Ableton - Hilfe

xylux

xylux

....
Hallo zusammen 😀
Arbeite mit einem MacBook Pro ( Mid 2015 )
2.8 GHz. I7 , 16 Gb Ram. Catalina 10.15.5
Dazu ein Rme Babyface 1. Gen mit TotalMix 1.65
Ableton Suite 10.1.15
Folgendes Problem???
Seit heute funktioniert die Audio Ausgabe nicht mehr richtig ( stottert usw) . Wenn ich aber die interne Soundkarte bemĂŒhe dann spielt Ableton es besser ab đŸ€”
Das Projekt umfasst 3 Audiospuren sowie 8 Midispuren und lief vor 5 Tagen noch einwandfrei/ohne Latenz und der ganzen Sch.... Neu erste Rme Treiber sind installiert
Irgendwelche RatschlÀge bitte??
 
verstaerker

verstaerker

|||||||||||||
Seit heute funktioniert die Audio Ausgabe nicht mehr richtig ( stottert usw) . Wenn ich aber die interne Soundkarte bemĂŒhe dann spielt Ableton es besser ab đŸ€”
Hast du irgendwelche updates in den letzten 5 Tagen installiert? Treiber, macOS .. neue Software?
Ist evtl die CPU mit anderem Quatsch beschÀftigt?
 
xylux

xylux

....
Bin mir nicht sicher ob’s am Audiointerface oder am OS liegt
Hatte den LĂ€ppi eine Woche aus. davor lief alles pipi fein
 
xylux

xylux

....
Hast du irgendwelche updates in den letzten 5 Tagen installiert? Treiber, macOS .. neue Software?
Ist evtl die CPU mit anderem Quatsch beschÀftigt?
Die vahalla Freeware hab ich mir heute installiert???
Der Laptop dient hauptsÀchlich als Audiorechner ( ab und zu surft die
Freundin im Inet, aber nix wildes)
 
verstaerker

verstaerker

|||||||||||||
aber irgendwas muss sich ja geÀndert haben. Benutzt du dieses plugin vielleicht?
Manchmal verstellt sich auch Latenz/Samplerate .. check mal.

Bitte auch checken ob irgendwas im Hintergrund viel CPU oder GPU verbraucht.
Rechner neu starten.
Rechner im Safe Mode neu starten und danach wieder im normalen Modus.
etre Check laufen und gucken ob irgendwas faul ist
 
Synthesilent

Synthesilent

#
3 Audio und 8 Midi-Tracks ist ja eher wenig. Das Valhalla-Plugin kenn ich nur vom Namen, keine Ahnung wie hungrig das ist.
So aus der Ferne, RME deinstallieren und den Treiber nochmals neu installieren, samplerate und buffer ĂŒberprĂŒfen.
Naja, und keine task im Hintergrund laufen lassen.
 
xylux

xylux

....
So Hab’s jetzt nochmals probiert (scheint irgendwas am interface zu sein) .Ich habe seit ca einer Woche nichts angerĂŒhrt , heute Nur das Vahalla Free plugin installiert Komisch ist nur ,das die
Interne Soundkarte keine Aussetzer hat ???
Ich dreh bald durch
 
xylux

xylux

....
3 Audio und 8 Midi-Tracks ist ja eher wenig. Das Valhalla-Plugin kenn ich nur vom Namen, keine Ahnung wie hungrig das ist.
So aus der Ferne, RME deinstallieren und den Treiber nochmals neu installieren, samplerate und buffer ĂŒberprĂŒfen.
Naja, und keine task im Hintergrund laufen lassen.
Das war das erst was gemacht wurde ( kein VerÀnderung festgestellt )
 
xylux

xylux

....
Werde morgen mal ein Logic Project öffnen
Hab heute keine Nerven mehr
 
xylux

xylux

....
So gute Nachricht
Hab heute zuerst alle Rme Treiber deinstalliert und die neuen
Installiert ( jetzt passt wieder alles 😅😀 ) ,der Sonntag ist
gerettet 😎 . Strange irgendwie das ganze
Danke fĂŒr die Antworten und einen schönen Sonntag allen
 
Synthesilent

Synthesilent

#
manchmal braucht die Treiberinstallation mehr wie einen Anlauf;-)
Danke, Dir auch einen wohlklingenden Sonntag
 
 


News

Oben