Ableton Live hat massive Timing Schwankungen

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von sägezahn-smoo, 4. September 2012.

  1. sägezahn-smoo

    sägezahn-smoo aktiviert

    Mein Ableton Live schwankt. Bzw das Software-Plug-in Tremor von FXpansion. Die Timingschwankungen bewegen sich bis zu einem 16tel (SECHZEHNTEL). Das ist extrem. Ich habe einen MacPro 4x2.8.

    Ich dachte eigentlich, dass die neueren DAW's samplegenaues Timing hätten bei Audiospuren und Plug-ins. Dem ist eindeutig nicht so. Gibt es da verborgene Systemeinstellungen im Mac und Tricks?

    Danke, Olivier
     
  2. Was meinst du mit schwanken? mal passt es, mal passt es nicht wehrend einer wiedergabe? Oder startet es nicht synchron, und lauft zwar konstant aber immer nebeneinander?
     
  3. Anonymous

    Anonymous Guest

    versteh das auch nicht, schwankt nur das plug in oder auch audio loops und ableton synths?

    falls nur das plug in ist, tippe ich auch bug, kein grund ein drama daraus zu machen...
     
  4. Metronom bei 20BPM laufen lassen da erkennt man besser was nicht passt.
     
  5. sägezahn-smoo

    sägezahn-smoo aktiviert

    Es schwankt nicht nur beim Start (Noten verschlucken), sondern ganz einfach beim Abspielen im Loop, da ist Tremor irgendwann mal 1/16tel daneben, dann wieder gut dann halb, alles mit fliessendem Übergang innerhalb 20-30 Sekunden. Ohne einmal Stop und Start zu drücken. Sonst ist kein Plug-in offen.
     
  6. Phil999

    Phil999 aktiviert

    hat das nicht mit Triolen zu tun? Kenne das Problem selber nicht, aber das scheint mir eine Möglichkeit zu sein.
     
  7. mink99

    mink99 aktiviert

    Versuch den gleichen Aufbau mal mit nem anderen Plugin .ansich hat ableton schon seit einiger zeit keine Timing Probleme mehr.
     
  8. Anonymous

    Anonymous Guest

    jein...

    - die einzigen timing probleme die ableton behoben hat, sind imho sync slave probleme.
    - audio und vst timing probleme gab es imho nie oder das ist schon sehr lange her.
    - midi und midiclock timing probleme hat man je nach setup immer noch und wird man auch in 10 jahren haben, da wird sich nix mehr ändern.



    threadtitel hier müsste übrigens heissen:
    Tremor von FXpansion hat in Ableton sync Probleme oder so ähnlich

    aber dann würde sich wahrscheinlich kein schwein für den thread interessieren :lol:
     
  9. mink99

    mink99 aktiviert

    Ok.... :selfhammer:
    ot
    Ich hab Ableton eh im Zusammenhang mit midi als Rewire-Slave am laufen und da keine Probleme....
     
  10. sägezahn-smoo

    sägezahn-smoo aktiviert

    Es sieht bei mir so aus, dass der Verursacher Tremor war, evtl. in Verbindung mit dem ACEM-Plugin - aber ohne Tempoänderungen. Ich habe nun das Plug-in rausgeschmissen. Test mit Geist muss ich noch machen.
     

Diese Seite empfehlen