Akai MPK mini + Cubase VST RIESIGE Latenzprobleme

Dieses Thema im Forum "Controller & MIDI" wurde erstellt von Elviz, 20. Januar 2013.

  1. Elviz

    Elviz -

    Ich habe mir einen AKAI-MPG-mini Controller gekauft, um damit in meinem alten Cubase VST 32 Version 5 mit den VST-Instrumenten zum Bsp. mal schnell eine Bassspur einspielen zu können. Leider ist das wegen Latenzen, die eher im Sekundenbereich als im Millisekundenbereich liegen, völlig unmöglich :mad: . Das ist sicher meinen sehr begrenzten Geldmitteln geschuldet. Ich benutze ein Notebook von 2004 mit einem 3 GHz Prozessor, 512 MB Ram (alle Speicherplätze belegt) und Win XP. Es fehlen natürlich ASIO-Treiber für die eingebaute Noteboolsoundkarte. Ich habe 3 Anfängerfragen an die Experten:
    Frage 1: Hilft es, wenn ich mir eine (billige :heul: ) externe USB-Soundkarte mit ASIO Treibern zulege oder ist das rausgeworfenes Geld? Könnt Ihr eine Karte empfehlen?

    Frage 2: Wenn ich auf dem MPK ohne VST-Instrument spiele, als Ausgang der Midi-Spur also die Soundkarte(Microsoft GS Wavetable) wähle, höre ich einen Klavierton mit erträglicher Latenz. Es fehlt mir aber die Möglichkeit, in den Instrumenteneinstellungen in Cubase ein Gerät, z. B. Bass, auszuwählen. Wahrscheinlich ein grundsätzlicher Fehler in meiner Installation?

    Frage 3: Ich könnte mir auch vorstellen, den AKAI an einen anderen (leider ähnlich schlecht ausgestatteten PC) anzuschliessen, einen SW-Synth zu spielen und hier vom Ausgang der Soundkarte in den LineEingang am Notebook gehen, um über Cubase das Ganze als Audio aufzunehmen. Gibt es hier SoftSynth ohne das "Cubase Latenzproblem"?

    Ich bin Anfänger mit Midi-Recording. Bisher habe ich nur Audio in Cubase aufgenommen von E-Gitarre. Rhythmus hatte ich von einem alten KAWAI Session Trainer aus den 80ern, ich hantiere also mit ziemlichem Schrott rum, meine Ansprüche sind aber auch eher im LowFi Bereich ;-)
    Danke im Voraus für die Unterstützung!
     
  2. Such mal nach asio4all, das hilft dir sicherlich.
     
  3. Elviz

    Elviz -

    Danke für den Tipp, colectivo. Ich habe asio4all installiert. Ich kann den Treiber nur leider nirgends auswählen, auch im SystemTray erscheint nichts. Sollte eigentlich, ist in der asio4all v2 anleitung so beschrieben. :sad:
    Weiß jemand, wie ich den Treiber in cubase auswählen kann?
     
  4. Crabman

    Crabman recht aktiv

    Also,die Behringer UCA202 (25-30 Taler) soll für kleines Budget ja garnicht verkehrt sein und hat auch Asio Treiber.Ob das allerdings mit der etwas betagten Hardware sauber funktioniert?Keine Ahnung.Was für ein Betriebssystem?XP?
    Wenn XP dann sollte das ja eigentlich funktionieren...so langsam ist Dein Rechner ja nicht allerdings sehr wenig RAM,das stimmt...
     
  5. Elviz

    Elviz -

    Danke Crabman! WinXP ist korrekt. Wegen des RAMs: ich habe hier noch einen Desktop Rechner mit AMD 3200 Prozessor (Takt 1800 Mhz) und 1,5 GB RAM.
    Hier sind aber die gleichen Latenzen im Sekundenbereich und ASIO4ALL kriege ich nicht hin (siehe oben). Aber Danke für den Tipp! Ich schau mich mal danach um. :supi:
     
  6. Crabman

    Crabman recht aktiv

    Wenn Du bei Musicstore oder Thomann oder so bestellst hast Du ja auch noch 30 Tage money back Garantie.Wenn nicht läuft zurück damit.
     
  7. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Wenn Du Asio4all nicht zum laufen kriegst, dann wirst Du wohl auch mit jedem anderen Treiber Probleme haben.
    In Cubase mußt Du doch den Asio Treiber auswählen können. Du bist auch in den richtigen Settings?
     
  8. Elviz

    Elviz -

    Habe das Behringer UC2202 eben bei Thomann bestellt und bin schon gespannt :)
     
  9. Elviz

    Elviz -

    Oh Mann, danke Mr. Roboto. Ich habe immer bei den Midi Einstellungen gesucht und in da, wo man das Audiosystem testet. Unter Audiosystemeinstellungen habe ich es jetzt gefunden. Muss ich später mal probieren. :supi:
     
  10. Elviz

    Elviz -

    Also: ich kann in den Audiosystemeinstellungen von Cubase VST32 als ASIO-Gerät ASIO4ALL auswählen. Wenn ich den Button ASIO-Systemsteuerung drücke, öffnet sich auch der ASIO4ALL- Einstellungsdialog. Wenn ich in Cubase eine MIDI-Spur auswähle, und als Ausgang den Microsoft GS Wavetable auswähle, höre ich auch so einen "Standard"- Pianosound mit sehr guter Latenz. Wenn ich ein VST-Instrument (Neon) aktiviere und als Ausgang wähle, sehe ich zwar, dass MIDI in und out gesendet wird von meinem AKAI MPK mini, ebenso bewegen sich die Aussteuerungsanzeigen im VST-Channelmixer ganz deutlich und kaum verzögert(!), zu hören ist allerdings NICHTS. :?
    In den ASIO4ALL Einstellungen gibt es unter WDM-Audiogeräte den Vinyl AC97 Codec Combo Driver (WDM). Eing: 2x8-48kHz, 16Bits ist aktiv, bei Ausg: 6x8-48kHz ist allerdings ein roter Balken. Ich denke mal, das ist die Ursache. In der ASIO4ALL-Doku steht:
    "Stellen Sie sicher, dass der “MS GS Software Wavetable Synth” oder ähnliche MIDI- Scheingeräte in den MIDI- Einstellungen Ihrer Anwendung nicht aktiviert sind!"
    Hier bin ich ratlos: In den MIDI Systemeinstellungen von Cubase kann ich MIDI-Ausgabe nur Microsoft GS Wavetable (meine Soundkarte) oder Neon (habe ich probiert, nützt nichts)oder USB-Audiogerät (wahrscheinlich mein MPK-Mini-Controller, der hat ja keine Sounds) auswählen.Müsste hier doch der ASIO4ALL auswählbar sein? Wie kriege ich den Ausgang in ASIO4ALL aktiviert, also den elenden roten Balken weg?
    Hoffe ich drücke mich halbwegs verständlich aus und jemand kann mir helfen. Danke für eure Mühe!
     
  11. Elviz

    Elviz -

    :) Lösung gefunden: man muss den Soundkarten Synthie unter Cubase Setup MME im Startmenu ausknipsen! Im Programm selbst kann man ewig suchen bei Cubase VST32 wird man nichts finden. Jetzt zeigt mir Cubase unter ASIO eine Latenz von 13ms, damit lässt sich leben :D
    Mit dem Neon aus den Vst-Instrumenten klappt es prima.
    Leider gibt es neue Ungereimtheiten: Ich kann den Click in Cubase nicht mehr hören. Und im Midi Mixer gibt es nur bei Wiedergabe einen Ausschlag im Midi-Track-Mixer. Wie ich das Midi auf eine Audio-Spur bringe, weiß ich auch noch nicht. Früher konnte ich als Ausgabe der Midi Spur den Soundkarten Synthie auswählen und so den Outputauf einer Audio-Spur in Cubase aufnehmen. Mit dem Neon als Ausgabe geht das zunächst mal nicht.
    An dieser Stelle GROSSEN DANK für die, die geholfen haben und DANKE auch allen, die sich mit Kommentaren wie "RTFM" usw. zurückgehalten haben :cool:. Sehr angenehmes Forum hier !! Viele Grüße ELviz
     

Diese Seite empfehlen