AKAI S2000 - Stereo-Samples

mingorius
mingorius
.
Hallo,

ich habe mir vor Kurzem einen AKAI S2000 zugelegt. Klingt wirklich gut das Ding!

Allerdings habe ich ein Problem: ich bekomme es nicht hin, einen aufgenommenen Stereo-Sound in ein Programm zu laden.
Ich gehe dabei so vor: ich gehe im Programm in der gleichen Keygroup einmal in Zone 1 für den linken Kanal (PAN: 50 links) und nehme den rechten Kanal ("Name -R") in Zone 2 (PAN: 50 rechts).

Anschließend kann ich aber nur die linke Seite hören.

Das Sample für den rechten Kanal kann ich in der "Sample"-Section abspielen.
Die Verbindung zum Interface funktioniert auch (wenn ich ein Mono-Sample habe, kommt links und rechts etwas an)

Kann mir Jemand vielleicht weiterhelfen?

Vielen Dank!
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Hm... Ich kann mich an solche Probleme nicht erinnern... Benutzt du ein neu erstelltes Programm zum Laden von Samples?
Check mal die Einstellungen, die auf die Zuweisungen zu den Ausgängen und Lautstärken Einfluss nehmen können.
I/O-Erweiterung verbaut? Effekt-Board verbaut? Da bekommt man ja noch mehr Routing-Möglichkeiten.
Hier eine Übersicht der Menü-Führung und der Einstellungen:
:arrow: http://michael-burman.de/music/s2000_scr.pdf
 
mingorius
mingorius
.
Vielen Dank für die Antwort.

Ich werde nochmal schauen, ob es an einer Einstellung liegt. Das Effektboard und die 8 Outs sind nicht drin.

Seltsam ist auch, dass ein Mono-Sample in einer anderen Keygroup nach rechts gepannt genau da zu hören ist, wo es sein soll...
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Na dann erstelle halt eine weitere Keygroup, probiere auch dort mal. Auch mal mit 4 Zonen probieren. Vielleicht hast du die Lautstärke der Zone nicht aufgedreht, oder der Velocity-Bereich steht auf 000-000 statt 000-127 oder so. :agent:

An einen Bug denke ich jetzt zwar nicht, man könnte aber auch mal probieren Samples umzubenennen oder zu kopieren und umzubenennen, eher man sie im Programm einbindet.

Wären Loop-Punkte so gesetzt, dass man nichts hört, wäre das wohl auch in der Sample-Ansicht so? Würde ich trotzdem auch mal überprüfen.
 
Zuletzt bearbeitet:
micromoog
micromoog
Rhabarber Barbara
Genau, Vol., Velocity oder auch mal nach der Key-Range schauen, ob die im gewünschten Bereich auch gesetzt ist, Evtl. auch überprüfen ob das Signal auch wirklich auf den Stereoout geroutet ist. Hast du es schon mal gegensätzlich probiert, also Rechtes Sample nach links gesetzt und umgekehrt...
 
Zuletzt bearbeitet:
mingorius
mingorius
.
Vielen Dank Herr Burmann - die Velocity war´s. Die war nicht aufgedreht - jetzt funktioniert alles und klingt in Stereo auch gleich viel besser.

Der Sampler hat echt einen druckvollen Sound!

Arbeitet ihr schon lang mit dem?
 
micromoog
micromoog
Rhabarber Barbara
Nicht mit dem S2000 aber mit dem älteren S1100. Wobei ich zugeben muss, dass dieser in der aktuellen Dekade, also seit rund 2010 nicht mehr eingeschaltet war. Bin was Sampling betrifft ein Emulaner Roländer mit sporadischen Ensoniqen Ausflügen nach Korgisistan :)
 
studio-kiel
studio-kiel
|||||
Haben ihn in den 90ern auch viel benutzt - neben Emu und Ensoniq. Für das Geld schon was Feines damals. Von den oft genannten Timing-Problemen habe ich nie was bemerkt - von daher Daumen hoch für die kleine Kiste im schicken "Weiß/Beige"-Look mit dem coolen Drehrad :)
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Arbeitet ihr schon lang mit dem?
Ich habe meine S3000XL und S2000 in den Jahren 1997-2000 gekauft (zunächst den S2000, dann den S3000XL als er billiger wurde) und in den Jahren 2008-2009 verkauft (zunächst den S3000XL, weil er mehr einbrachte, und dann auch den S2000 für wenig Geld).

Der S2000 hat die gleiche Platine drin wie der S3000XL. Lediglich die Bedienung ist anders. Und beim S3000XL war schon die I/O-Erweiterung ab Werk eingebaut. Außerdem konnte er vom eingebauten OS-Chip booten. Ich habe trotzdem von Diskette gebootet, weil man dann individuelle System-Einstellungen mitspeichern konnte.

Aktuell habe ich die MPC5000 als Sampler. Weniger Modulationsmöglichkeiten, aber mehr Speicher. Mehrere Filter-Modi und Effekte schon drin. Bei S2000 und S3000XL hatte ich das alles nachgerüstet. Wobei man bei den S2000 und S3000XL (und S3200XL) dann beide Filter nacheinander nutzen konnte. Die MPC5000 bietet nur ein Filter pro Stimme.
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben