AMT-8 und andere 8x8 mit XP

Dieses Thema im Forum "Controller & MIDI, CV…" wurde erstellt von macurious, 10. September 2010.

  1. macurious

    macurious Tach

    Ich habe schon länger vor mein Midisport 4x4 durch ein 8x8 Interface zu ersetzen.
    Aktuell hab ich mich auf ein gebrauchtes Emagic AMT-8 eingeschossen. Allerdings liest man immer wieder von Problemen das Ding über USB mit XP zu verwenden.
    Die XP Treiber hab ich noch nicht mal mehr gefunden, nur tote Links.
    Wer benutzt das AMT-8 über USB mit XP und wie stressig war die Installation und wer kennt einen aktiven Link zu den XP Treibern? Ist sicher auch für andere interessant.
    Würde mich auch über Vorschläge zu anderen 8x8 Midi Interfaces, die nicht übertrieben viel kosten und unstressig mit XP funktionieren, freuen. THX
     
  2. gruengelb

    gruengelb Tach

  3. gruengelb

    gruengelb Tach

  4. macurious

    macurious Tach

    Huch, den Thread hatte ich sogar auch schon gefunden, hab den Link aber glatt übersehen.
    Naja, vielen Dank aufjedenfall. :nihao: :supi:
     
  5. bendeg

    bendeg Tach

    nutze problemlos zwei Midex 8 über je 5m USB Kabel an meinem Studiorechner mit WinXP und Cubase 5.5, Reaper und ganz selten auch anderen Programmen.
    LTB

    Treiber und Handbücher gibts hier.
    schon für 80€ in der Bucht gesehen.
     
  6. macurious

    macurious Tach

    Danke, sieht eigentlich sehr interessant aus, aber ich benutze noch Logic Platinum 5.51 und das tighte LTB timing scheint leider nur Cubase Usern vorbehalten zu sein, wie AMT Logic Usern.
    Das wirft die Frage auf ob andere 8x8 Interfaces wirklich so un-tight im Vergleich zu den AMT und LTB Interfaces sind. :?:
     
  7. Wenn du Cubase User bist würde ich das Steinberg Midex 8 benutzen. Unitor 8 MK2 ist sicher eine gute Wahl. Vom Midisport würde ich eher abraten da es eine zu hohe Latenz hat (4 bis 5 ms)
     
  8. macurious

    macurious Tach

    Ne, bin kein Cubase User, wie ich oben schon geschrieben hab. Daher kommt das Midex ja auch leider nicht für mich in Frage.
    Die hohe Latenz des Midisports nervt mich aber mittlerweile gewaltig. Ich denke ich halte weiterhin nach einem AMT-8 Ausschau.
    Das ist für meine Zwecke ausreichend und allemal besser als das Midisport und die XP Treiber hab ich ja jetzt auch.
     
  9. bendeg

    bendeg Tach

    es gibt auch noch ESI M8U
     
  10. Ist mir in all den Jahren, in denen ich nun schon mehrere Midisport 8x8/s benutze, niemals aufgefallen...

    Bekommt man teilweise recht günstig wenn man die Augen auf hält, an einem Win7 Treiber wird sogar gearbeitet, wenn er inzwischen nicht sogar schon fertig ist (brauche den nicht, daher habe ich das nicht weiter verfolgt).
    Wenn man die älteren (blau/grün) Geräte kauft, sollte man darauf achten, dass die letzten OS Eproms drin sind, ist dann das Gleiche wie die letzte Serie...die Eproms dürfte man aber wohl auch noch bei M-Audio bekommen, hab da schon diverse geordert, um meine auf dem neusten Stand zu bringen.

    Hab auch noch Unitor 8 Interfaces, die laufen unter XP und seriellem Port ebenfalls.
     
  11. Centurion

    Centurion Tach

    The_Unknown schreibt im anderen Thread: "Das 4x4 und 8x8 haben technisch meines Wissens nach einen Unterschied"

    Hab' hier das Original-Prospektheftchen von damals, und richtig (zugl. ärgerlich):

    Nur das MIDIsport 8x8 hat die SLTE (Super Linear Timing Engine). "... glänzt MIDIsport 8x8 auch bei voller Portbelegung mit präzisem und linearem MIDI-Timing plattform- und softwareunabhängig..."

    Habe selber ein 4x4, ehrlich gesagt kein Problem damit, aber noch nie voll ausgelastet (und dazu wird es wohl auch nie mehr kommen :cry: ), weeß nich' ob' o. wann es evtl. mal Kopp zumacht wenn man mal mehrere/gar alle Ports belegt.
     
  12. Mir ist es auch erst aufgefallen nachdem ich mir die Einzelspuraufnahmen angeschaut habe und sie mit den MIDI Spuren verglichen habe, ausserdem habe ich eben nennen wir es Gleichlaufschwankungen. Wie auch immer... In einem anderen Thread hat jemand einen echt guten link gepostet "MIDItest"

    http://miditest.earthvegaconnection.com/results.html

    guck dir mal die Daten vom Midisport 2x2 an. laut Liste hat es sogar fast 10 ms Latenz, dann schau mal das MIdex.. 0,27mS Latenz. Da konnte ich mich natürlich nicht lumpen lassen und habe das Tool vor ein paar Tagen getstet. Ergebnis beim MDISport 4x4 waren es knapp 4 ms auf dem Sendeweg.

    Aufgrund dieser eindeutigen Messdaten sehe ich mich fast schon dazu gezwungen ein MIDEX zu nehmen :lol:
     
  13. ...ok, ich sehe da aber kein 8x8, vielleicht hilft dort ja die SLTE (Super Linear Time Engine) ? Wenn man danach Googelt, gibt es ein paar Tests, wo das 8x8 bei den Usern sehr gut abschneidet und Null Timingprobleme bei voller Belegung und Midi-Sauerei bescheinigt werden.

    Aber ist ja auch egal, will das Ding jetzt nicht in den Himmel loben oder gar die Werbetrommel für M-Audo schwingen, ich kann eben nur sagen, dass ich nie Probleme hatte oder gar eine Latenz festgestellt hätte (bei Benutzung von 4 Interfaces gleichzeitig), die mich jemals gestört hat. Irgend welche theoretischen oder gemessenen Werte sind da für mich eher unwichtig, wohlmöglich ist auch das Gesamtsystem, das man im Einsatz hat, nicht ganz unbeteiligt.
     
  14. Centurion

    Centurion Tach

    Ich mach mich da nicht verrückt wg. irgendeinem MIDI-Test, sagt gar nichts aus, verstehe auch die gemessenen Werte nicht,
    habe ich doch richtig in Erinnerung das MIDI immer mindestens/minimal 1 ms braucht (korrigiert mich ggf.), MIDEX 8 soll nun 0,27 ms haben, hääh... Wenn deine 4 bis 5 ms Latenz stimmen müßtest du das aber deutlich hören wenn du nur mal ' nen Akkord spielst bzw. "inne Tasten haust", und isses so ?
     
  15. So wie es sich jetzt heraus gestellt hat ist es ein Problem von Pro Tools 8.0.4 (sehr starke MIDI Latenz und Timming Probleme), siehe meinen screenshot und den thread... Bei Pro Tools 8.0.3 ist es OK, allerdings ist das Timming immernoch nicht zu 100% tight, zumindest nicht wenn es länger läuft. Zumindestens kann man jetzt damit arbeiten ohne sich aufzuregen das wieder nichts funktioniert, weil so wie das auf em screenshot ausieht.. das kannste in die tonne schmeissen den dreck. Der Support von Digidesign hat sich diesbezüglich im Forum geäussert und gemeint das sie nach einer Lösung suchen.

    http://duc.digidesign.com/showthread.php?t=279955

    btw:

    Mir ist unter Cubase aufgefallen das das MIDI Timing wesentlich stbiler wird, wenn man unter den Geräteeigenschaften bei dem MIDI Geräteotptionen unten (versteckt) auf beiden Reitern (Eingang / Ausgang) die Option "MIDI / System Timestamp benutzen" oder so ähnlich aktiviert. Ich habe es erst nicht gefunden, die Option hat es allerdings echt in sich, wie zaubererei, steht auch hier im Artikel in den Absätzen unter "Windows Timers" http://www.soundonsound.com/sos/dec07/a ... h_1207.htm
     

    Anhänge:

  16. tom f

    tom f Moderator

    midi war wohl nur am st tight - und dann nichtmal dort :mrgreen:

    logoc 5.51 mit unitor8 mk2 war scghon gut ...seitdem ist es mir mit jedem miditeil und jeder app so gegangen daß es "eigrntlich" eher scheisse war....hab auch viel rumgemessen und bei midi gibts ja nicht nur die latenz sondern besonders den doofen jitter ...auch der wabert im 1-3ms bereich - na mehr braucht man nicht :mrgreen:
     
  17. Bernie

    Bernie Anfänger

    Habe 4 kaskadierte Midex 8 unter XP / Cubase im Einsatz, läuft alles sehr geschmeidig.
     
  18. ram-tam

    ram-tam Tach

    Was ist mit dem Motu Midi Express 128?
    Läuft bei mir einwandfrei unter XP.
     
  19. ossi-lator

    ossi-lator bin angekommen

    logic 5.5.1 hat schon mal häufiger den treiber vom emagic amt-8 im betrieb verloren. das kann nervig sein, da man den fehler nicht findet und neuinstallation auch nichts bringt. kann evtl. auch win xp liegen - weis man nicht.

    bin dann auf ein motu micro lite umgestiegen und seither keine probs mehr.
     
  20. macurious

    macurious Tach

    Och nöö, sag doch sowas nicht. :heul:
    Das ist genau die Kombination die ich jetzt seit kurzem habe, bisher ohne Probleme. Toi, toi, toi!
    Aber selbst wenn das mal passieren sollte, wieso soll Neuinstallation der Treiber nichts bringen?
     
  21. electric guillaume

    electric guillaume keine Information

    Habe diese kombination jahrelang ohne die geringsten Probleme genutzt. Seit ca. 2 Jahren arbeite ich mit Cubase und AMT8 unter XP und hatte auch noch keine Schwierigkeiten (außer mal mit dem Karma Programm von Korg). Allerdings hat die Nutzung meiner externen Midi-Klangerzeuger im gleichen Zeitraum deutlich nachgelassen.
     
  22. ossi-lator

    ossi-lator bin angekommen

    wenns läuft ist doch alles priiiiimaaaa - ich vermute bei mir eher ein bug im xp, da der miditreiber auch immer in der systemsteuerung verloren war und nicht aufgelistet wurde wenn der fehler mal auftat. aber deswegen xp komplett neu aufzusetzen - da war ich zu faul muss ich zugeben. mit dem motu teil war alles erledigt und das timing ist auch sauber.
     
  23. tom f

    tom f Moderator



    kann ich hier auch nicht bestätigen - jahrelang problemos gelaufen - auf win 98 und xp

    greetz
     
  24. macurious

    macurious Tach

    Das AMT-8 ist geil, wirklich eine Verbesserung zum Midisport 4x4.
    Viel besseres Timing, um so mehr wenn man unter Logic noch AMT nutzen kann.

    Die Installation der Treiber war im Gegensatz zum Midisport superstressfrei.
    Mit den Midisport Treibern hatte ich mal echt Frust mit Entfernen, bzw. Neuinstallation der Treiber.
    Musste ich am Ende alles von Hand machen, da der Installer die Treiber nicht sauber entfernen konnte.
    Bei den AMT-8 Treibern gibts keinen blöden Installer, man zeigt Windows einfach wo die dll's liegen und gut ist.

    Ausserdem hat das AMT-8 im Gegensatz zum Midisport einen Netzschalter und es blinkt viel schöner. :D
    Ich bin zufrieden!
     
  25. tom f

    tom f Moderator


    stimmt - das ding blinkz HERRLICH - da gibts mit der software auch die möglichkeit den grad der dimmung zu ändern - LOL
     
  26. Anonymous

    Anonymous Guest

    Es wäre interessant zu wissen wie gut oder schlecht AMT-8 mit Reaper und Ableton Live läuft, im Vergleich zu Logic.
     

  27. Digidesign sagt das Beste ist es das Digidesign Midi i/o zu nehmen oder jdes andere Interface das MTS unterstützt. Das Motu unterstützt MTS, steht ja auch vorne drauf. Wenn du Cubase benutzt kannst unter den Geräteeigenschaften bei den MIDI Eingangs und Ausgangs Reiter-- ganz unten ienen Hacken machen... Systemtimestamp benutzen / MIDI Timestamp benutzen...

    Ich habe jetzt leider kein Cubase da, sonst könnte ich dir nen screenshot machen, ich habe die Option nämlich erst gar nicht gefunden, aber es gibt sie

    aber auch nur solange du logic benutzt... ansonsten ist genauso wie jedes andere interface auch, oK es hat eine kurze Latenz.. aber trotzdem... die totale midi performance erhälst du nur mit logic, genauso wie Cubase und Midex8 oder Pro Tools mit einem MTS Interface. Wie gesagt bei Cubase kann man wenigstens seperat das MIDI Timestamping aktivieren.. steht ja alles im Link... http://www.soundonsound.com/sos/dec07/a ... h_1207.htm

    Ich hatte mir ja einmal die MIDIBox gebaut... und die hat wirklich geiles MIDI Timing gehabt... das habe ich sofort gehört... Wenn das Timming variert merke ich das sofort und nach ieniger Zeit fängt es an mich zu stören, weil es sich nicht 100% rund anhört.. gerade bei Techno wo man viele kurze Sounds hat und ne krasse schnelle drum patterns. Da ist mir das sofort ins Ohr gefallen, das die MIDIBox absolut tight ist. Für mich gutes MIDI Timing sehr wichtig, weil ich kein Bock habe alle Saounds erst abzusamplen
     

Diese Seite empfehlen