Analoge, Oktavreinheit, tuning und Multitracking (sind Meine Ohren zu empfindlich?)

SynthGate

SynthGate

Elektro-Aspirant
Tuner?
Die Genauigkeit dieses Tuners (zumindest auf'm Marketing-Papier) ist schon nett, aber der Preis ist auch recht nett, für einen Tuner. Kennt jemand noch andere gute? (sprich Genauigkeit und Reaktionsschnelligkeit solten so gut wie möglich sein.)
 
Grenzfrequenz

Grenzfrequenz

||||||||||
Ich habe keine Ahnung wovon du da schreibst, aber ich werde wohl mal googeln (oder viel mehr duckduckgoen :mrgreen: ).
Man schließt den Audio Ausgang des VCO - vorzugsweise Rechteck - zwecks Analyse an. Der VCO wird dann durchgesweept und die Skala für die CV wird zonenweise angepasst, so dass die quantisierte CV sich nach der korrekten Tonhöhe richtet. So bekommt man sauberes Tracking mit unsauber trackenden VCOs bzw. einen spektakulären Tracking Umfang mit gut trackenden VCOs.
 
SynthGate

SynthGate

Elektro-Aspirant
Klingt spannend und nach kurzer Recherche habe ich herausgefunden, das ich gerne die Probleme mit vorhandener Hardware erst mal lösen möchte, bevor ich mir Probleme in Form neuer Hardware anschaffe. :mrgreen:
Aber wie gesagt, sollte ich irgendwann voll richtung Modular einsteigen, dann merke ich mir das vor. War ja eh der Grundgedanke am Anfang, deswegen ja auch das ganze semimodulare Zueugs bei mir. Danke.
 
Grenzfrequenz

Grenzfrequenz

||||||||||
Der Spruch mit dem Lösen der Probleme der vorhanden Hardware vor der Anschaffung neuer Probleme durch neue Hardware passt hier überhaupt nicht
 
Grenzfrequenz

Grenzfrequenz

||||||||||
Wie sieht Dein Lösungsansatz überhaupt aus? Alle Analog Synths neu kalibrieren? Lassen sich die Probleme überhaupt per Neukalibrierung lösen? Das würde ja implizieren, dass die Abweichung linear auftritt und nur die Spreizung nicht korrekt ist.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Na da bin ich ja froh, dass ich bei der kalten Witterung hauptsächlich analoge habe. :adore:
:denk: Aber irgendwie gleitet das Thema immer mehr ins OT. Bin ich das? (Nein, ich brauche keine Antwort darauf.)

Ich hab' halt hier auch noch 'nen Sunsyn stehen, der vor dem Update auf 2.0 häufiger mal beim Tuning abgestürzt ist und - was die Tonhöhe betrifft - insgesamt sehr analog klingt - gerade bei polyfonen Synths fällt das natürlich sofort auf ;-)
 
Summa

Summa

hate is always foolish…and love, is always wise...
Klingt spannend und nach kurzer Recherche habe ich herausgefunden, das ich gerne die Probleme mit vorhandener Hardware erst mal lösen möchte, bevor ich mir Probleme in Form neuer Hardware anschaffe. :mrgreen:
Aber wie gesagt, sollte ich irgendwann voll richtung Modular einsteigen, dann merke ich mir das vor. War ja eh der Grundgedanke am Anfang, deswegen ja auch das ganze semimodulare Zueugs bei mir. Danke.
Wie schlimm ist es denn jetzt genau, wenn du das mit 'nem VCO/Digitalen Synth bei gleicher Tonhöhe abgleichst - z.B. mit 2 Sägezähnen, ist das noch halbwegs angenehme Schwebung oder doch eher schmerzhaft? Frequenz der Auslöschungen???
Ein weiteres Problem ist natürlich dass die meisten Menschen doch eher unempfindlich sind, sonst würde keiner mehr die Superstars (DSDS) Castings anschauen ;-) Daher wird das vielen einfach egal sein, statt ein unangenehmes Gefühl ist da vielleicht sogar sowas wie Gänsehaut, sobald es was schräg wird ;-)
 
Zuletzt bearbeitet:
SynthGate

SynthGate

Elektro-Aspirant
Wie schlimm ist es denn jetzt genau, wenn du das mit 'nem VCO/Digitalen Synth bei gleicher Tonhöhe abgleichst - z.B. mit 2 Sägezähnen, ist das noch halbwegs angenehme Schwebung oder doch eher schmerzhaft? Frequenz der Auslöschungen???
Ein weiteres Problem ist natürlich dass die meisten Menschen doch eher unempfindlich sind, sonst würde keiner mehr die Superstars Castings anschauen ;-) Daher wird das vielen einfach egal sein, statt ein unangenehmes Gefühl ist da vielleicht sogar sowas wie Gänsehaut, sobald es was schräg wird ;-)

Ich kann bisher nur für den Neutron antworten: Nachdem ich obigen Tipp von Thomasch angewandt habe, war das Problem auch für meine Ohren nicht mehr existent und ich konnte mich wieder auf die Musik konzentrieren.
Zu den anderen Synths kann ich noch nicht viel sagen, kommt noch zu gegebener Zeit.

OMG, einer der Gründe, warum der Fernseher bei mir i.d.R. aus bleibt! :xenwink:
 
Zuletzt bearbeitet:
Bernie

Bernie

||||||||||||||||||||||
Das Problem wird nicht von den Synthesizern kommen, da ist etwas anderes faul.
Die 4 Oktaven sauber im Spread schaffen doch eigentlich alle analogen Synthies, wenn man mal vor irgendwelchen uralt Kisten absieht.
Hatte erst vor Kurzem eine Audioaufnahme hier, wo ich etwas ergänzen sollte und die komplett aus dem Tuning lief.
Die Ursache war schnell gefunden, der Kunde hatte mit 48kHz eingespielt und zu Hause auf 44.100 gespeichert -kann ja nix passen.
Habe noch nie in den vergangenen 50 Jahren selber einen analogen Synthesuzer kalibriert, das geschilderte Problem kenne ich in der Form nicht.
Ich gehe von einer falschen Grundeinstellung aus, falsche Skala oder so.
 
Bernie

Bernie

||||||||||||||||||||||
Ich kann bisher nur für den Neutron antworten: Nachdem ich obigen Tipp von Jörg angewandt habe, war das Problem auch für meine Ohren nicht mehr existent und ich konnte mich wieder auf die Musik konzentrieren.
Zu den anderen Synths kann ich noch nicht viel sagen, kommt noch zu gegebener Zeit.
waren denn alles Synthies gleich verstimmt, oder jeder anders?
 
Summa

Summa

hate is always foolish…and love, is always wise...
Nachdem ich obigen Tipp von Jörg angewandt habe, war das Problem auch für meine Ohren nicht mehr existent
Ah, ok ... hatte gestern Abend 'ne Weile kein Internet - da hab ich die restlichen Postings nur quer gelesen, die sind hier praktisch ständig am basteln hier auf dem Land.
Also praktisch wie bei 'nem akustischen Instrument, wie hast du denn die Tonhöhe vorher eingestellt - gehofft dass es nach dem einschalten stimmt? Ich kann mich noch dunkel an meinen Gitarrenunterricht (mit 10) erinnern, das Stimmen mit so 'ner komischen Tröte hat bei mir immer ewig gedauert ;-)

Das in der Anleitung des Neutron beschriebene Tuning Feature funktioniert nicht richtig?

TUNING

The Neutron will self-calibrate at start-up. An additional “tune” feature is designed to allow the user to manually tune the oscillators to the last played midi note.To tune OSC1 or OSC2 press & hold the appropriate “RANGE” button until the octave LED starts to flash. Play a MIDI note. The LFO shape LEDS will display the tuning - turn the TUNE control until only the descending saw LED is lit. To exit tuning mode press & hold the RANGE button until the octave LED stops flashing.Note tuning is not available when in +/-10 Octave mode. (3 octave LEDs on).
 
SynthGate

SynthGate

Elektro-Aspirant
waren denn alles Synthies gleich verstimmt, oder jeder anders?

Das ist im Nachhinein natürlich schwer zu beantworten, kann mich dabei ja nur auf mein Gedächnis verlassen. Das sagt mir aber: unterschiedlich stark. Ich werde das definitiv alles noch mal genauer untersuchen, nachdem das Problem beim Neutron weg ist, wird aber vermutlich etwas dauern. Am schlimmsten war den MicroBrute, da habe ich mir dann einen Abend genommen und habe an den Trimmern gespielt und danach war der nicht mehr ganz so off,

Das Problem wird nicht von den Synthesizern kommen, da ist etwas anderes faul.

Zumindest beim MicroBrute scheine ich laut YouTube nicht der Einzige zu sein mit dem Problem. Beim Model D meine ich auch etwas gesehen zu haben, bin ich mir aber nicht mehr sicher, ist schon einige Zeit her. Da habe ich gesucht und gefunden, meine ich, bevor ich mir den dann bestellt habe ...

Ich könnte es natürlich auch noch mit CV ausprobieren anstatt MIDI (wie oben vorgeschlagen) und das werde ich vielleicht auch noch tun.
Aber so richtig glauben tue ich nicht daran, dass das der Grund ist. Schon gar nicht bei Geräten unterschiedlicher Hersteller!

Die 4 Oktaven sauber im Spread schaffen doch eigentlich alle analogen Synthies, wenn man mal vor irgendwelchen uralt Kisten absieht.

Also wie bereits beschrieben hatte ich bei dem MicroBrute den Eindruck, dass er noch viel mehr off war. Aber auch da werde ich nochmal gegenchecken demnächst. Ich hatte ja auch geschrieben, dass ich nicht weiss, wie zuverlässig der MS-70 Tuner ist, aber ursprünglich haben ja meine Ohren gesagt: das klingt aber schief und erst danach habe ich den angeklemmt un gesehen, dass meine Ohren recht hatten.

Hatte erst vor Kurzem eine Audioaufnahme hier, wo ich etwas ergänzen sollte und die komplett aus dem Tuning lief.
Die Ursache war schnell gefunden, der Kunde hatte mit 48kHz eingespielt und zu Hause auf 44.100 gespeichert -kann ja nix passen.
Da ich nur stump mit der AW1600 recorde und danach zum nächsten Track (und Synth) gehe und dabei am Kopfhörerausgang der AW1600 die vorigen Tracks mitlaufen lasse, sollte es zu keinen derartigen Problemen kommen können, nach meinem Verständnis. Trotzdem danke, jeder Hinweis ist ein Hinweis, der auch richtig sein könnte ... :xenwink:

Habe noch nie in den vergangenen 50 Jahren selber einen analogen Synthesuzer kalibriert, das geschilderte Problem kenne ich in der Form nicht.
Ich gehe von einer falschen Grundeinstellung aus, falsche Skala oder so.
Ehrlich? Hmmm, dann bin ich da etwas ratlos ... Ich benutze ja nur den Keystep in der Grundeinstellung (mangels Windows bisher nichts eingestellt) für einige Parts als Sequenzer. Ich werde heute abend noch mal nachsehen, wie denn die UltraNova eingestellt war, von der die Parts kommen, aber ich meine das war ok.
 
SynthGate

SynthGate

Elektro-Aspirant
Ah, ok ... hatte gestern Abend 'ne Weile kein Internet - da hab ich die restlichen Postings nur quer gelesen, die sind hier praktisch ständig am basteln hier auf dem Land.
Ja willkommen im Technologie-Wunderland Deutschland ... :mrgreen:

Also praktisch wie bei 'nem akustischen Instrument, wie hast du denn die Tonhöhe vorher eingestellt - gehofft dass es nach dem einschalten stimmt?
Naja, so wie man das halt macht (oder wie ich meinte, dass man es macht :dunno:): Gerät an, einige Zeit warm werden lassen, tunen und dann benutzen ...

Das in der Anleitung des Neutron beschriebene Tuning Feature funktioniert nicht richtig?
Ehrlich gesagt muss ich diese Stelle wohl leider irgendwie überlesen haben. War jedenfalls gestern total neu für mich, dass der das Autotuning hat! :selfhammer:
Aber die anderen Geräte (MicroBrute, Model D) haben es meines Wissens nach nicht, von daher wird da die Lösung vermutlich ja nicht die gleiche sein.
 
psilo-core

psilo-core

|
1. Habt ihr eure Analogen (nicht DCO's) alle erst mal vernünftig gestimmt, bevor ihr die zusammen mit anderen Instrumenten eingesetzt habt? (oder sind meine Ohren das Problem ? :xenwink: )

Ja.
Ich hab das selbe Problem und bin auch sehr sensibel/penibel was Intonation angeht. Was Tuning angeht, habe ich einen sehr langen Weg hinter mir. Die kondensierte Erkenntnis daraus ist:
- es gibt kein "perfektes Tuning" in einer analogen Welt.
- Benutze einen ordentlichen Tuner (ich mach das mit Software), aber lass am Ende deine Ohren entscheiden. Am Ende muss es einfach "gut" klingen.
- Manchmal klingen die Sachen gut, wenn sie nicht in tune sind. Gerade Führungsstimmen bekommen einen ganz besonderen Zugang zu meinem Herzen, wenn einzelne Töne ein paar Cent zu hoch sind.

2. Gibt es sonst noch irgendwelche Tricks um so etwas hinzubekommen, damit es nicht schief klingt
Ja: Lass die Spur so, wie sie ist. Schneide die einzelnen Töne raus, die dich stören und spiel sie nochmal ein, bis die Intonation passt.
Gerade beim Bass!

Am Ende: Lass dir nichts von anderen erzählen. Wenn andere sich an den Intonationsproblemen von analogen Synthesizern nicht stören, ist es schön für sie, aber das bringt dir herzlich wenig. Hör darauf, was dein Gefühl dir sagt.
 
Zuletzt bearbeitet:
SynthGate

SynthGate

Elektro-Aspirant
Gut zu wissen, dass ich da zumindest nicht ganz allein bin. Macht die Sache natürlich umso komplizierter, insbesondere wenn man gern etwas fertig bekommen möchte und nicht stunden- oder gar tagelang an einem Problem herum puzzeln möchte ... (Ich weiß dass ich hier heute sehr präsent bin, anstatt weiterzumachen ... aber wenn man sich krank fühlt ist manchmal die Luft etwas raus. :xenwink:)

Trotzdem gab es ja auch schon sehr viel guten Input von einigen Leuten hier, und dafür bin ich ja auch sehr dankbar. Einer der Gründe, warum ich mich letztendlich entschlossen habe, mich hier richtig anzumelden, da mein Eindruck war, dass es doch 'ne Menge an Hilfsbereitschaft gibt hier, zum Glück.

... Hör darauf, was dein Gefühl dir sagt.
DA bin ich mir aber nicht so sicher jetzt, sonst wäre ich ja nicht mal verheiratet gewesen und zum Glück heutzutage geschieden ... :mrgreen:
 
Summa

Summa

hate is always foolish…and love, is always wise...
Ehrlich gesagt muss ich diese Stelle wohl leider irgendwie überlesen haben. War jedenfalls gestern total neu für mich, dass der das Autotuning hat! :selfhammer:
Aber die anderen Geräte (MicroBrute, Model D) haben es meines Wissens nach nicht, von daher wird da die Lösung vermutlich ja nicht die gleiche sein.
Was tuning Probleme mit dem Microbrute betrifft hab' ich folgenden Ansatz gefunden:


Model D:

https://www.youtube.com/watch?v=-PwSISQrQEM
 
Thomasch

Thomasch

MIDISynthianer
Es gibt übrigens beim Neutron eine Möglichkeit die Tune Pots per SysEx zu umgehen.
Dann haben die Reglerstellungen der Tune Pots keinen Einfluß mehr und es wird direkt die Stimmung benutzt, den die Autotune Funktion gesetzt hat.
 
SynthGate

SynthGate

Elektro-Aspirant
Es gibt übrigens beim Neutron eine Möglichkeit die Tune Pots per SysEx zu umgehen.
Dann haben die Reglerstellungen der Tune Pots keinen Einfluß mehr und es wird direkt die Stimmung benutzt, den die Autotune Funktion gesetzt hat.

Ist zwar OT aber trotzdem interessant! Wenn ich dich richtig verstehe, läuft man dann auch nicht mehr Gefahr durch Berührung der Pots das Tuning unabsichtlich zu ändern?
Heisst vermutlich aber auch entweder die SysEx-Möglichkeit, dann sind die Pots sozusagen tot, oder eben der Normalzustand? Oder kann man die auch soz. manuell stimmen und dann über SysEx "locken"? Wenn ich dich richtig verstehe geht das ja gerade nicht!
 
Thomasch

Thomasch

MIDISynthianer
Zum Tunen des Model D.
Ich hab das bei meinem ersten Model D schon hinter mir, den zweiten hab ich noch nicht angerührt.
Die Spindeltrimmer im ersten Model D waren der Alptraum.
Sauber einstellen war damit sogut wie nicht möglich, ich glaub die waren aus mechanischer Sicht Schrott.
Im zweiten Model D sind Spindeltrimmer von nem anderen Hersteller drin. Über deren Qualtät kann ich nix sagen, evtl ist das Getriebe in denen ja besser.
Da hab ich aber noch nicht dran herumgeschraubt, kann das also auch nicht bewerten..
 
einseinsnull

einseinsnull

[nur noch musik]
korrektes tuning ist nicht gerade eine der stärken von analogsynths.
 
Thomasch

Thomasch

MIDISynthianer
Ist zwar OT aber trotzdem interessant! Wenn ich dich richtig verstehe, läuft man dann auch nicht mehr Gefahr durch Berührung der Pots das Tuning unabsichtlich zu ändern?
Heisst vermutlich aber auch entweder die SysEx-Möglichkeit, dann sind die Pots sozusagen tot, oder eben der Normalzustand? Oder kann man die auch soz. manuell stimmen und dann über SysEx "locken"? Wenn ich dich richtig verstehe geht das ja gerade nicht!
Die Tune Pots werden einfach nur deaktiviert.
Das geht für jeden der beiden Pots getrennt zu schalten.
Ein voreingestelltes Detunig lässt sich damit nicht locken.
In meinem Max4Live Neutron Editor schalte ich das bspw über die beiden Buttons "OSC 1 Tune Pot" und "OSC 2 Tune Pot".

Neutron Editor v.b31.jpg
 
SynthGate

SynthGate

Elektro-Aspirant
Ein voreingestelltes Detunig lässt sich damit nicht locken.

Schade, verschenkte Gelegenheit IMHO, wenn das sowieso über die Firmware geregelt ist. Hätte man ja ganz einfach zumindest dem unabsichtlichen Verstellen der Pots entgehen können. Aber das ist Meckern auf hohem Niveau ...
Vielen Dank für die Infos!
 
SynthGate

SynthGate

Elektro-Aspirant
Zum Tunen des Model D.
Ich hab das bei meinem ersten Model D schon hinter mir, den zweiten hab ich noch nicht angerührt.
Die Spindeltrimmer im ersten Model D waren der Alptraum.

Na dann bin ich ja gespannt, welche in meinem drin sind. Empfand das Tunen des MicroBrute auch rechts alptraumhaft, hatte schon mit dem Gedanken gespielt, einen der beiden Trimmer auszuwechseln, weil da schon bei ansatzweiser Berührung der Oscillator um fast einen Semiton gesprungen ist ... Würde mich nicht wundern, wenn der Trimmer das eigentliche Problem ist, aber ich wollte nicht bei Adam&Eva anfangen und auch da noch anfangen zu messen, jedenfalls vorerst nicht.

Na ich werde berichten, wenn ich mich getraut habe ... :xenwink: Nochmals danke.
 
Scenturio

Scenturio

d̢͜e̶͟v̕i̢͟͠l̢̕’s̵ a҉̡͏dv̸̢͘o҉c̨͟͠ate̴̕
Das in der Anleitung des Neutron beschriebene Tuning Feature funktioniert nicht richtig?
Das habe ich zuerst immer benutzt (dass der Neutron noch ein Autotune beim Startup hat, wusste ich wiederum nicht), allerdings hatte ich Schwierigkeiten, mir zu merken, welche Taste ich dafür lange drücken muss... :roll:

In letzter Zeit tune ich eigentlich alle analogen nur noch nach Gehör - der 440-Taster beim Model D an dient mir da als ausreichende Referenz. ;-)

Ist natürlich immer die Frage, ob wir hier vom allgemeinen Tuning, oder von der Spreizung reden - da wirds natürlich komplizierter. Hier hat mein NYX v2 bei einem Oszillator stärkere Probleme - zum Glück gibt sich das nach einer längeren Aufwärmphase.

Ansonsten reicht es mir immer aus, kurz vor der Aufnahme ggf. nochmal nachzustimmen.

es gibt kein "perfektes Tuning" in einer analogen Welt.
Korrekt. :) Ich gebe aber zu, dass die Leute wohl unterschiedlich empfindlich darauf reagieren. In einem anderen Thread hatte hier ja mal jemand mit absolutem Gehör geschrieben, dass es ihn schon stört, wenn eine einzelne Stimme nur wenige Cent vom Standard abweicht ... so jemand hätte an meinen Tracks keine Freude. ;-)
 
SynthGate

SynthGate

Elektro-Aspirant
Das habe ich zuerst immer benutzt (dass der Neutron noch ein Autotune beim Startup hat, wusste ich wiederum nicht), allerdings hatte ich Schwierigkeiten, mir zu merken, welche Taste ich dafür lange drücken muss... :roll:
Ja, die Dinge vernünftig zu beschriften ist 'ne Kunst, auch wg. des Platzmangels ...

In letzter Zeit tune ich eigentlich alle analogen nur noch nach Gehör - der 440-Taster beim Model D an dient mir da als ausreichende Referenz. ;-)

Ist natürlich immer die Frage, ob wir hier vom allgemeinen Tuning, oder von der Spreizung reden - da wirds natürlich komplizierter. Hier hat mein NYX v2 bei einem Oszillator stärkere Probleme - zum Glück gibt sich das nach einer längeren Aufwärmphase.

Solange der Analoge während der Aufnahme dann stabil bleibt ja.
Aber natürlich ist die Spreizung auch ein Thema, spätestens wenn man in beide Richtungen transponiert und einige Töne dann ein wenig schief klingen manchmal. Aber ich werde mir alle 3 Geräte noch mal vornehmen (nur nicht heute vermutlich) und nochmals genauer ansehen ...
 
fanwander

fanwander

*****
Ich bin extrem empfindlich was Oktavreinheit und korrekte relative Tonhöhe angeht (zu meinen Toningenieurs-Zeiten haben mich einige Sänger verflucht...). Von daher weiß ich wovon @SynthGate spricht.



Die 4 Oktaven sauber im Spread schaffen doch eigentlich alle analogen Synthies, wenn man mal vor irgendwelchen uralt Kisten absieht.
Da muss ich leider widersprechen. Das mag die Anmutung zu Zeiten gewesen sein, als das Vergleichsinstrument Gitarren und Stimmen ohne Autotune waren. Technisch ist das Defacto nicht so. Alle Schaltungen, die nicht per aufwändiger Temperatur-reaktiver Schaltung korrigiert werden, schaffen nur mit Glück besseres als +/- 2 Cent pro Oktave.

Die klassische Saw-VCO-Schaltung mit CA3046 oder CA3083 als Exponentiator (Moog Prodigy, Doepfer A-100 Arturia Mini/Microbrute) ist einfach zu ungenau. Einfache analoge VCOs sind nicht dauerhaft über vier Oktaven oktavrein. Punkt. Viele Leute nennen das dann "lebendiger Sound" (was aus musikalischer Sicht ja auch richtig ist). Für andere Leute ist das halt "verstimmt".

Besser sieht es mit CEM3340 und Artverwandten aus.

Und was schon mehrfach angeklungen ist: mechanisch gute Trimmer sind das A und O eines zufriedenstellenden Abgleichs (man lese sich Dirk Mattens Stories zu den Trimmern in den polyphonen Oberheimen durch)
 
Zuletzt bearbeitet:
fanwander

fanwander

*****
Acha ja und zum Stimmgerät. Ich benutze keine Stimmgeräte mit digitaler Anzeige. Zeigerinstrument rulez. Meine ewige Empfehlung ist das Boss TU-12. Gerade für den Oktavabgleich ist ein Zeigerinstrument einfach unbezahlbar, weil es bei sauberer Oktave nicht mehr wackelt beim Oktavsprung. Genauer kann man das nur noch mit einem Frequenzzähler sehen (wenn ich es sehr genau brauche, nehme ich das Dave Jones O'Tool). Einfacher als mit einem Zeigerinstrument geht es sowieso nicht.

Alternativ sind noch die Lissajous-basierten Messungen zu empfehlen. Am einfachsten mit einem alten Analog-Oszilloskop.
 
 


Neueste Beiträge

Oben