ARP Odyssey und Doepfer MCV4?

monozelle

monozelle

.
Moogulator Database schrieb:
Die meisten frühen Roland und ARP Synthesizer benötigen auf Trigger und Gate 15V zum auslösen der Hüllkurven.

Ich habe nun in der Doepfer Dokumentation gelesen, dass man durch ein Umstecken eines Jumpers im Inneren des MCV4 die Triggerspannung gleich der Eingangsspannung (also was vom Netzteil kommt) schalten kann. Also würde ich doch theoretisch ein Netzteil benötigen, das nicht 9V, sondern 15V liefert, oder?
 
Moogulator

Moogulator

Admin
Für ARP brauchst du für Trigger und Gate 10 Volt. Daher ggf. einen Verstärker für die 5V TTL Signale.
 
ossi-lator

ossi-lator

|||||||
monozelle schrieb:
Moogulator Database schrieb:
Die meisten frühen Roland und ARP Synthesizer benötigen auf Trigger und Gate 15V zum auslösen der Hüllkurven.

Ich habe nun in der Doepfer Dokumentation gelesen, dass man durch ein Umstecken eines Jumpers im Inneren des MCV4 die Triggerspannung gleich der Eingangsspannung (also was vom Netzteil kommt) schalten kann. Also würde ich doch theoretisch ein Netzteil benötigen, das nicht 9V, sondern 15V liefert, oder?

da machst du nix verkehrt wenn du ein 15v netzteil nimmst. es müsste aber auch ein 9v netzteil funktionieren. das mcv4 geht auf jeden fall nicht kaputt mit einem 15v netzteil.

wichtig ist dass du beim arp odyssey gate UND trigger verkabelst, sonst wird die hüllkurve nicht exakt ausgelöst oder gar nicht. deshalb hat er gate und trigger input.

wenn der ody dahingehend gemodded ist, reicht natürlich auch nur die gate verkabelung.
 
monozelle

monozelle

.
Danke für die Hinweise!

ossi-lator schrieb:
wichtig ist dass du beim arp odyssey gate UND trigger
verkabelst, sonst wird die hüllkurve nicht exakt ausgelöst oder gar nicht. deshalb hat er gate und trigger input.
:shock: ... Ganz sicher? Und wie mach ich das?

Entsprechende Spezialkabel hab ich mir schon bei Schneiders Büro kommen lassen (Stereo-Standardklinke auf 2x Mono-Miniklinke).

Das MCV4 hat ja eine Stereobelegung auf dem Gate-Output. Da liegt per Werkseinstellung ein Gate mit +5V und ein Switched-Trigger-Signal an. Kann ich denn das S-Trig-Signal für den ARP Trigger-Eingang nehmen oder mach ich da was kaputt?

Jesses, ich find's ja auch kacke, dass ich in dem Bereich so wenig Ahnung habe... ist halt mein erster ARP...
 
Moogulator

Moogulator

Admin
www.sequencer.de/syns/arp Arpegiator ist Voltage Trigger 10 Volt. nicht switched!
 
Jörg

Jörg

|||||||||||
Haut mich für mein Halbwissen, ich hab auch keinen ARP (werde wohl auch nie einen besitzen), aber brauchen die nicht ein Gate UND einen Trigger? Wenn ja, kann das MCV4 das überhaupt? Ich glaube nicht.
Das Pro-Solo kann das, aber das MCV4?
 
Moogulator

Moogulator

Admin
Ja, du schickst dem www.sequencer.de/syns/arp Arpegiator Gate / Trigger mit 10 Volt und CV mit V/Okt und die Sache rennt wunderbar.

http://sequencer.de/synth/index.php/Analoge_Steuersignale CV + Gate
 
Jörg

Jörg

|||||||||||
Hmmm. Das Pro-Solo kann über den Aux-Ausgang einen Trigger-Impuls senden, zusätzlich zum "normalen" Gate. Wüsste nicht dass das MCV4 das auch kann.
Aber mein MCV4 verstaubt auch seit geraumer Zeit in einer Schublade. :dunno:
 
Moogulator

Moogulator

Admin
Es reicht idR aber, wenn es den Puls mit steigender Flanke bekommt. Ob es reicht, weiss ich nicht 100%ig, hab kein MCV hier.
 
Moogulator

Moogulator

Admin
Ich tausche NICHT! *harhar*
Aber ein Trigger reicht idR als Gate und gut is, Roland und ARP zumindest. Deshalb meine vorlaute Klappe.
 
ossi-lator

ossi-lator

|||||||
monozelle schrieb:
Danke für die Hinweise!

ossi-lator schrieb:
wichtig ist dass du beim arp odyssey gate UND trigger
verkabelst, sonst wird die hüllkurve nicht exakt ausgelöst oder gar nicht. deshalb hat er gate und trigger input.
:shock: ... Ganz sicher? Und wie mach ich das?

Entsprechende Spezialkabel hab ich mir schon bei Schneiders Büro kommen lassen (Stereo-Standardklinke auf 2x Mono-Miniklinke).

Das MCV4 hat ja eine Stereobelegung auf dem Gate-Output. Da liegt per Werkseinstellung ein Gate mit +5V und ein Switched-Trigger-Signal an. Kann ich denn das S-Trig-Signal für den ARP Trigger-Eingang nehmen oder mach ich da was kaputt?

Jesses, ich find's ja auch kacke, dass ich in dem Bereich so wenig Ahnung habe... ist halt mein erster ARP...

das musst du testen ob das mcv4 überhaupt dafür geeignet ist. bei den kenton interfaces kannst du, wie jörg geschrieben hat, den aux ausgang mit einem weiteren controller - also auch mit einem zweiten trigger/gate - programmieren.

man kann den arp aber auch modifizieren, so dass diese doppel-verkabelung entfällt. dazu müsstest du aber mal googlen oder eric van baaren in dordrecht (nl) anmailen ober er dir dazu infos schicken kann.

es gibt bestimmt auch "modding profis" hier im forum, die wissen wie der arp umzulöten ist, so dass er nur eine gate-verkabelung benötigt.
 
monozelle

monozelle

.
Puha... na dann frag ich doch gleich am Montag mal Nikolaus Riehm, der ARP ist sowieso gerade bei ihm zum Service.
 
ossi-lator

ossi-lator

|||||||
monozelle schrieb:
Puha... na dann frag ich doch gleich am Montag mal Nikolaus Riehm, der ARP ist sowieso gerade bei ihm zum Service.

yepp, der niko kennt die mod garantiert. welches modell haste denn?
 
ossi-lator

ossi-lator

|||||||
monozelle schrieb:
ossi-lator schrieb:
welches modell haste denn?

Einen MKII, die Version mit Pitchbend-Poti, also noch keine PPCs.

also einen schwarz/goldenen mit plastikwanne und geschützter tastatur (die steht nicht über wie beim mkIII).

dann lass auch gleich den high audio output (chinch) auf den low audio output (6,3 mm) umlöten - wenn das noch nicht gemacht wurde. dann muss du nicht chinch im studio nutzen.
 
monozelle

monozelle

.
Genau so einen.
Aber... huch... nö, bei dem ist sowohl Hi als auch Lo Output Standard-Klinke. Ich hab ihn zwar grade nicht da, aber ich bin mir sicher, denn ich hatte ihn ja schonmal angeschlossen. :)

Chinch, uärgs... ich dachte, manche ARPs hätten XLR für den Hi Output, was ja noch nachvollziehbar ist... aber Chinch, ehrlich? Man lernt nie aus...
 
ossi-lator

ossi-lator

|||||||
kann auch sein dass chinch nur beim mkI war - mein mkIII hat klinke und xlr.
 
ossi-lator

ossi-lator

|||||||
Nikolausi schrieb:
ossi-lator schrieb:
kann auch sein dass chinch nur beim mkI war - mein mkIII hat klinke und xlr.

cinch
"zinsch" gesprochen

ei gugge ma das is ja rischtisch - dass nächste mal schreibe ich lieber RCA JACK oder PHONO JACK - mann mann mann..........im deutschsprachigen raum wird auch oft die nicht korrekte schreibweise "chinch" benutzt................
 
monozelle

monozelle

.
Nikolausi schrieb:
cinch - "zinsch" gesprochen

Jippie. Ein Mysterium meines Vokabulars hat sich geklärt. Das hab ich mich auch ewig gefragt. Jetzt muss ich nur noch wissen, ob es "das Filter" oder "der Filter" heißt... :D

Der Ody ist übrigens zurück vom Service. Niko hat gute (und schnelle!) Arbeit geleistet! Er berichtete, dass der ARP mit dem MCV4 einwandfrei über den "Gate"-Input triggert, wenn man den Jumper im MCV4 umsteckt. Er hat's extra getestet. Soll daran liegen, dass die meisten Netzteile nie so genau sind, was die Spannungsausgabe angeht, meistens liegt die Spannung drüber. Kann also sein, dass da statt 9V ohne weiteres 10, 11 oder 12 Volt ausgegeben werden. Das werde ich heute abend gleich mal probieren.

Aber mal eine ganz andere Frage zum Ody: Es scheint normal zu sein, dass der LFO bei Tastenanschlag immer neu an der höchsten Amplitude gestartet wird (der Prodyssey verhält sich ganz genau so). Langsame LFO-Filtermodulationen über eine laufende Sequenz gehen da also nicht. Ist das bei Euch auch so?
 
monozelle

monozelle

.
@Nikolausi: Danke. :D

Abschließend zu dem Thema kann ich noch berichten, dass der ARP einwandfrei über die "Gate"-Buchse triggert. Also an alle anderen (zukünftigen) Odyssey-Besitzer: Mit einem Doepfer MCV4 kann es funktionieren, wenn man den Jumper im Inneren des Gehäuses entsprechend steckt und auch wenn das Netzteil laut Beschriftung nur 9V ausgibt.

Jedoch ist meine Frage bezüglich des Odyssey-LFOs noch unbeantwortet geblieben: Ist das normal beim Ody, dass der LFO bei Tastenanschlag immer neu gestartet wird bzw. ist das bei Euch anderen Odyssey-Besitzern auch so?
 
Nikolaus Riehm

Nikolaus Riehm

..
monozelle schrieb:
Ist das normal beim Ody, dass der LFO bei Tastenanschlag immer neu gestartet wird bzw. ist das bei Euch anderen Odyssey-Besitzern auch so?
Hab grad mal in den Schaltplan geschaut: der LFO wird fest verdrahtet vom Keyboard-Trigger gesteuert. Eigentlich böte sich's da an, einfach einen Schalter dranzuhängen, dann müsste er auf Wunsch frei laufen können. Kann's nur grad nicht ausprobieren, weil: der is ja wieder bei Dir. ;-)
 
monozelle

monozelle

.
Okay, Leute.

An dieser Stelle einen Toast auf Niko Riehm von studiorepair [punkt] de! Mein Odyssey hat seit heute nicht nur einen per Kippschalter freilaufenden LFO, sondern auch jeweils einen CV-Eingang für Filter-Cutoff und VCO2, ohne dass dabei der interne S/H-Mixer überbrückt wird. Und es funktioniert tadellos.

Auf die artgerechte Bodenhaltung von LFOs und auf Niko.

Prost! Du bist der Beste! :D
 

Similar threads

MoogTronic
Antworten
10
Aufrufe
949
pyrolator
pyrolator
Moogulator
Antworten
1
Aufrufe
1K
Moogulator
Moogulator
 


News

Oben