Audiorecording

K

knob twiddler

.
Ich bin neuling auf dem Audiorecording Gebiet.
Also folgendes...ich habe bei Cubase eine Audiospur eingerichtet
und in den eingang meiner Proteus x direkt einen Synth angeschlossen.
Ich habe auf record geklickt und es wurde nichts aufgenommen.
Ich vermute das ich einen Fehler gemacht habe.Muß der synth etwa
vorverstärkt werden?Bitte nicht lachen aber ich wie gesagt
absoluter amateur in dieser Sache aber will jetzt endlich mal
ne Audiospur erzeugen.
 
acidfarmer

acidfarmer

.
Du musst im Cubase erstmal einen Eingangsbus bei den Audioverbindungen festlegen und diesen dann deiner Audiospur zuweisen.
Oder du du richtest deinen Synth als externen Synth in den Audiverbindungen ein. Das hat den Vorteil das du nicht extra eine Audiospur öffnen musst um deinen Synth aufzunehmen. Du kannst dann ganz einfach einen Audiomixdown von der entsprechenden Midispur des Synths machen.
Wie das im einzelnen genau geht ist super im Handbuch beschrieben.
Das mit dem externen synth geht allerdings erst ab Cubase SX3
 
Plasmatron

Plasmatron

Moderator
Also du hast in Cubase erst mal einen Roten Runden Knopf in deinem Fenster für die AUfnahme und einen kleineren , ich glaube orangen zum Monitoren. Wenn du auf Monitoring drückst und beim Spielen deines Instrumentes nichts hörst bzw siehst musst du ert deine Cubase konfigurieren. Als erstes gehst du auf Geröte konfigurieren -

hier ruf mich am besten mal an, ich hab kein bock zu tippen... PM
 
K

knob twiddler

.
acidfarmer schrieb:
Du musst im Cubase erstmal einen Eingangsbus bei den Audioverbindungen festlegen und diesen dann deiner Audiospur zuweisen.
Und wie mache ich das ?
Ich komme leider nicht klar.Habe übrigends nur cubase se kommt
die zweite variante also nicht in frage .Der Synth mit dem ich einspielen
will hat kein midi ich habe ihn ordnungsgemäß am eingang (klinkenstecker) der Soundkarte angeschlossen.Treiber sind
auch alle installiert.Nur wenn ich aufnehme höre ich nix und der aufgenommene Part ist leer.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Bei der Proteus Karte wuerde ich mich erst mal intensiv mit der Mixersektion der Karte beschaeftigen und erst mal 'nen einfachen Audio-Editor wie Audacity zur Aufnahme nutzen, auf die Weise kannst du sicher stellen dass die Audio-Karte ordentlich konfiguriert ist...
 
Plasmatron

Plasmatron

Moderator
du gehst auf "Geräte" und dann auf "VST Verbindungen" - da dann deine IN und Outs festlegen. Allerdingswürde ich erst versuchen ob du es schaffst ohne Cubase deinen "EMU Mixer" so zu konfigurieren, dassdas Signal das du in die Soundkarte reinschickst auch wieder herauskommt...
 
K

knob twiddler

.
Vielen Dank für die Tipps.
Dann werde ich mich gleich morgen mal an die Sache ranmachen.
Ich hatte mich ja lange gesträubt mit dem audiorecording.
Aber jetzt endlich bin ich auf dem Weg.
 
Plasmatron

Plasmatron

Moderator
Wie schon erwähnt, das Routing de Karte selbst ist der Horror, selbst als erfahrener Bastler habe ich das ding erst mal garnicht durchstiegen, etwas doof in der Beziehung , die Karte
 
K

knob twiddler

.
Ich beschnupper gerade diesen mixer und
wollte mal fragen was eigentlich" s/PDIF" und "AES/EBU" bedeuten.
Es scheinen output formate zu sein aber ich bin nicht sicher welches
ich das wählen soll. :?:
Ich hoffe nicht daß es sich hier um irgendwelche emuspezifischen
outputformate handelt.
 
K

knob twiddler

.
Ach so ...o.k.

Ich habe gemerkt das sich in der Systemsteuerung bei
Soundaufnahme sich die Auswahl meiner(merkwürdigen) emu-karte
immer wieder auf die interne Soundkarte zurückstellt.
Und außerdem ist mir aufgefallen daß die option -erweitert-
augegraut ist.Jedoch nur bei der emu karte .Klicke ich dann auf die option -lautstärke-passiert
das was ich in dem anderen thread beschrieben habe.
Herje mit bloazt gleich der Kopp.
 
K

knob twiddler

.
Das war nämlich so...
Wenn ich in der systemsteuerung bei "sounds u. audiogeräte">
"audio">"soundaufnahme" meine EMU soundkarte wähle und dann auf lautstärke gehe wird vom Computer frech behauptet das,daß mixxergerät installiert werden muß.Im Gerätemanager jedoch ist zu ersehen das mit dem mixxer der "emu dsp" alles in ordnung ist.
 
Plasmatron

Plasmatron

Moderator
also ich kann dir raten, verklopp die Möhre und hol dir was stressfreies - ich persönlich verkaufe gerade ein Motu 828, aber auch die Teile von RME sind sehr gut und stressfrei....

hast du die originalen Emu Treiber verwendet ? Ist die Karte in deiner Systemsteuerung auch installiert - eventuelle IRQ Probleme ( gehe mal auf Start, Programme, Zubehör, Systemprogramme, Systeminformationen - dann auf Hardwareressourcen und dann auf IRQs - dann schau mal bitte welchen IRQ deine EMU hat UND welche Geräte den gleichen IRQ verwenden )
 
Plasmatron

Plasmatron

Moderator
Dann unabhängig davon was dein WINDOOF zu der Karte als Systemsoundkarte hält, vergiss das erst mal. Du willst ja primär erst mal mit deinem Sequenzerprogramm Musik aufzeichnen.

desweiteren lese dich mal in das verfick... *'*`?'`'!!!

PatchMix DSP
The included PatchMix DSP software delivers up to 32 channels of zero-latency hardware mixing and monitoring with flexible virtual patchbay - no external mixer needed.

Ganz wichtige Frage ! wenn du deinen Mixer mal geöffnet hast und mit einem Signal in die Karte reingehst - sihst du da was auf deinem Meter, bzw schicke ein Signalrein und versuche dein Mixer so zu konfigurieren das deine Meter ausschalgen
 
K

knob twiddler

.
Ja da ist ein Pegel(freu)
Mann ich Depp da hätte ich eigentlich auch drauf kommen können.
Aber ich dachte wenn im Cubase keiner kommt dann da auch nicht.
Heisst jetzt also das der Hund bei cubase begraben liegt.
 
K

knob twiddler

.
allerdings nur auf einer Seite.
Hm..meine Ms 20 hat nur einen mono Ausgang die Karte aber einen links rechts stereo,bin nun vom ms20 mit einem stereo klinken auf zwei mono
in die Karte ist das richtig?Oder muß ich einen mono der sich in links
u. rechts aufteilt benutzen??
Mann war ich froh als ich den Pegel sah :D
 
Plasmatron

Plasmatron

Moderator
ja mehr oder weniger, auf jeden Fall ist sicher das die Karte soweit funzt.. Du musst in deinem Schroot Mixer irgendwas noch einstellen, da kann man pro Kanal so In und Out wählen - jetzt n´bin ich mir nicht mehr sicher wie genau, aber da war was mit Asio, damit dein Cubase die Mixer Kanäle Digital Routet, ABER lies da bitte mal dein Handbuch - ich konnte jetzt online auch nix finden , ist hal

doch

http://www.emu.com/support/files/storage/1820_1.81_(DE).pdf

lies.. ;-)
 
Plasmatron

Plasmatron

Moderator
PS

natürlich gehst du nur mono in die karte,.... du kannst ja im Sequenzer dein Aufgenommenes Mono File auf deinen Stereo Bus " Pannen "
 
K

knob twiddler

.
Also der mixer hat 5 Kanäle
1. wave
2. asio out
3. pci in/L
4. pci in/r
5.SPDiFL/r
Der pegel vom ms-20 signal erscheint auf "pci in/L"

bei den inputeinstellungen geht nichts zu verstellen!Es ist pcicard l/r angezeigt!!
bei den outputeinstellungen kann ich mixer und monitor an bzw. ausschalten.
Mehr ist hier leider nicht einzustellen am dsp mixer.
Ich verstehe nicht warum das Signal nicht bei Cubase ankommt.
Der Asiokanal ist ein Out..muß ich mit dem etwa in meinen Hardwaremischer um was zu hören?
Ich habe außerdem den Begriff asio leider noch nicht verstanden
kann mir das jemand bitte erklären?
 
Plasmatron

Plasmatron

Moderator
ganz ehrlich, ich hab die Karte auch nie verstanden - meines wissens gibt es da so Templates, so vorkonfigurationen. Also deine Karte gibt mind. mal Line Pegel aus, also brauchst du da auch kein Mischpult, du kannst damit überall reingeihen ( also verstärker, endstufe , monitore ect ) . Das sollte auch funktionieren,

Also ich glaube du musst deinem Emu Mixer als Output deines Eingangskanales Asio wählen , aber frag mich bnicht mehr, es gibt hier bestimmt den ein oder anderen der das Teil besitzt -

aber mein Rat, verklopp den sch... ( wenn sich jetzt jemand meldet und Emu Karten Geil findet kann der jenige KnobTwiddler auch gleich die däähhmliche Karte erklären ))
 
K

knob twiddler

.
Jo Danke Dir ich habe langsam auch echt die Schnautze voll
an alle die das jetzt lesen ihr wisst bescheid kauft euch nie diese
Emu proteus x .
Das merkwürdigste ist allerdings die Sache mit der Systemsteuerung
oder findest Du nicht.Kann es sein das mit dem System selber etwas nicht stimmt?
Ich werde mal meine andere Festplatte anschließen,formatieren ,windows
drauf und werde daruf mal die Emu installieren.
 
Plasmatron

Plasmatron

Moderator
ich hab dir doch weiter vorne beschrieben wie du die IRQs einsehen kannst, mach das doch mal und schreib welche IRQs gleichzeitig mit der Karte laufen...
 
Plasmatron

Plasmatron

Moderator
das ist wunderbar, und dein Emu Mixer zeigt auch ein Signal. In Cubase , hast du da jetzt den Emu Treiber drinnen, welche Treiber gibts denn da bei dir in Cubase zur Auswahl.

Dann beschreib bitte mal kurz was du in deinem I/O Setting in Cubase eingestellt
 
K

knob twiddler

.
Jaabadabaduuuuuuu 8) 8) 8)
Endlich ich habe aufgrund deiner Frage
nochmal bei Geräte konfigurieren nachgeschaut
und gesehen das man da tatsächlich einen emu-asio treiber
wählen kann.
Es funktioniert jetzt... also zumindest habe ich nach der Aufnahme
diese optische darstellung des samples gesehen und ein Pegel war da
Wenn ich dann "play" drücke ist noch nichts zu hören.
Trotzdem werde ich heute gut schlafen nach diesem Erfolg.
 
K

knob twiddler

.
Aha...ich bin aus der Soundkarte raus in
den Mischpult und jetzt kann ich den Sound hören
wenn ich spiele und den digitalisierten auch 8)
Ich bin total happy vielen Dank für die Hilfe Plasmatron
und summa alleine hätte ich glaube ich Wochen gebraucht
um die Sache zu begreifen.Aber jetzt sehe ich klar und
habe auch das ganze prinzip verstanden das ganze war
sehr Lehrreich für mich.
 
 


News

Oben