Aufruf An Alle Mono Evolver / MEK Besitzer

Dieses Thema im Forum "Analog" wurde erstellt von Check Mate, 25. Juli 2008.

  1. Check Mate

    Check Mate Aquatic Beta Particle

    Hallo Leute,

    Mein geliebter Evolver geht jetzt jetzt zur Reperatur. In erster linie wegen einer Defekten LED die schon nach 4 Monaten den Geist aufgegeben hat.

    Aber ich hab noch ein anderes Problem. Ich weiss nicht ob mit dem Synth was nicht Stimmt und er nicht so klingt, wie er klingen sollte.
    Ich hab hier mal ein simples Patch (Bladerunner End Titles Bass) gebastelt. Nur Analoge Oszis keine Modulationsquellen (LFO usw.).
    Die gespielte Note ist das erste C under Middle C!
    Mit Output Spread LxxxxR klingt das so:

    http://www.dj-booking.net/Evolver_Test.wav

    Aufgenommen mit Soundforge und direkt in meine ESI Karte ohne Effekte usw.
    Irgendwie ist mal mehr auf der Rechten Box zu hören, mal auf beiden und mal auf der Linken. Und irgenwie hab ich den Eindruck, das der Klang machmal sehr ausdünnt.

    Mit Output Spread Mono so:

    http://www.dj-booking.net/Evolver_Test_Mono.wav

    Hört sich irgendwie nach nem Flanger Effekt an.
    Klingt das für eure Ohren auch unnormal ??

    Hier sind mal die Patches als Sysex und Evolver Format als Download für die die den Soundtower Editor haben:

    http://www.dj-booking.net/Evolver_Test.syx
    http://www.dj-booking.net/Evolver_Test.evp

    Vielleicht kann die mal jemand in seinen Evolver laden und mal den Sequencer starten und das ganze aufnehmen.
    Ich würd gern mal wissen ob das auf nem anderen Evolver auch so klingt.

    Vielleicht bin ich aber auch zu blöd und so wie der Patch programmiert ist muss es so klingen. Ich bin noch n ziemlicher Amateur. :meise:

    Ich muss das nur rauskriegen für den Fall das das Gerät ne Macke hat und noch mehr repariert werden muss. Das muss ich dann dazu schreiben wenn ich ihn zu Reperatur schicke.
    Ich bin jetzt eh 3 Monate in England da sollen die sich mal in Ruhe um das Teil kümmern.
    Ich hab sehr viel Spaß damit und will das er auch so funktioniert wie er soll.

    Für ein Feedback eurerseits währ ich sehr Dankbar!!!! :adore:
     
  2. Anonymous

    Anonymous Guest

    Also ich würde jetzt keinen Grund zur Panik geben.Vermute mal das es mit den Einstellugen zusammen hängt.
    Welche Version hast du auf dem evolver drauf.
    Ich hatte mal das Problem das der Sequencer sich aufhängte und eine Art Keyhold drauflag.
    Das konnte ich aber mittels update was ich merkwürdigerweise nicht auf der DSI Seite fand beheben.

    Der Evolver ist auch etwas unberechenbar in der Hinsicht Klang möcht ich nur mal sagen;-)
     
  3. Check Mate

    Check Mate Aquatic Beta Particle

    Also ich hab nen Mono Evolver Keyboard. Für den gibt es leider keine Updates. Der wird schon mit der neusten Version ausgeliefert. :sad:
     
  4. ACA

    ACA bin angekommen

    Also ich höre da nichts unnatürliches.
    Das was sich wie ein "Flanger" anhört ,gibt es wenn die Oszillatoren leicht verstimmt sind. Siehe den Fine-Tune Parameter. Der hat sicher bei beiden Oszillatoren einen anderen Wert.

    Dazu gibt es noch im Zusatzmenu einen weiteren Parameter der eine kleine Zufallsverstimmung per Note erzeugt um einen breiteren Klang zu erhalten.
    Es könnte aber sein das dieser Parameter nur beim Poly Evolver vorhanden ist.
     
  5. Check Mate

    Check Mate Aquatic Beta Particle

    Die Oszis sind leider beide gleich eingestellt. Also Fine Tune steht bei beiden auf 0. Der OSC Slop ist auch auf 0 gestellt.
    Es sind wirklich nur die beiden Oszilatoren C0 sowie die Filter ENV (99) und die AMP ENV. Ansonsten keine LFO's, keine ENV3, keine Effekte usw. Wenn man sich mal den Patch im Editor anguckt müsste man das sehen.
    Das seltsame ist ja, nachdem er ein paar Tage rumgestanden hat hab ich ihn nochmal eingeschaltet um das mal für die Reperatur aufzunehmen. Da klang der gleiche Patch komischerweise anders. Richtig Dick, also ohne ausdünnen des Klanges usw.
    Einen Tag später klang er wieder so wie jetzt. Vielleicht ist auf der Platine wo die LED kaputt ist (ist die Rechte Platine) noch irgendwas defekt.

    Aber egal, währ eben mal interessant wenn jemand mal mit dem Patch nen Soundbeispiel aufnehmen könnte bzw. den mal mit seinem Evolver vergleichen.
     
  6. Anonymous

    Anonymous Guest

    Kannst du trotzdem mal bitte die DSP und Main Versionsnummer posten?
    Für den MEK gabs auch updates
     
  7. Check Mate

    Check Mate Aquatic Beta Particle

    Blöde Frage:

    1. Wie bekomme ich das raus mit der Version?

    2. Ich hab grad gesehen das doch Fine Tune eingestellt war (Osc 1: +1) (Osc 2: -1). Trotzdem wird mal die Linke und mal die Rechte seite schwach bzw der Klang is auf dieser Seite kaum noch zu hören.
    Ich hab nochmal n Soundfile gemacht mit Fine Tune 0 und wo man es am Ende sehr gut hören kann:
    http://www.dj-booking.net/Evolver_Test2.wav

    und der Patch:
    http://www.dj-booking.net/Evolver_Test2.syx
    http://www.dj-booking.net/Evolver_Test2.evp
     
  8. ACA

    ACA bin angekommen

    Keine Panik, ich bin mir sicher, das ist kein Fehler.
    Das sind ja VCOs und keine DCOs oder rein digitale Oszillatoren, also die laufen nicht Phasensynchron und es gibt daher Auslöschungen im Signal wenn zwei davon kombiniert werden. Auch wenn du sie im Panorama verteilst.
    Als Beweis hör dir mal nur einen Kanal vom deinen Audiofiles an und wirst keine Modulation feststellen können.

    Das ist normal bei einem Analog Sound. Übrigens die Oszillatoren im G2 machen das auch.

    Eine Lösung wäre das du nur einen Oszillator benutzt oder versuche es mal mit den digitalen Oszillatoren im Evolver.
     
  9. Anonymous

    Anonymous Guest

    reset und osc1 gedrückt halten dann siehst du die nummer .
    reset und osc2 calbriliert dir die osc´s
    reset und osc3 stellt die werksoundz wieder her
    reset und osc5 Die Holzseitenteile fangen an mit brennen;-)
     
  10. Check Mate

    Check Mate Aquatic Beta Particle

    Hättest du das mit Reset +OSC5 mal eher gesagt, jetzt brauch ich noch neue Holzseiten :P

    Also bei Main steht 1.3 und bei DSP: 3.4 !!

    Vielen DANK für eure schnelle Hilfe!!
     
  11. tronique

    tronique Synthesist

    Wie ACA schon sagte, das ist absolut typisch für analoge Oszillatoren. Wenn ein dig. Oszi das machen würde, dann würde ich mich wundern oder sogar freuen. :)
     
  12. Check Mate

    Check Mate Aquatic Beta Particle

    Alles klar,

    Dann danke nochmal für die Antworten. Der MEK ist jetzt jedenfalls in der Reperatur. Wie man mir sagte kann das Monate dauern auch wenn die nur die LED bzw. die Platine tauschen. :sad:
    Ich kann nur hoffen das er hier auch mich wartet wenn ich im November zurück komme :mail:

    Cheerz,
     
  13. snowcrash

    snowcrash Tach

    eigentlich ein sehr schoenes beispiel um diesen effekt der phasenverschiebungen bei analogen zu demonstrieren.
    empfohlene uebung: stereo anhoeren, monomix anhoeren, nur linken kanal mono und nur rechten kanal mono anhoeren. dann sollts klick machen. ;-)
     
  14. x2mirko

    x2mirko :D

    ich häng mich mal mit ner kurzen frage an den thread dran:

    kann mir einer der MEK-Besitzer hier sagen, welche Maße das MEK hat? Hab weder auf der Webseite von DSI, noch in einschlägigen Onlineshops oder im Handbuch was dazu gefunden. Ich plane nämlich die Anschaffung und wüsste vorher gern, ob der gute hier in ne Lücke passt ;-)

    wichtig wäre vor allem Breite und Tiefe, Höhe ist eher egal :cool:

    wär echt super, wenn mal wer kurz nachmessen könnte.

    mfg,
    Mirko
     
  15. Bluescreen

    Bluescreen bin angekommen

    Breite ca 66 cm, Tiefe etwas mehr als 31.
     
  16. x2mirko

    x2mirko :D

    danke für die fixe antwort :)
     

Diese Seite empfehlen