Clavia Nord Rack 2 - Envelope Amount Regler defekt?

colectivo_triangular

colectivo_triangular

||||||||
Hallo zusammen,

mein Nordrack 2 reagiert nicht auf Drehen des Env Amount Filters (unterschiedliche Cutoff- und Filtersettings habe ich bereits geprüft). Velocity geht zwar, aber Filter Env. ist immer aktiv. Das ist doch nicht normal, oder? Habe ich evtl. etwas übersehen?

Danke
 
a.xul

a.xul

..
velocity led ist aus? deaktiviere das key follow komplett, alle modulationen raus (lfo 1, 2 und mod wheel) und dann noch mal jeden parameter der envelope mit maximum envelope amount durchprobieren.
 
Night Machines

Night Machines

|||||
Hast Du evtl. ein "Velocity/Morph Assign" auf dem Env Amount Regler? SHIFT-ASSIGN(CLEAR) hebt alle Assignments auf.
 
colectivo_triangular

colectivo_triangular

||||||||
Danke für die Tipps. Ich werde das nachher mal probieren.
 
serge

serge

*****
Falls Du mit den bisherigen Vorschlägen nicht fündig geworden sein solltest, bliebe eventuell noch dieser hier (kam vom Support zum Nord Lead 1, vielleicht klappt der Spreizgriff ja auch beim NL2):
"You can monitor the output of each knob (and the pitch stick) by pressing <shift + LFO1 waveform select> simultaneously. Press the same button combination again to exit."
Beim Nord Lead 1 konnte man so testen, welche Bedienelemente beim Bewegen welche Werte senden und so den Fehler besser eingrenzen.
 
colectivo_triangular

colectivo_triangular

||||||||
Danke für den letzten Tipp. Hiermit konnte ich recht schnell herausfinden, dass der Regler tatsächlich nichts ausgibt. Mist. Wo bekomme ich Ersatz?
 
colectivo_triangular

colectivo_triangular

||||||||
Witziges Update: Der war nicht defekt, sondern ab Werk nicht mit der Platine verlötet. Dass das keinem in den vergangenen 13 Jahren auffiel.
Jedenfalls funktioniert er jetzt problemlos.
 
 


Neueste Beiträge

News

Oben