Cubase auf XP x64? Erfahrungen

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von MiK, 4. November 2006.

  1. MiK

    MiK Löten&Coden

    Moin,

    im Zuge meines IT-Abbaus hab ich meinen Server zur Workstation gemacht. Schön. Dual Xeon 2800 mit 4 Gig RAM sollte ja mal für den Hausgebrauch ausreichen :)

    Damit die 4 Gig RAM auch sinnvoll genutzt werden, und weil wir nicht mehr im 15. Jahrhundert leben, ich schon seit 6 Jahren meine Freude an 64Bit-Betriebssystemen habe, Tascam eh nur noch den 64bit-Treiber fürs FW-1804 auf der Webseite anbietet, und Microsoft ja nun doch endlich mal 15 Jahre nach den ersten 64Bit-CPUs fähig war, ein 64bit-OS zu basteln, hab ich dem Ding ein XP x64 eingeprügelt (ja, das hat keinen echten Spaß gemacht, das da drauf zu kriegen).

    So. Der Kasten läuft angenehm performant, rock stable, _ABER_:

    Mein Cubase LE mag so rein gar nicht mit dem Zeug zusammenarbeiten. Es verhält sich genau so wie auf meinem PowerMac G4-400, indem es eigentlich nur aus Timingproblemen besteht. Nicht nur bei Audio, das Ding ist nichtmal fähig, 5 MIDI-Events aufzunehmen, ohne zu stolpern. Das äußert sich so, daß die Zeitlinie konstant läuft, die Daten im Track aber wohl nicht richtig hinterherkommen, also langsamer laufen, irgendwann ist dann die Zeitlinie an ner Taktgrenze angelangt, dort wartet sie, bis die Daten im Track auch an diesen Checkpoint gekommen sind, dann geht das Wettrennen Zeit gegen Daten weiter.

    Ich mein, es sieht echt hübsch aus, was das Cubase da treibt, aber es ist nicht ganz zweckmässig.

    Ja, das LE ist natürlich die "Abfall-Edition", da soll man nicht zu viel von erwarten (übrigens - Ja, Update auf 1.0.10 auch schon probiert), aber bevor ich mir jetzt demnächst zu Weihnachten oder Anfang nächsten Jahres ein riesengroßes Loch in den Kontostand reiße, um das C4 zu holen... hat schon mal jemand Erfahrung mit Cubase auf x64 gemacht?

    Ich hörte, daß SX3 ja schon x64-kompatibel sein soll. Kann das jemand bestätigen? Idealerweise auf nem Xeon-Rechner, weil AMD ja wieder ganz anders sein kann?

    Hat vielleicht sogar jemand nen Tip, woran dieses Timing-Leiden vom LE auf x64 liegen könnte? Scheinbar ists ja kein Datenengpass, sonst würds ja nicht schon an dem bissl MIDI hängen, es liegt ja anscheinend eher irgendwo in der Timingsteuerung vom Cubase.

    Für jede Hilfe dankbar. Leider kann ich mit dem K5000-internen Sequencer keine Mails lesen, sonst wäre es an der Zeit, den PC zu verbrennen :)

    ...Michael
     
  2. MiK

    MiK Löten&Coden

    Hat sich (zumindest für mich) erledigt.

    Es ging auch unter x32 nicht wirklich zufriedenstellend, ist wohl irgendein Treiber ranzig. Interessanterweise ist aber in der Cubase LE 1.0.10 der Bug beseitigt, der dazu führte, daß ich von meinem G4-400 auf nen Wintendo-Kasten wechselte, jetzt gings wieder Zurück, und dieser redmonter Binärabfall hat Hausverbot.

    Was aber als Erkenntnis vielleicht noch hilft: CPU Throttling unbedingt abschalten.

    Falls übrigens jemand Interesse an diesem Dual-Xeon-Hobel hat, einfach bei mir melden, Kaufpreis der Komponenten war 1900 EUR insgesamt, aktueller Neupreis wäre 1800 EUR, einige Teile sind neu, Angebote für das Ding dürfen bei mir eingeworfen werden. Ich stelle das Ding nicht in die "Zu-Verkaufen-Region" des Forums, weils zumindest als Musik-PC nicht so geeignet ist, das Ding ist mehr so als Server oder vielleicht noch für CAD okay.

    ...Michael
     

Diese Seite empfehlen