Dotcom Q108 VCA schliesst nicht ganz !

Dieses Thema im Forum "Modular" wurde erstellt von XeroX, 21. Juli 2009.

  1. XeroX

    XeroX -

    mein neuer [gebrauchter] dotcom VCA schliesst leider nicht ganz.
    ich hab leider auch nichts auf der dotcom seite gefunden, aber hier im forum gibt es sicherlich rat ;-)
    das ganze müsster doch über einen trimmer einstellbar sein.
    nur ist die frage welcher und ob der abgleich kompliziert wird ?
     
  2. Q960

    Q960 aktiviert

    Ich habe die Doku hier, muß jetzt aber leider schnell zur Arbeit. Wenn du auf die Platine schaust und der Power Connector sich unten befindet, ist oben links ein Trimmer. Dieser ist für das Feedthru Adjustment. Um diesen zu kalibrieren, bitte Respone auf Linear. Dann 5V an Input2 anlegen und mit dem Trimpot dann das Verhalten einstellen.

    Die unteren Beiden Trimmer sind für Linear und exponential Gain!
     
  3. Mit "Feedthru" ist das Durchschlagen der CV auf den (Audio-) Ausgang gemeint.
    Wenn der VCA nicht schließt, muss das mit den Trimmern "gain" (eigentlich "offset") erledigt werden.
    .
     
  4. XeroX

    XeroX -

    hmmmm,

    ne kleine anleitung dazu wäre nicht schlecht.
    nicht das ich es noch schlimmer mache :roll:
     
  5. Q960

    Q960 aktiviert

    Ich habe schon voll das schlechte Gewissen wieder besseren Wissens.

    Ich zitiere mal:

    Calibration is accoomplished with 3 Trim pots.

    Feedthru Adjustment:
    Set response to linear, and Gain to 0.
    Apply 1khz +5V triangle wave to control input 2
    Using an Oscilloscope on the 20mV scale, adjust the feedthru trim pot for minimum waveform output deviation.


    Der Trimmmer befindet sich auf der Platine oben links, wenn der Power adapter unten liegt.

    Die anderen beiden Trimmer sind für Linear und Exponential Gain Kalibrierungen!
     
  6. XeroX

    XeroX -

    ein schlechts gewissen brauchst du nicht zu haben.
    das wird ja zu beheben sein.
    hin und her schicken kostet nur geld und zeit.

    ich hab zwar mal ein oszi geschenkt bekommen, aber keine ahnung, wie ich das mache.
    also wie stelle ich die 1khz + 5V ein ?
     
  7. Anonymous

    Anonymous Guest

    die 5V beziehen sich auf Wellenformhub, d.h. das signal was aus nem VCO kommt.
    Das ist schon um die 5 V. Da musst du nichts einstellen falls du nen dotcom VCO hast. oder sonst einen......mal ists halt nur 4.8V , macht nix
    1khz ist etwas mehr als doppelter grundton 440Hz, machst halt ein D oder so ;-)

    öhmm, bezieht sich alles auf feedthru..........das ist aber NICHT dein problem.
    wie serenadi sagte: du willst den offset kalibrieren, das geht nach Gehör.......


    lass also einfach den feedthrutrimmer sein........wo er ist hat ja Q960 beschrieben ;-)

    die andern sind für Gain wie Q960beschreibt, an die musst du ran............
     
  8. XeroX

    XeroX -

    so,

    nu is allet jut.

    habs eingestellt.
    danke für die hilfe.
    wenn man gesagt bekommt wo man drehen muss, ist es ganz einfach.

    :phat:
     
  9. Q960

    Q960 aktiviert

    puh!!!! :phat:
     

Diese Seite empfehlen