DSI Tetra, ProgramChange in Ableton Live Problem

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von nicogrubert, 27. Dezember 2010.

  1. nicogrubert

    nicogrubert aktiviert

    Hallo zusammen

    Ich steuere meinen DSI Tetra von Ableton Live via MIDI (MIDI OUT von RME HDSP 9632) an. Auf der MIDI Spur liegt ein MIDI Clip, der einen Program Change Befehl zu Bank 2, Programm 52 enthält.
    Wenn ich nun in Live eine andere Spur anwähle, als die MIDI Spur, die den Tetra mit MIDI Noten versorgt, kommt kein Sound mehr vom Tetra.
    Die 4 LEDs um den Push Button des Tetra blinken zwar weiterhin, aber es kommt kein Sound mehr. Ich muss dann immer erst wieder die MIDI Spur in Ableton anklicken und den MIDI Clip neu starten, damit wieder Sound kommt.
    Hat jemand eine Idee, woran das liegt ?
     
  2. Anonymous

    Anonymous Guest

    Eine Idee wäre in MIDI-OX die gesendeten Events genau zu betrachten. Also

    Ableton Live --> MIDI-OX --> DSI Tetra
     
  3. nicogrubert

    nicogrubert aktiviert

    das teste ich mal, danke.
    in FL Studio machen die program changes auch manchmal mucken.
    ansonsten bin ich mit dem tetra bisher eigentlich ganz zufrieden.
    mal schauen, wie er sich klanglich neben dem slim phatty schlägt, der nächste woche hier eintrudelt...
     
  4. Anonymous

    Anonymous Guest

    Bei Program Changes gibt es ja einige Möglichkeiten an verschiedenen Standards, in Bezug auf Bank Select, vielleicht entstehen die Probleme dadurch, d.h. wenn SENDER Bank Select Methode A benutzt sollte auch EMPFÄNGER Bank Select Methode A benutzen, und nicht B oder C.

    Was A, B, C genau sind und wie man sie in den jeweiligen Geräten einstellen kann müsste man sich genauer anschauen.
     

Diese Seite empfehlen