DX7II Netzteil welches Bauteil ist das?

renewerk

renewerk

|||||
Hallo, Ich wollte eben in meinem DX7II FD/E! die Speicherbatterie austauschen. Dabei habe ich aus Zufall festgestellt, dass die Netzteil Elkos völlig ausgelaufen sind. Wieso der DX7 trotzdem noch funktioniert hat, ist mir ein Rätsel.

Die Standard Elkos habe ich bereits bei Conrad gefunden.

Jedoch weiß ich nicht was das Grüne mit der Aufschrift 470K J für Teile sind, denn ich müsste die auch austauschen.

67553-c1f042e0b73b533295919ce2e2ac7751.jpg
 
renewerk

renewerk

|||||
Guck ins Service Manual: Da steht L4 und L3 -> Spulen.
Ich glaube kaum, dass Du die tauschen musst....
Danke, habe eben nachgesehen. Die spule mit Ferrit Kern kann ja nicht auslaufen.
Frage mich nur, wie der gelbe kleber da hinkommt Der kleine Kondensator daneben ist scheinbar nicht ausgelaufen.
 
Miks

Miks

Och nöö - laß' ma'...
Diesen Kleber hat man bis vor einigen Jahren bei der Produktion der Netzteile verwendet, um Kondensatoren, Spulen oder sonstige Bauteile zusätzlich zu fixieren, damit sie sich durch Erschütterungen, z.B. beim Transport, nicht lösen/losrappeln können. In heutigen Schaltnetzteilen aus z.B. PC's findet sich eine Art weißes Silikon an/auf/über bestimmten Bauteilen, die dieselbe Funktion erfüllt...
 
renewerk

renewerk

|||||
Diesen Kleber hat man bis vor einigen Jahren bei der Produktion der Netzteile verwendet, um Kondensatoren, Spulen oder sonstige Bauteile zusätzlich zu fixieren, damit sie sich durch Erschütterungen, z.B. beim Transport, nicht lösen/losrappeln können. In heutigen Schaltnetzteilen aus z.B. PC's findet sich eine Art weißes Silikon an/auf/über bestimmten Bauteilen, die dieselbe Funktion erfüllt...
Das würde dann auch erklären, weshalb auf einem Netzteil Foto aus dem Internet exakt die gleichen stellen verklebt sind.
oben Internet Foto / unten das Netzteil von mir.

67559-3e11fd1d65351a9cbfc7e33bb66b52cd.jpg
 
renewerk

renewerk

|||||
Auf diesen Detail Fotos sieht man, warum ich dachte, die Kondensatoren wären ausgelaufen.

67561-b423dc2a2503d422c391130df7be39e4.jpg

67560-24d0a9e0a4d4e9c64e53b50fba44d9e3.jpg

Jedoch funktioniert das Netzteil noch und gibt auch kein brummen oder so von sich. Werde mal nachmessen.
 
Labsounds

Labsounds

||
Spulen in Schaltnetzteilen werden gerne geklebt, weil die Spulen auch oft ungewünschte Störgeräusche erzeugen können. Summen oder Fiepen von Netzteilen steht oft im Zusammenhang mit schlecht fixierten Spulen. Außerdem werden Spulen verklebt, weil die sich sonst über die Jahre quasi "loswackeln" können und sich die Lötpunkte lösen. Dann gibts die berüchtigten kalten Lötstellen. Die Elkos werden aus mechanischen Gründen verklebt, alles ganz normal von den Bildern her.

Oft sieht man es Elkos schon direkt an wenn die defekt sind, dann hebt sich die Blechkappe oben etwas an weil sich mit den Jahren über Gase bilden und das Elektrolyt im Innern austrocknet. Deshalb sind die Kappen oben auch angeritzt oder gestanzt, im Fall der Fälle dient das als Sollbruchstelle. Elektrolyt ist übrigens ziemlich fettig und riecht unangenehm. Das merkt man und sieht man falls da einer ausgelaufen wäre.

Ich würde mir da keine Gedanken machen, das sieht alles aus wie es soll.
 
Zuletzt bearbeitet:
Labsounds

Labsounds

||
Sehe ich momentan genauso - allerdings sieht man Elkos nicht immer an, ob sie defekt sind...
Deshalb schrieb ich "oft" ;-) Aber du hast Recht, ich hatte auch schon mal Härtefälle wo man dem defekten Scheisserchen wirklich nichts angesehen hat. In solchen Fällen hilft nur auslöten und mit nem Messgerät nachmessen.
 
 


News

Oben