E-MU E4xt Ultra Update 4.01 auf 4.70 geht nicht ?? warum??

vds242
vds242
||
Danke an alle hat jemand vielleicht auch die 4.02 ich werde es mit jeder versuchen.., danke

Versuch nicht diese ganzen Umwege!

Zwei Disketten erstellen. Punkt.

Eine Flash Prep Diskette und eine Diskette mit EOS 4.7. Letztere hast Du ja schon, wie auf deinem ersten Foto oben zu sehen ist.
Und auch in dieser Reihenfolge nutzen!

Mach es nicht viel schwieriger als es ist. Ist nur nett gemeint.
 
B
Burien
..
Hi ich schicke jetzt jemanden meine Flash Rom und er wird es Updates aufziehen trotzdem vielen Dank an alle die mir geholfen haben er hat auch gemeint dass es leider nur so geht 4.02 danach 4.10 danach 4.61 und danach 4.70
 
H
hanselmann
|
Hi,
ich klinke mich mal ein mit folgender Frage - kann ich einen ultra mit 4.61 direkt ohne flash prep auf 4.7 updaten?
Also floppy mit 4.7 rein und los?

Ich las das, aber so ganz eindeutig ist mir das nicht vorgekommen…
 
H
hanselmann
|
Da hier offensichtlich ein paar Leute lesen, die Erfahrung haben….

(ich hingegen als alter Roland S, MPC und P2000 Nutzer bin erst kürzlich auf den Geschmack gekommen durch einen ESI 4000t, dann einen E4 classic und wollte aber irgendwie einen E4 ultra haben, der jetzt da ist und angepasst/ modifiziert werden will;-)

Die Festplatte ist iDE, oder? Jedenfalls steht bei den jumpern „slave“ irgendwo…
Wie kopiere ich am besten die 4.61- Sounds?
Na gut, fällt mir beim schreiben selber ein, habe ja ein scsi2sd Rack.
Ich las von Software - kann die das auch ohne 4.70 und fat? Wäre natürlich cool.

Mit scsi im E4xt war es einfacher, weil ich mittlerweile so einiges Geraffel wie ext Gehäuse hier habe, aber IDE, hm

Ich habe gerade einen IDE - Sata Adapter für eine SSD im MPC4000 hier, der noch nicht eingebaut ist - könnte ich damit die Sounds auf den PC bringen, oder kann der PC die E4 Daten nicht erkennen / lesen?

Ach ja, ich habe auch extra wieder einen XP Rechner am Start, falls es uralt Soft gibt (ähnlich Akai SysAk oder so)

Und am Ende soll da natürlich auch ein IDE- Sata Adapter mit SSD rein anstelle der Festplatte.

Nächste Frage - lohnt es sich, ein scsi2sd V6 intern einzubauen? Ist das schneller als externes scsi mit V5.5? Habe gelesen das könnte schneller sein….und ebenfalls, manchmal mögen die Emus es nicht, wenn man das Floppy ganz ausbaut?

Display - mein E4xt hat ein schwarzes, welches mir besser gefällt - kann man das umbauen, oder gibt es diesbezüglich Unterschiede zwischen ultra / nonultra? Weis da wer was?

Ach ja, nachdem ich beim alten den Lüfter deaktiviert habe, hatte ich keine Probleme bis jetzt und habe laufend gefühlt, ob sich irgendwo auffallend was erwärmt. Hatte natürlich Bedenken, aber das Geräusch geht nicht ;-)

Der Ultra hat seit Jahren gar keinen Lüfter mehr laut Vorbesitzer und läuft. Scheint also nicht ganz so gefährlich zu sein. Allerdings ohne das große EFX Board!

Welches ich natürlich gerne hätte, nicht zuletzt wg der Adat Ausgänge, hehe.

Na mal sehen.

Aber man bindet sich da schon ganz schön was an die Backe mit dem Retrogeraffel, soviel ist mir klar geworden!
 
VEB Synthesewerk
VEB Synthesewerk
Thomas B. aus SAW
Ich habe im E4XT ein SCSI-CF Interface.
Extern baumeln eine 9GB Platte und ein CDRom an der Kiste.
Geschwindigkeitsvorteile sehe ich nicht.
Aber so lang sind die Ladezeiten auch so nicht wirklich.
Den Lüfter habe ich gegen einen leiseren getauscht.
Gar keinen Lüfter zu verwenden, halte ich für keine gute Idee.
Durch den Hitzestau im Netzteilgehäuse altern die Elkos deutlich schneller.
Und irgendwann macht es dann pffffffffft...
 
H
hanselmann
|
Hm, na klar ist das etwas apokryph, aber so brisant scheint es auch wieder nicht zu sein mit dem Lüfter. Muß ich eben selbst verantworten…
 
C0r€
C0r€
||||
Hm, na klar ist das etwas apokryph, aber so brisant scheint es auch wieder nicht zu sein mit dem Lüfter. Muß ich eben selbst verantworten…
Naja, es scheint recht oft vorzukommen, dass bei den EMUs die Netzteile sterben, sind ja auch so schon recht alt. Da gabs schon öfters kaputte EMUs mit defektem Netzteil auf ebay.
Ich denke vor allem die Festplatten ziehen einiges. Ich habe bei mir auch einen dicken Noctua eingebaut, der ist schon recht leise, bläst aber trotzdem noch ganz gut was durch. Bei noctua sind bei dem Modell verschiedene Adapter dabei, die den Speed und damit die Lautstärke in Stufen runtersetzen, das ist recht praktisch.
Lautstärke ist ja nicht alles, wenn dann kein Luftstrom mehr kommt bringt ein Lüfter auch nicht viel.
 
H
hanselmann
|
Ich denke, das könnte derselbe Noctua 8cm Lüfter mit den beiden „reduzier“ Adapter sein, den ich gerade für mein MPC 4000 gekauft habe.
Ich höre mir den mal an.

Aber vielleicht lasse ich auch das Netzteil recappen, und irgendwas von „upgrade“ Netzteilen las ich auch irgendwo.

Ich will keine Geräusche. Keine!
Ein Grund, warum alle Geräte neue Displays bekommen…
 
vds242
vds242
||
Da hier offensichtlich ein paar Leute lesen, die Erfahrung haben….

(ich hingegen als alter Roland S, MPC und P2000 Nutzer bin erst kürzlich auf den Geschmack gekommen durch einen ESI 4000t, dann einen E4 classic und wollte aber irgendwie einen E4 ultra haben, der jetzt da ist und angepasst/ modifiziert werden will;-)

Die Festplatte ist iDE, oder? Jedenfalls steht bei den jumpern „slave“ irgendwo…
Wie kopiere ich am besten die 4.61- Sounds?
Na gut, fällt mir beim schreiben selber ein, habe ja ein scsi2sd Rack.
Ich las von Software - kann die das auch ohne 4.70 und fat? Wäre natürlich cool.

Wenn du nen E4XT Ultra hast, dann war/ist da als Standard eine 4,3 GB IDE Festplatte drin. Erkennt man aber auch an dem Anschluss auf dem Board des Emu. Die sind ja beschriftet und IDE ist ja auch nicht 50polig wie SCSI.

Mit scsi im E4xt war es einfacher, weil ich mittlerweile so einiges Geraffel wie ext Gehäuse hier habe, aber IDE, hm

Ich habe gerade einen IDE - Sata Adapter für eine SSD im MPC4000 hier, der noch nicht eingebaut ist - könnte ich damit die Sounds auf den PC bringen, oder kann der PC die E4 Daten nicht erkennen / lesen?
Der Emu ist da etwas anspruchsvoll was die IDE - Sata Adapter betrifft. Auf jeden Fall funzt der Wintech SAK 65 Adapter.
Wenn du eine SSD einbauen möchtest, sollte es eine Samsung sein, die am Besten auch "nur" um die 120 GB hat. Das ist so ziemlich die Obergrenze für den EMU und sein FAT Dateisystem.

Ach ja, ich habe auch extra wieder einen XP Rechner am Start, falls es uralt Soft gibt (ähnlich Akai SysAk oder so)

Und am Ende soll da natürlich auch ein IDE- Sata Adapter mit SSD rein anstelle der Festplatte.

Eine direkte Verbindung Emu-Rechner mit IDE geht ja nicht. Es gibt aber genug. die eine SSD in einem Wechselrahmen im EMU verbaut haben. Dafür geht dann das Floppylaufwerk, bzw. dessen Schacht drauf. Man kann per Jumper den Bootvorgang ohne Floppylaufwerk verkürzen. Hat komischerweise bei mir nicht gefunzt. Wollte es aber auch nur mal testen, da mein Floppylaufwerk dringebleiben ist. Auch für den Fall, das man das EOS mal wieder neu installieren muss. Ist halt auch "nur" ein Computer......
Nächste Frage - lohnt es sich, ein scsi2sd V6 intern einzubauen? Ist das schneller als externes scsi mit V5.5? Habe gelesen das könnte schneller sein….und ebenfalls, manchmal mögen die Emus es nicht, wenn man das Floppy ganz ausbaut?
Habe gestern noch gehört, das die V6 wohl nicht ganz problemlos am Emu läuft. Und man sollte auch bedenken, das der Flschenhals bei SCSI im Emu steckt. der SCSI Controller ist halt nicht der Schnellste. Also sollte V5.5 mehr als ausreichen
Display - mein E4xt hat ein schwarzes, welches mir besser gefällt - kann man das umbauen, oder gibt es diesbezüglich Unterschiede zwischen ultra / nonultra? Weis da wer was?
Da bin ich raus, da ich einfach das Standard CFFL Display erneuert habe. Da gibt es hier andere Spezialisten, die weiterhelfen können.
Ach ja, nachdem ich beim alten den Lüfter deaktiviert habe, hatte ich keine Probleme bis jetzt und habe laufend gefühlt, ob sich irgendwo auffallend was erwärmt. Hatte natürlich Bedenken, aber das Geräusch geht nicht ;-)
Ohne Lüfter soll gehen, aber eben nur, wenn man keine RFX Karte installiert hat, und z.B. keine hochdrehende SCSI/IDE Platte genutzt wird.
Der Ultra hat seit Jahren gar keinen Lüfter mehr laut Vorbesitzer und läuft. Scheint also nicht ganz so gefährlich zu sein. Allerdings ohne das große EFX Board!

Welches ich natürlich gerne hätte, nicht zuletzt wg der Adat Ausgänge, hehe.
ADAT geht auch ohne RFX Karte. Es gab auch eine ADAT Option für die Classic und Ultra Reihe ohne RFX Karte. Ebenflalls 16out und 8in.

Wenn man sich noch eine RFX Karte "antun" möchte, ist zu beachten, das es zwei Bugs mit EOS 4.7 gibt, die einem das Leben etwas erschweren können. Aber man kann damit leben. Zum Einen der Random Bug, der Monosamples gerne mal auch nach links und rechts verschiebt. Der Output Burst Bug ist da schon hamrloser, weil man ihn umgehen kann.
Man darf aber nicht vergessen, das man auf jeden Fall ein 65 Watt Netzteil bie Verwendung der RFX Karte benötigt! Standard ist ein 43 Watt Netzteil bis September 2002. Alle Emus ab 0902 (Seriennummer) haben schon das entsprechende 65 Watt Netzteil.
Und ja, spätestens bei der Nutzung der RFX Karte, sollte die viel zu warme Luft aus dem Emu abgeführt werden, da die RFX Karte extrem warm wird!

Na mal sehen.

Aber man bindet sich da schon ganz schön was an die Backe mit dem Retrogeraffel, soviel ist mir klar geworden!
Ist mit vielen alten Dingen so. Aber man kann auch froh sein, das heutzutage noch Vieles für die alten Kisten angeboten wird.
 
H
hanselmann
|
Danke!!!!!!!!!

Coole Tips, das hilft weiter.

Ja, werde auf die RFX wohl verzichten, aber die andere Adat Option klingt interessant.
 
Zuletzt bearbeitet:
Kevinside
Kevinside
||||||||||
Rfx war wahrlich nicht schlecht und ist eh nur selten zu bekommen…Die ganzen anderen Erweiterungen findet man, aber definitiv nicht günstig..
 
Kevinside
Kevinside
||||||||||
Ich persönlich hätte gerne den E4 Platinum…Da is echt alles drinnen, das Reverb Angebot mit über 2000 Euro ist mir dann doch zu teuer…
 
vds242
vds242
||
Ich persönlich hätte gerne den E4 Platinum…Da is echt alles drinnen, das Reverb Angebot mit über 2000 Euro ist mir dann doch zu teuer…

Der E4 Platinum ist halt doch etwas seltener, und war damals nicht gerade günstig. Ich hatte direkt 1999 einen E4XT Ultra gekauft, und dann später ALLE möglichen Options eingebaut (dafür sogar zwei weitere Optionslots ins Gehäuse gefräst). Ist also, bis auf das Frontpanel, identlisch mit dem Platinum. Der Platinum kam ja sozusagen als finaler Emu Sampler raus, als man bei E-mu/Creative schon wusste, das die Abteilung Hardware bald geschlossen wird.

Damals galten, ab Februar 2001, folgende unverbindliche DM Preise:

E4XT Ultra 8692,- DM
E4 Platinum 12910,- DM

RFX32 1955,- DM
RFX ADAT 485,- DM
RFX 8 Output 980,- DM
RFX 4 Input 858,- DM
Second SCSI 145,- DM

Ich hatte mir damals zu Weihnachten 2000 selbst die RFX Karte "geschenkt". Das war eine der allerersten in Europa. Da fehlte sogar noch die Info, das man für lau, das 43 Watt Netzteil gegen ein 65 Watt Netzteil auswechseln lassen konnte. Mir fiel damals auf, das das Display viel langsamer reagierte, mit eingebauter RFX Karte. Hatte dann beim deutschen Emu Service angerufen, und eben erfahren, das man ein stärkeres Netzteil bekommen kann.

Emu selbst hat ab 0902 (Die ersten vier Zahlen der Seriennummer) in ALLEN Ultra Modellen vom Werk aus, das 65 Watt Netzteil eingebaut. E4 Platinum hatten auch vor 0902 IMMER das 65 Watt Netzteil.

Die RFX Karte ist schon nicht so schlecht, wie oft behauptet wird. Und vom Routing her, echt ne Ansage. Da geht schon Einiges. Aber man muss sich damit auch wirklich beschäftigen, und mit den beiden bekannten Bugs "umgehen" können.

Heutzutage würde ich eher dazu raten, eine "none" RFX ADAT Option zu nutzen, sofern man in seiner Audiokarte auch Adateingänge hat. Dann kann man auch Plugins in der DAW nutzen.
 
Zuletzt bearbeitet:
H
hanselmann
|
Hm, habe gerade ein paar Sachen recalibriert bzw, getestet mit Test-Funktion , u.a. das "Panel", und nun ist das Display unleserlich geworden....
Man erkennt schon noch was, aber ca. 5 mm jeweils vom Rand aus wird es dunklel bzw. die Pixel sind alle komplett dunel.
Kontrast habe ich eingestellt, wird besser, aber bleibt dunkler irgendwie.
Tips? Erfahrungen? Gibt es ausser Kontrast noch weitere Möglichkeiten, das einzustellen?
Oder hat dieser Test, bei dem das Display anscheinend auch getestet wird, mir das Display zerschossen?
 
vds242
vds242
||
Hm, habe gerade ein paar Sachen recalibriert bzw, getestet mit Test-Funktion , u.a. das "Panel", und nun ist das Display unleserlich geworden....
Man erkennt schon noch was, aber ca. 5 mm jeweils vom Rand aus wird es dunklel bzw. die Pixel sind alle komplett dunel.
Kontrast habe ich eingestellt, wird besser, aber bleibt dunkler irgendwie.
Tips? Erfahrungen? Gibt es ausser Kontrast noch weitere Möglichkeiten, das einzustellen?
Oder hat dieser Test, bei dem das Display anscheinend auch getestet wird, mir das Display zerschossen?

Warum hast Du den Display Test gemacht? Was hat vorher am Display nicht funktioniert?
Ist das Original CCFL Display verbaut oder ein Anderes?

Mach doch mal ein Foto vom eingeschalteten Emu, damit man sehen kann, was jetzt beim Display nicht passen soll.

Der Test checkt, ob alle Pixel und das Backlight funktionieren.

Für mich gibt es, sofern es ein Original Display ist, folgende Möglichkeiten, die Abhilfe schaffen könnten.

1. Den Panel Test noch einmal durchführen

2. Das Initialisieren der Eeproms

Letzteres setzt alles auf Factory Default zurück. D.h. das Du danach wieder Volumenregler und Rotary Encoder neu kalibrieren musst. Beim Rotary Encoder vorher darauf achten, wieviel Clicks er bei einer kompletten 360 Grad Umdrehung hat (24 oder 36).

Ich kann nur davon abraten, Tests nur so aus "Jux" zu machen. Wenn die Kiste funzt, dann muss man auch nichts testen. Aber das soll jeder für sich selbst entscheiden.
 
H
hanselmann
|
Hi,
ich hatte den Test gestartet, weil ich anfangs Probleme mit meinen externen scsi Laufwerken hatte, die aber nur an den IDs lagen.

Und heute habe ich dieselben wieder abgeklemmt, weil ich jetzt, nachdem die interne Platte erfolgreich gesichert ist auf meinem externen scsi2sd,
die SSD mittels Adapter einbauen will.

Und siehe da - das Display ist wieder normal.

Kann es sein, daß externe scsi Geräte irgendwie auf den Stromverbrauch gehen und das Display beeinflussen?
Ich muß wohl mal kucken, welche Seriennummer ich habe bzgl. des Netzteils, ob da ev. noch das kleine drin ist.

Es war auch die Ausleuchtung nicht mehr homogen, jetzt wieder normal wie vorher.....

Update - nein, es wird nach einiger Zeit wieder schlechter, ich denke, es ist einfach das Display bzw. Folie.
Soll eh getauscht werden. Naja.
 
Zuletzt bearbeitet:
vds242
vds242
||
Hi,
ich hatte den Test gestartet, weil ich anfangs Probleme mit meinen externen scsi Laufwerken hatte, die aber nur an den IDs lagen.

Und heute habe ich dieselben wieder abgeklemmt, weil ich jetzt, nachdem die interne Platte erfolgreich gesichert ist auf meinem externen scsi2sd,
die SSD mittels Adapter einbauen will.

Und siehe da - das Display ist wieder normal.

Kann es sein, daß externe scsi Geräte irgendwie auf den Stromverbrauch gehen und das Display beeinflussen?
Ich muß wohl mal kucken, welche Seriennummer ich habe bzgl. des Netzteils, ob da ev. noch das kleine drin ist.

Es war auch die Ausleuchtung nicht mehr homogen, jetzt wieder normal wie vorher.....

Update - nein, es wird nach einiger Zeit wieder schlechter, ich denke, es ist einfach das Display bzw. Folie.
Soll eh getauscht werden. Naja.

Wenn Du die Möglichkeit hast, würde ich mal die Werte am Netzteil messen. Kommt mir so vor, als ob das mit der Zeit in die Knie geht. Der Pfostenstecker am Mainboard zeigt ja an, wo welche Werte anliegen müssen. -12V GND GND +5V -5V +12V

Ich würde den Sampler mal 1-2 Stunden eingeschaltet lassen, auch mit externen SCSI Laufwerken angeschlossen, und dann mal VORSICHTIG die Werte messen. Wenn die schwanken, solltest Du das Netzteil erneuern.
 
MFPhouse
MFPhouse
||
...vielleicht nochmal ein paar Gedanken zur Anschaffung oder Nicht-Anschaffung der RFX32 Karte.
Nach meinem DafürSein lohnt sich die RFXcard bzw spielt die RFXcard erst ihre vollen Stärken aus, wenn man die ganzen Zusatz-Optionen auch dazu hat oder zumindest die ADAT Karte und die 4 Analog InputCard. Was die meisten immer nicht richtig verstehen ist, es geht nämlich nicht nur um die Effekte, sondern auch um den Einsatz und das Routing der Effekte. Mit dem 4.7 kommt nämlich nochmal ein überarbeiteter Mixer dazu, der auf " Preset " Ebene in der Modulation Matrix mit integriert ist. Da geht dann der Punk ab! Stichwort "Live" Samples. Und dann erscheint die Karte erst im Ihrem vollen Umfang ( mit EOS4.7 ). Darüberhinaus müssen noch ein paar Plugs upgedatet werden, weil die E-MU Filter zusätzlich auf der RFX einzug gehalten haben und das neue MixerPlugIn ist dann quasi Pflicht um richtig die Inputs ausspielen/routen zu können. Also die Karte steht dann auch der Aussenwelt mit 16 Inputs zur Verfügen deren Signale dann komplett moduliert werden können.
Nur mal so als Beispiel: Einen E-Bass in Echtzeit durch ein E-MU Filter geschickt, der dann über einen zweiten Send via Chorus DDL und Reverb veredelt wird, welches dann durch eine M/S Matrix geschickt wird, die wiederrum von einem LFO Moduliert wird, welche wiederrum in der Chord Matrix von einem Send ( Slot) Moduliert wird und so weiter und sofort. Den Möglichkeiten sind kaum Grenzen gesetzt und dadurch werden aus MidlClass oder zT gehobenen MidClass Effekten Spitzen-Effekte. Ich würde die Qualität der Effekte irgendwo zwischen DP/4 und wenn Tascam Effekt entwickelt hätte, einstufen, aber mit dem Modulations umfang ist das Einzigartig, ... danach kommt dann nur noch Eventide.

Mehr dazu hier: http://emu-sampler.fulte.de/
 
H
hanselmann
|
Genau das habe ich nach einigen Recherchen im Netz auch gerade gedacht und bin auf die Empfehlung "SunPower SPS 100P-T2" als Ersatznetzteil gestoßen, 100W wegen mehr Headroom.

Das wäre natürlich (leider) ein leichter Hinweis darauf, daß ein Lüfter doch nicht sooooo schlecht wäre ;-)
Andererseits - meiner ist laut Seriennummer von 99, also 22 Jahre. Na mal sehen.

Das wird wohl mehr Bastelei als gedacht, hehe

Weißt Du zufällig, ab welcher Seriennummer die stärkeren 65W Netzteile standartmäßig eingebaut wurden? Ich finde die Seite gerade nicht mehr.
 
vds242
vds242
||
Genau das habe ich nach einigen Recherchen im Netz auch gerade gedacht und bin auf die Empfehlung "SunPower SPS 100P-T2" als Ersatznetzteil gestoßen, 100W wegen mehr Headroom.

Das wäre natürlich (leider) ein leichter Hinweis darauf, daß ein Lüfter doch nicht sooooo schlecht wäre ;-)
Andererseits - meiner ist laut Seriennummer von 99, also 22 Jahre. Na mal sehen.

Das wird wohl mehr Bastelei als gedacht, hehe

Weißt Du zufällig, ab welcher Seriennummer die stärkeren 65W Netzteile standartmäßig eingebaut wurden? Ich finde die Seite gerade nicht mehr.

Habe ich weiter oben ja schon geschrieben, ab September 2002, also 0902 am Anfang der Serienummer. Dein E4XT Ultra darf jetzt gerne ein neues Netzteil bekommen. Das von Dir genannte Netzteil halte ich für total übertrieben.

Schau mal auf Ebay unter:

65W Upgrade Netzteil power supply PSU Sampler EMU E-MU E6400 E4X-T E5000 Ultra​

Ist zwar schon abgelaufen, aber der Verkäufer bietet das Netzteil immer wieder mal an. Einfach anschreiben. Habe mein Netzteil auch von Ihm.

Aber mach das einfach mit dem Netzteil so, wie Du es für richtig hältst.
 
H
hanselmann
|
Hi,
ach so Duuhuu warst das;-)
Ich dachte das auf einer anderen Seite gelesen zu haben und habe überall nur nicht hier gesucht, hehe

meiner ist 0799 ….
Das ist dann wohl das kleine Netzteil.
Danke für den Link bzw. die Beschreibung, ich kucke es mir an.
 
H
hanselmann
|
So, nächstes Problem, die SSD funktioniert nicht. Ich habe hier einen startech ide2sat2 Adaper und habe eine billige 120GB emtech (neu) und eine alte 32GB Supertalent ausprobiert.

Die neue wird erstmal angezeigt, aber beim formatieren kommt „unknown error“, bei „info“ wird no device angezeigt, danach verschwindet die Platte aus der Liste und wird nicht mehr angezeigt ausser bei Neustart.

Die Supertalent erscheint gar nicht erst.

Kann das wirklich an der SSD Marke liegen? Muß es Samsung sein? Habe noch alte 830er hier, aber nur ab 256 GB, das ist ja zuviel, wegen 128GB limit, oder?

Na ich sollte wohl mal den wintech Adapter versuchen, oder?
 
Zuletzt bearbeitet:
vds242
vds242
||
So, nächstes Problem, die SSD funktioniert nicht. Ich habe hier einen startech ide2sat2 Adaper und habe eine billige 120GB emtech (neu) und eine alte 32GB Supertalent ausprobiert.

Die neue wird erstmal angezeigt, aber beim formatieren kommt „unknown error“, bei „info“ wird no device angezeigt, danach verschwindet die Platte aus der Liste und wird nicht mehr angezeigt ausser bei Neustart.

Die Supertalent erscheint gar nicht erst.

Kann das wirklich an der SSD Marke liegen? Muß es Samsung sein? Habe noch alte 830er hier, aber nur ab 256 GB, das ist ja zuviel, wegen 128GB limit, oder?

Wie bereits erwähnt, gehen nur ganz bestimmte ide-sata Adapter.

https://www.amazon.de/Wintech-SAK-65-SATA-IDE-Konverter/dp/B000ZOV9W4/ref=sr_1_1?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=wintech+SAK+65&qid=1634821906&qsid=258-0597511-6807442&sr=8-1&sres=B000ZOV9W4%2CB00ESDII6S%2CB0847L4HKN%2CB001Y9AMD6%2CB001GRPOIE%2CB001AO0OY2%2CB08718LNM2%2CB00W684NVQ%2CB06XDMLVS9%2CB005G3SZP8%2CB003UYTZN6%2CB0778SD7JB%2CB01DE8PITM%2CB07PBBW9LM%2CB002L1WT82%2CB004TOI51E


Kauf Dir den, dann bist Du auf der sicheren Seite. Das ist der am häufigsten genutzte Adapter bei den Ultras in Bezug auf SSD.

Die folgenden beiden Adapter gehen auch:

https://www.amazon.de/gp/product/B00FOR121U/ref=s9_simh_gw_p23_d9_i1?pf_rd_m=A3JWKAKR8XB7XF&pf_rd_s=desktop-2&pf_rd_r=0G0T86R78B7Y4KM8Y50X&pf_rd_t=36701&pf_rd_p=862816767&pf_rd_i=desktop&fbclid=IwAR39-9JVyp6OtIugEcl6gsEq9V7Vs_0rFoqMDsN4Mfueg9NN_Qg804pmicc


https://www.amazon.de/CSL-SATA-Adapter-Konverter-bidirektional/dp/B00BFUMFYI/ref=pd_day0_1/258-0597511-6807442?pd_rd_w=mWAPo&pf_rd_p=a4a39702-3e52-471f-bb6a-2dbd6f139cc7&pf_rd_r=DGPW7FX2BDYV8F4E0RA4&pd_rd_r=ba2abd28-d30e-40dc-b55a-db5c79beded0&pd_rd_wg=9zqbi&pd_rd_i=B00BFUMFYI&psc=1


Was die SSD selbst betrifft, solltest Du mal hier in der Rubrik nach alten Threads schauen. Ich selber habe eine Samsung 850 EVO 120 GB eingebaut.

Kauf Dir aber erstmal einen der oben genannten Adapter und teste dann noch mal deine SSD´s.
 
Zuletzt bearbeitet:
Synth
Synth
||
Es gibt noch IDE SSD Festplatten bei alternate, die Preise sind natürlich happig.
Habe auch aber keine Erfahrung damit, weil ich nur Classic EMU's habe.

Alternate/SSD/IDE SSD
 
H
hanselmann
|
Naja Festplatten sollen ja raus grundsätzlich wegen Geräuschen…P.S. ach sooo, IDE SSD.....na scheint mir zu teuer / aufwändig

Ich habe aus Frust jetzt am mpc weiter gemacht, und der Noctua mit Reduzierstufe….ist akzeptabel.
Das kann ich mir auch beim E4 vorstellen.

Der Startech IDE2Sata Adapter funktioniert im MPC übrigens tip top - die Emus scheinen da wohl wirklich etwas speziell zu sein.

Dafür zeigen die beiden "256MB" Speicher von Ebay jeweils nur 144 MB an - grrrr. Naja, dann eben erst mal weiter mit 256MB

Ist ja nicht so, daß ich ALLE Tatsachen ignoriere, hehehe

Wintech ist bestellt, habe gleich 2 genommen, man weiß ja nie.
Ok 850er geht auch, da könnte man ja sogar noch eine neue bekommen. Ich werde es versuchen und berichten
 
Zuletzt bearbeitet:
 


News

Oben