Echocord Mini, worauf achten beim K̶a̶u̶f̶ Restaurieren?

MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Ich bin in Mathe halt richtig schlecht, aber die Formel für Kraft müsste ja zu finden sein. Ich hab mir neulic auch einen Satz Kraftmesser kommen lassen zum Einstellen der Hebel von Tonbandgeräte. Kann ich auch mal an so ne Feder hängen die Tage. Aber warum ersetzen? kannste doch einfach ein bischen abknipsen an dem Teil in dem die Schraube hängt.
 
rblok
rblok
|||
Hab grad nochmal die Bonedo-Videos über Bobby geguckt. Da »poliert« er die Capstan mit Schleifpapier. Würdest du da mt 2000er rangehen oder noch feiner? Find grad das Video von @binary tubes zum Köpfe schleifen nicht, ich meine da wurde ne Körnung genannt.

Danke Stephen, ich seh mir das an.



Ich verwende Wasserfestes Schleifpapier, nennt man meist "Auto" im Handel, Körnung je nach Schaden, ab 600-800 aufwärts bis zu 2000. Alles Nass schleifen. Dann mit einer Politur Körnung 4000.

Mit so selbst gemachten 1/4" Streifen, gespannt und den Pfosten kann man das recht gerade hinbekommen.
 
Zuletzt bearbeitet:
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
@rblok ich hab 800, 1000, 2000, 3000. und 5000. Für die Achse nehm ich meist 1000er.
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Sagte der Bobby nicht dass 1000er wie Polieren ist?
 
rblok
rblok
|||
Gucke nachher nochmal rein, ich mein der hätte kein Körnung genannt.
 
rblok
rblok
|||
Hast recht gehabt. Kann allerdings ob des Dialekts nicht verstehen ob er 1000 oder 2000 sagt. Für mich klingts wie 2000.
Bei 3:24 in diesem Video.
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Ja stimmt, 2000er sagt er. Wenn ich mich recht erinnere hatte ich ewig nix gefunden was feiner als 1000 war und dann damit vorlieb genommen. Mittlerweile gehe ich dann auch mit 2000er nochmal dran.
 
rblok
rblok
|||
Die 18mm-Rollen passen leider nicht, der 1mm Unterschied im Radius wird von der Feder nicht ausgeglichen. Aaaber: sowohl in meinem Mini als auch im Super ist links noch eine Andruckrolle als Umlenkrolle verbaut. Die werd ich testhalber mal durch die 18mm-Rolle ersetzen, dann kann ich eine vom Mini im Super nutzen. Ich hoff das ich dann einfach ein 50cm statt ein 51cm-Loop einsetze & alles ist top.
 
rblok
rblok
|||
Ich dachte das alte Netzkabel wäre eine c9-Buchse. Aber das neue Revox-Kabel passt nicht. Also doch ne aktuelle Buchse ein & den Schutzleiter nicht anschliessen?
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Schutzleiter hab ich mir mit Schraube aufs Gehäuse gelegt. Anlöten geht auch. Wenn er da ist würde ich ihn definitiv auch nutzen!
 
rblok
rblok
|||
So, Wochenfazit:

Diese Rollen passen NICHT. Leider stellt sich der Verkäufer tot, hätt gern gewusst ob er falsch versandt hat oder nicht messen kann.
Lerneffekt: nächstes Mal über ebay kaufen, da kann man wenigsten bewerten.

Polieren/Schleifen mit 2000er Papier ist hervorragend! Aber nach einer Woche putzen, polieren & Andruckrollen tauschen, ist auf einmal ein 0,5mm-Spalt zwischen Andruckrolle & Capstan. (@MacroDX gibts ne Möglichket den Arm zu justieren? Schraube bringt nix). Das Gerät brummt dazu auf einmal ordentlich & liefert kaum Echo. Wochenfazit wäre also: sauviel Arbeit damit jetzt schlechter läuft als vorher.

:achso:
 
rblok
rblok
|||
So, Wochenfazit:

Diese Rollen passen NICHT. Leider stellt sich der Verkäufer tot, hätt gern gewusst ob er falsch versandt hat oder nicht messen kann.
Lerneffekt: nächstes Mal über ebay kaufen, da kann man wenigsten bewerten.

Polieren/Schleifen mit 2000er Papier ist hervorragend! Aber nach einer Woche putzen, polieren & Andruckrollen tauschen, ist auf einmal ein 0,5mm-Spalt zwischen Andruckrolle & Capstan. (@MacroDX gibts ne Möglichket den Arm zu justieren? Schraube bringt nix). Das Gerät brummt dazu auf einmal ordentlich & liefert kaum Echo. Wochenfazit wäre also: sauviel Arbeit damit jetzt schlechter läuft als vorher.

:achso:

So, endlich den Verkäufer erreicht & er hat netterweise 2 passenden Rollen angefertig (die fürs TK222 im Shop sind falsch bemaßt). Die neuen (Art.-Nr: 020147) passen perfekt und laufen lautlos.
 
Zuletzt bearbeitet:
rblok
rblok
|||
Nach langem Reinigen und Polieren endlich das Echo mal am Mixer. Hat sich leider ganz ganz böse Flatulenzen & Kratzen angewöhnt, unabhängig ob der Eingang überhaupt belegt ist. Hat das oder ähnliches schonmal jemand gehabt? Vielleicht @MacroDX?
Die einzige größere Änderung meinerseits war das Ersetzen des Stromanschluss, siehe Bild.
 

Anhänge

  • super75pupser.mp3
    965,9 KB
  • WP_20220521_16_28_30_Rich.jpg
    WP_20220521_16_28_30_Rich.jpg
    372,1 KB · Aufrufe: 6
  • super75kratzen.mp3
    1,7 MB
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Spontan würde ich erstmal sagen, das klingt mir nach nem defekten Transistor.
 
binary tubes
binary tubes
|
ich habe bei meinen Echocord Mini immer wieder das Problem, dass die Klebestelle der Bandschleifen ein leichtes Plopp verursacht.

Eine Möglichkeit so etwas zu verbessern ist die Übergänge schräg zu machen.
Es gibt so Schneidschablonen die so etwas haben.

Oder man baut sich soetwas.

1653182637364.png
 
Zuletzt bearbeitet:
binary tubes
binary tubes
|
Nach langem Reinigen und Polieren endlich das Echo mal am Mixer. Hat sich leider ganz ganz böse Flatulenzen & Kratzen angewöhnt, unabhängig ob der Eingang überhaupt belegt ist. Hat das oder ähnliches schonmal jemand gehabt? Vielleicht @MacroDX?
Die einzige größere Änderung meinerseits war das Ersetzen des Stromanschluss, siehe Bild.

Wenn Du an dem Stromanschluß nichts falsch gemacht hast.

In der Regel gehen hier die Kondensatoren kaputt. Nicht alle.
Bei mir war es nur einer zum Glück.


Das erste Bespiel klingt danach.

Es klingt wie Aufladen und Durchschlagen, wie das bei kaputten Kondensatoren ist, wenn das Dieelektrikum
irgendwo durchlässt. Dann hat man einen Durchschlag, welcher im Signal Weg zu hören ist.

Beim zweiten ist es schon sehr stark. Da muss schon fasst Strom fließen (viele Durchschläge), so stark wie das ist.
 
binary tubes
binary tubes
|
... 0,5mm-Spalt zwischen Andruckrolle & Capstan.

:achso:
Ja, da gibts oben die Mutter am Arm und unten eine.

Lösen und einstellen.
Evtl. Schraubensicherung.

Wenn das Gewinde abreißt, wie bei mir,
musst Du ein Gewinde reinschneiden und eine Schraube
nehmen.
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Eine Möglichkeit so etwas zu verbessern ist die Übergänge schräg zu machen.
Es gibt so Schneidschablonen die so etwas haben.
Danke, aber habe ich schon immer so gemacht und Schneidhilfen habe ich von Tonbandgeräten. Ist also nicht das Problem. Ich habe zwei Fehlerquellen im Verdacht: Zu stark verkratzte Köpfe (Bin ich derzeit aber am Schleifen) und zu harte Kapstanrollen, die einen "Bump" verursachen, wenn die Klebestelle durchläuft.
Es klingt wie Aufladen und Durchschlagen, wie das bei kaputten Kondensatoren ist, wenn das Dieelektrikum
irgendwo durchlässt.
Das klingt auch plausibel.
 
rblok
rblok
|||
Wenn Du an dem Stromanschluß nichts falsch gemacht hast.

In der Regel gehen hier die Kondensatoren kaputt. Nicht alle.
Bei mir war es nur einer zum Glück.


Das erste Bespiel klingt danach.

Es klingt wie Aufladen und Durchschlagen, wie das bei kaputten Kondensatoren ist, wenn das Dieelektrikum
irgendwo durchlässt. Dann hat man einen Durchschlag, welcher im Signal Weg zu hören ist.

Beim zweiten ist es schon sehr stark. Da muss schon fasst Strom fließen (viele Durchschläge), so stark wie das ist.

Gibt es denn – ausser lt Schaltplan durchmessen & optischer Kontrolle – noch eine Möglichkeit den einzukreisen?
 
rblok
rblok
|||
(*) ich habe bei meinen Echocord Mini immer wieder das Problem, dass die Klebestelle der Bandschleifen ein leichtes Plopp verursacht.

Vielleicht die Klebestelle nach aussen? 🤣
Bei mir hats geholfen die Schleife saustraff zu machen: 1mm kürzer & die Feder an der Doppelrolle unterhalb vom Capstan gekürzt.
 
rblok
rblok
|||
Echo Cord Mini, Messen der Versorgungspannung:
Lt. Servicehandbuch soll man die Messpunkte 5,8,13,18 messen. Aber: welche sind das auf der Platine, meine Schaltplankomtetenz ist nämlich 0?

Bildschirmfoto 2022-05-26 um 11.19.46.png
Bildschirmfoto 2022-05-26 um 11.22.54.png
 

Anhänge

  • Echocord-Mini-Service-manual-67.pdf
    5,4 MB · Aufrufe: 1
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Alle der angegebenen Messpunkte bzw mit Ziffern bezeichneten Platinenverbungen sind auf den Platinen aufgedruckt bzw. manchmal sogar aufgezinnt. Ich habe dir hier mal beispielsweise die Nummer 18 markiert auf der Netzteilplatine.
1653558970356.jpeg
Gebe aber zu, ist nicht immer einfach zu finden.
Im Falle der Versorgungsspannungen gilt: Wenn an allen Punkten >22V zu messen ist dann ist an sich erstmal gut. Das hat alles locker ne Toleranz von bis zu 10% meiner Erfahrung nach. Je genauer natürlich desto besser.
 
rblok
rblok
|||
Sehr sehr hilfreich, dankeschön @MacroDX. Messe ich mit dem Plus des Multimeters auf dem grünen Kabel & schwarz des Multimeters auf irgendeinem Ground, wie z.B. dem Gehäuse? Oder Rot des Multimeters aufs rote Kabel und schwarz auf grünes Kabel?
 
Zuletzt bearbeitet:
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Auf meinem Bild oben sind die schwarzen Kabel Ground. Grün Gelb und Rot sind die einzelnen Versorgungsspannungen 5, 8, 13 und 18. Also mit Schwarz vom Multimeter auf Schwarz und mit Plus vom Multimeter dann die einzelnen Spannungen prüfen.
Und ich kann auch nur betonen: Bedecke bzw. isoliere die gefährlichen Stellen wie z.B. den Trafo. Ich klemm da immer ein Stück Pappe drüber.
 
rblok
rblok
|||
Echo Cord Mini, Bj 66
Kurze Pause: will hier kurz die Oberseite dokumentieren weils sie anders aussieht als beide den anderen Minis & dem Super 75. Auf dem Motor steht 66, (bei meinem anderen 69) deswegen würd ich dass fürs Baujahr halten. Die Feder welche die 2 Plastikumlenkrollen zwischen Record-Tonkopf & Capstan nach oben zieht, ist unter der Zwischenplatte, links ein grosses Loch in der Platte (Belüftung?).

WP_20220526_21_24_26_Rich.jpg
 
rblok
rblok
|||
Echo Cord Mini, Messen der Versorgungspannung:
Auf meiner Platine gibts keine Ziffern, ich übernehme von @MacroDX
Gemessene Werte sind ein Traum, sogar zuviel:
18: 27, 6 V (24-26V Soll)
13: 24,3 V (23-25V Soll)
8: 26,8 V (23-25V Soll)
5: 27 V (22-24V Soll)

WP_20220526_21_23_54_Pro Kopie.jpg
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Auf meiner Platine gibts keine Ziffern
Ah, spannend, noch so eins mit diesen "JR" Platinennummern. Die sind ein wenig anders ausgelegt. Vielleicht stimmt deine Vermutung mit der Baujahrnummer ja auch. Dann könnten das sogar Revision 1 Geräte sein oder so. Üblich und passend zu den Verfügbaren Serviceunterlagen sind ja die Platinen mit den "8n" Bezeichnungen wie 81001 und so weiter. Die Schaltung bzw. das Platinenlayout für die JR hab ich mir auch mal aufgedröselt.
Nee, eher nicht. Was man da sieht ist die Spule, welche im Schwingkreis für die Vormagnetisierungs- und Löschspannung ihren Dienst tut. Die soll ja laut Serviceunterlagen irgendwie variabel sein, sprich, in der Mitte soll man da mit dem Schraubenzieher irgendwas einstelllen können. Zumnindest meine ich das so verstanden zu haben. Geht bei mir aber nicht...
 
 


Neueste Beiträge

News

Oben