Electribes und Syncprobleme

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Anonymous, 11. Januar 2007.

  1. Anonymous

    Anonymous Guest

    Ich überlege mir wieder eine Electribe SX zuzulegen, jedoch war ich früher sehr unzufrieden bzgl. des Midi-Sync, was nie richtig funktionierte, d. h. die Kiste war nie richtig im Sync zu meinem Rechner und den anderen Maschinen hier. Hat das Problem auch noch jemand oder lag es vielleicht an Live 5. Ich würde gerne noch einen Sampler zu meiner MD haben. Aber wenn es nicht richtig clockt, dann ist das kein Spaß!
     
  2. kobayashi

    kobayashi bin angekommen

    nöö....allgemeines tribe problem.

    seis mx, sx, oder die kleinen....

    als slave hinken die allesamt hinterher!

    besonders fällt es auf wenn man ne sehr timingfeste maschine wie jomox, mpc1000 oder 3000 als master im verbund hat.

    das hat mich so aufgeregt das ich se rausgehaun hab.

    als master wiederrum is alles in butter!

    die waren mir des masterseins aber nie würdig... :D ...nene...spass beiseite...mich hats halt echt sehr geärgert.....


    greetz
     
  3. Jörg

    Jörg |

    Ist das wahr???
    Da bin ich aber froh, dass ich mir nie eine gekauft habe, und ich hätte mir fast ne ER zugelegt. :wft:
    Die bei Korg, die kriegen´s doch echt nicht gebacken...
     
  4. kobayashi

    kobayashi bin angekommen

    bei der sx ist es weniger schlimm da du ja den envelope der mit samples mit attack leicht "vorstellen" kannst.....da wars auch generell nich sooo arg schlimm.....bei manchen sachen hat mans mehr, bei andren weniger gehört.

    besonders krass fand ichs bei der mx...da hab ichs immer rausgehört....

    ich mag das konzept und den guten workflow bei den kisten echt sehr,
    aber das man solche fehler mit einbaut?

    das gehört doch zum kleinen 1x1 find ich!
     
  5. motone

    motone eingearbeitet

    Komisch, mir sind etwaige Syncprobleme nie aufgefallen... :dunno:
     
  6. Moogulator

    Moogulator Admin

    ich jamme ja bekanntlich viel, da gabs nur wenige Probleme, es gibt bestimmte Sachen,die nicht gut miteinander können.. Es stimmt aber, dass die alten Tribes etwas syncschach sind - da kannst du den Offset bemühen, wenns nötig ist..
     
  7. efendi

    efendi Tach

    seltsam

    also meine sx un die mx vom kollegen gehen hand in hand...auch mit aderen geräten...ich hatte nie ein timingproblem.


    e.
     
  8. Moogulator

    Moogulator Admin

    untereinander geht, mit logic geht.. und die meisten anderen gehen, mit der rs7000 war zB wichtig in welcher reihenfolge..
     
  9. kobayashi

    kobayashi bin angekommen

    jep.....mit der rs7000 als master und tribe als slave hats angefangen....
    dann kam die machinedrum....dasselbe spiel, etwas besser, aber dasselbe
    dann kam die mpc`s, da wars am schlimmsten.

    über die rs kann ich da sonst nich viel sagen, die hat unit sound dann bekommen weil ich die yamaha ui´s echt grauslig find...


    finds aber schon traurig das grad im verbund mit geräten die für ihr bombentiming bekannt sind solche begleiterscheinungen auftreten.
     
  10. Wie ich sehe bin ich nicht der einzige der schon einmal Sync Probleme hatte. Ich habe es nie wirklich geschafft meinen Waldorf Q mit einer EMU XL7 zu syncen.

    Wie wäre es mit einer Seite im Wiki auf der problematische Kombinationen mal auflisten kann und eventuell auch die Reihenfolge mit der es doch klappt ?
     
  11. Jörg

    Jörg |

    Ich glaube, das ist von so vielen Randbedingungen abhängig, das man keine erschöpfende Auflistung wird machen können. Natürlich spricht nichts gegen einen fokussierten Erfahrungsaustausch.
    Ich könnte z.B. beitragen, dass meine MFBs (Synth Lite und 502) beide in größeren Midi-Ketten anfingen zu zicken, so dass ich immer mit der Reihenfolge und den Elementen der Kette experimentieren musste.
     
  12. mich hat bei den alten tribes ( M & S) öfter gestört, das die als slave irgendwann mal stehngeblieben sind. master war bei diesen setups entweder die rm1x oder ein rechner mit reaktor .

    ich hab das problem nie gefixt - ich arbeite einfach nimmer mit diesem setup... :?

    nervig war/ist auch, das beim betrieb als slave mit dem bpmsyncronen delay immer kratzige artefakte entstehen, die durch winzige timingschwankungen entstehen.
     
  13. Anonymous

    Anonymous Guest

    Nach den ganzen Postings hier fällt die SX dann aus meinen Überlegungen. Bitte bitte Elektron bringt einen Sampler heraus!!!!
     
  14. kobayashi

    kobayashi bin angekommen

    naja....ich bin ja mal gespannt....laut korg.com webseite kommen in paar tagen 10 neue produkte.....natürlich schweigen sich die säcke darüber aus. bilder gibts schomma garkeine.

    aber ne neue, vernünftige tribe wär echt mal angesagt......zahl auch gern über 1k dafür....aber da muss dann eben alles passen!!!


    greetz,
    tom
     
  15. Anonymous

    Anonymous Guest

    Aber ob die dann besser im Sync sind? Ich finde es unerklärlich, wie 20 Jahre nach Einführung von Midi Geräte noch so buggy sein können!
     
  16. Jörg

    Jörg |

    Der Arper vom MS2000 war auch nicht so super sattelfest im Timing, wenn man ihn gesynct hat. Ich habe darüber schon das ein oder andere mal geschimpft. Mir kann auch keiner erzählen, dass das Problem nicht bekannt wäre. Eine sehr unsympathische Firmenpolitik ist das.
     
  17. Anonymous

    Anonymous Guest

    bei mir gibbetz keine probleme:

    die sx ,2 basslines,evolver,filterbox und ne sp 404 alles gesynct von ner MD als midimaster.

    kein problem.
    hatte aber mal ne andere konstellation,da gabs nen problem.
    umkonfiguriert,midikette -mässig,jetzt läufts und läufts.

    hab wohl glück mit meiner sx.

    neue korg-produkte?

    vielleicht endlich die langersehnte geistertribe??? ;-)
     

Diese Seite empfehlen