Emagic EVP73 / für Mac gesucht / was wurde draus ?

Zolo

*****
Hi ich suche das Emagic EVP73 Plugin für den Mac. Ich glaube das Teil hat das Rhodes gar nciht so originalgetreu nachgemacht, aber ich liebe genau den Klang von dem Plugin.

Beim Umstieg auf Mac vermisse ich es es sehr. Gab es noch eine Intel Version ? Hat die jemand ?

Gab es in Logic irgendwann ein Nachfolger von dem Plugin ?

Hülfe :nihao:
 

ygorr

|||||
Habe das Teil noch, mag den Klang auch irgendwie, allerdings läuft es bei mir nur unter Mac Os 9.
Beim Logic ist halt die größere Version dabei aber nicht als VSTi oder AU, sondern als Teil des Programms.
 

Zolo

*****
Oh verstehe.. das klingt nicht gut. Du arbeitest noch mit OSX 9 ?
Haste Version 1.1 ?

Gibt es keine Möglichkeit mit einem Adapter irgendwie WIndows Plugins laufen zu lassen ?
 

ygorr

|||||
Zolo schrieb:
Du arbeitest noch mit OSX 9 ?
Haste Version 1.1 ?
Na ja, Arbeiten kann man es nicht gerade nennen ... manchmal stöbert man halt ganz gerne in ca. 15 Jahre altem Material .... für sowas ist es dann immer ganz gut, wenn man noch alte Maschinen hat mit denen man das öffnen kann, so oft passiert das aber nicht, zumindest muß ich fast jedes mal die original CD-Rom zum Authorisieren einlegen. Version weiß ich gerade nicht.
Wenn Du für solche Sachen irgendeinen Windows-laptop nur als Klangerezeuger nimmst und den dann über Midi
ansteuerst !?
Ansonsten kann man den Klang doch auch mit abletons electric nachstellen.
 

Zolo

*****
Puuh extra Rechner hinstellen ?

Aber das Problem ist das es schon elementar war für manche Songs.. Hatte mal alternative ausprobiert, aber die klangen alle zu zerrig und hart. Wahrscheinlich weil das original auch so klingt :mrgreen:
 
Wenn ich mich richtig erinnere, war das EVP73 damals die abgespeckte Variante des EVP88, welches es nur mit Logic gab. Letzeres ist immer noch vorhanden, nennt sich aber seit Logic Pro X "Vintage Electric Piano". In GarageBand gibt es auch ein Vintage Electric Piano, allerdings scheint mir das eine auf dem EXS24-Sampler basierende Variante zu sein, bei der man außer Lautstärkeanteil der Glocke, Drive und EQ nichts einstellen kann.
 

Zolo

*****
wow jetzt verstehe ich das endlich mal, wo es hingekommen ist :nihao:

Wisst ihr was eigenltich das Probelem ist ?
Dieses Plugin ist der einzige Grund warum ich meine alten Songs nicht laden kann.


Das heißt ein Nachfolger würde mir auch nur bedingt helfen. Irgendwie ärgerlich.

Aber die Logic User müssen doch auch mal irgendwann das Problem gehabt haben,
als das Plugin rausflog ?
 

ygorr

|||||
Bei meinem logic audio 5 gab es schon beim umstieg von os 9 auf os x die situation, daß die spuren in denen das evp73 drin war, dann eben keine klangquelle hatte. Es gab eine Fehlermeldung, die Bezeichnung "evp73" war durchgestrichen, der Song liess sich aber öffnen.
 

Zolo

*****
Oh krass.

Ok dann lass ich mein Windows Laptop hier mal neben drann stehen, falls mal was mit älteren Songs ist.

Ansonsten werde ich mich mal durch alternativen durchschlagen ;-)

Vielleicht kann ich sogar was aus GarageBand nehmen ? Mal tessten...
 


News

Oben