emagic mt-4 installation prob.

Dieses Thema im Forum "Softsynth" wurde erstellt von Dust Off !!!, 19. Juni 2008.

  1. das emagic mt-4 lässt sich

    nicht zu laufen bringen

    habe erst 9x treiber inst, ging nicht

    habe den win 2k treiber instal, geht

    unitor family editor geht nicht

    kein host erkennt das mt4

    was geht da denn

    hat wer n plan was der fehler ist

    best
     
  2. marv42dp

    marv42dp bin angekommen

    Welches Betriebssystem?
    Welche Treiberversion?
    Taucht das MT4 im Gerätemanager auf?
     
  3. mt-4

    auf win xp

    i

    funzt richtig laut rechner alles paletti

    ausser meine daw,s erkennen die scheisse nicht...

    springt nicht in den usb mode
     
  4. ahso

    habe schon den xp den 2k

    und den uni treiber ausprobiert
     
  5. EinTon

    EinTon Tach

    Ist das nicht eine ziemlich alte Midi-Schnittstelle?

    Emagic wurde kurz nach dem Erscheinen von XP von Apple gekauft, damit wurde emagics Hardwareprogramm meines Wissens ziemlich schnell eingestampft. Kamen für das MT4 überhaupt noch XP-Treiber raus?

    Falls Du nicht doch noch eine Lösung findest, empfehle ich eine Midisport 4x4 oder 2x2 von M-Audio, gebraucht kosten die nicht die Welt.
     
  6. ossi-lator

    ossi-lator bin angekommen

    das stimmt aber nicht. das emagic mt4 gab es bis 2005 neu bei thomann zu kaufen und es ist neben dem midex3 von steinberg mit das beste was es am markt gab. midex8 und die emagic amt-8 und unitor-8 sind ebenfalls super midiinterfaces mit usb - der kram war eben auf cubase oder logic abgestimmt und dazu entwickelt worden.

    meine vermutung ist, das phil die installationsroutine nicht ganz richtig gemacht hat. man muss den treiber über die systemsteuerung, hardware hinzufügen und dann stur manuell den trieber auswählen und installieren.

    und er kann natürlich nicht bei win xp den win98 trieber installieren und diesen unitor treiber braucht er auch nicht, weil er ein mt4 hat und kein unitor interface.

    somit hat er sich evtl. nun eine laus ins system gesetzt und muss die falschen treiber löschen und den richtigen treiber auf dem richtigen weg installieren. dann bekommt er das interface auch in logic angezeigt.

    usb ist scheisse - das steht fest - alternativen sind aber nicht vorhanden für 4 bis 8fach interface - siehe den parallel thread wegen dem blofeld auch dazu.
     
  7. marv42dp

    marv42dp bin angekommen

    So ist es!
    In C:\Windows\inf alle Dateien nach Emagic durchsuchen (Ultraedit regelt), und die entsprechenden Dateien / Einträge löschen (dürfte eigentlich nur in OEMx.inf auftauchen).
    Dann das MT4 an einem anderen (!) USB-Port anschliessen, und dem Treiberdialog den Win2k-Zweig des unidrv227 vorlegen. Wenn kein Treiberdialog kommt, muss das Interface über die Systemsteuerung/Hardware manuell hinzugefügt werden. Das sollte aber eigentlich nur beim Unitor ohne USB notwendig sein.
     

Diese Seite empfehlen