Ensoniq EPS Classic - bootet nicht mehr

Dieses Thema im Forum "Digital" wurde erstellt von delrom, 15. Februar 2009.

  1. delrom

    delrom Tach

    Kennt sich da jemand aus ??? Wenn ich meine Ensoniq anschalte, versucht er die Boot Disc zu lesen, aber kann sie anscheinend nicht erkennen, oder so. Nur etwa alle 50 - 100 Versuche klappts dann mal. Hatte das Problem mal jemand von euch ? Würde ihn zur Not auch mal aufschrauben, wenn ich wüßte wonach ich suchen muß... danke schonmal.

    Gruß an alle
     
  2. Centurion

    Centurion Tach

    Nun, wahrscheinlich verabschiedet sich das Diskettenlaufwerk, eventuell auch noch 'ne defekte Diskette, mal 'ne andere probiert ? Nicht unbedingt empfehlenswert und keine Gewähr, aber du könntest versuchen das Laufwerk mal mit 'nem Wattestäbchen und Isoprop- Alkohol sauberzumachen - VORSICHT den 'Kopf' bestenfalls streicheln.

    Hier jibs notfalls Ersatz:

    http://www.synthpedia.com/2.html
     
  3. nihil

    nihil Tach

    alternativ kannst du nach diesen laufwerken suchen:

    Sony MP-F 420-2
    Sony MP-F 520-2
    Panasonic JU-257A - 303P

    das kommt billiger als 79 $
     
  4. delrom

    delrom Tach

    aber wenn das OS mal geladen ist, läd es die instrumente und so auf jeden fall zuverlässig. Nur beim anschalten scheint irgend was nicht so ganz zu klappen....andere disketten habe ich auch probiert. habe das OS auf 3 verschiedenen disketten gespeichert..
     
  5. Moogulator

    Moogulator Admin

    1) Disk kopieren und Kopie verwenden
    2) Laufwerk austauschen durch SD oder CF, gibt es beides.
    3) wie 2 aber mit normalem Disklaufwerk
     
  6. delrom

    delrom Tach

    was ist denn SD und CF ???
     
  7. DerRidda

    DerRidda Tach

    Secure Digital und Compact Flash Speicherkarten.
     
  8. delrom

    delrom Tach

    habt ihr ne ahnung wie man das disketten laufwerk ausbaut. hab grad die platte oben abgeschraubt, komme aber nicht ans floppy ran....???? Jemand ein plan ???
     

Diese Seite empfehlen