Erfahrung mit LED Display Umbausätzen

herr_dreier
herr_dreier
..
Hallo,
in der Bucht gibt es einen britischen Anbieter "luxmuzik", der für zahlreiche alte Schätzchen Umbau-Kits auf LED oder OLED Display anbietet. Ich habe diesen Anbieter nun 2 mal mit Fragen zu seinen Produkten kontaktiert, ohne eine Antwort zu erhalten. Die Displays sind relativ teuer, machen aber auf Bildern und in Videos einen sehr guten Eindruck
Auf Fragen im Vorfeld keine Antwort zu bekommen, hinterlässt ein komisches Gefühl, wenn ich daran denke, bei diesem Anbieter mehrere 100Euro zu lassen.
Hat jemand so ein Display in jüngster Zeit bestellt und gab es irgendwelche Problem?
 
Bodo
Bodo
Gnabbldiwörz!
Zu diesem Anbieter kann ich leider nichts sagen - aber ich habe für meinen DX21 ein OLED-Display bei synth-parts.com gekauft, und das war von A-Z einwandfrei.

Vielleicht hilft Dir das ja?
 
Zuletzt bearbeitet:
VEB Synthesewerk
VEB Synthesewerk
Thomas B. aus SAW
Ich habe 2018 für meinen SY99 das Display bei e-piano-reparatur(eBay) gekauft.
82 Euro
Das Display ist super und funktioniert immer noch bestens.
Den Tastersatz für 27 Euro habe ich gleich noch mitbestellt...
 
Zuletzt bearbeitet:
Henk Reisen
Henk Reisen
Ist doch so. Oder?
Ich habe gerade ein Display für meinen DSS-1 bestellt, das noch unterwegs ist. Ich hatte ihn gefragt, ob das bevorzugte Display vom Sichtwinkel her passt, ansonsten würde ich lieber ein anderes nehmen. Er hat mir ohne Rückmeldung das bevorzugte geschickt. Egal, so lange es dann passt.

Ich bin aufgrund von Empfehlungen sicher, dass der Anbieter seriös ist. Teuer, aber seriös. Sehr teuer, aber seriös. Ich berichte gerne noch mal, wenn das Display eingetroffen ist.
 
R
Rallef
......
Habe bei lux vor einigen Tagen Ersatz für ein D550-Display bestellt. Ein Tag später kam die Rückfrage nach gewünschter Farbe und danach, ob es ein D50 oder D550 ist.
Heute kam die Versandbestätigung.
Klingt also soweit seriös. Teuer mag sein, aber wenn es dafür eine Plug&Play Lösung ohne löten ist (und der Lieferant dafür in Handarbeit die Lötarbeiten selber macht) sollte das ok sein.
 
herr_dreier
herr_dreier
..
Habe bei lux vor einigen Tagen Ersatz für ein D550-Display bestellt. Ein Tag später kam die Rückfrage nach gewünschter Farbe und danach, ob es ein D50 oder D550 ist.
Heute kam die Versandbestätigung.
Klingt also soweit seriös. Teuer mag sein, aber wenn es dafür eine Plug&Play Lösung ohne löten ist (und der Lieferant dafür in Handarbeit die Lötarbeiten selber macht) sollte das ok sein.


Klingt ja alles soweit gut.

Was mich noch interessiert: schickt er ne Rechnung mit?
 
A
andreas
|
Lch hab alle meine Waldorfs MicroWave 1 & 2, Q-Key & Q-Rack Micro-Q und Blofeld mit neuen Displays von Ihm ausgestattet. Alles PRIMA. Siehe meine Beiträge zu Q und Blo mit fotos...
 
Q
qwertz123
||
Ich habe für AKAI Sampler mittlerweile 3 LED Displays von einem englischen Ebay-Verkäufer mit Namen mpc3000mpc60ledscreens2018 eingebaut.
Die Ware war immer OK, der Verkäufer ist freundlich und hilfsbereit und bietet auch Support.

Ich hatte 2 Mal Probleme - einmal hab ich den Stecker verkehrt drauf gesteckt, weil das neue LED-Display Kabel keinen Verpolungsschutz hat wie der
originale Stecker, und der Verkäufer das Anschlusskabel auf beiden Seiten mit roten Markierungen versehen hat, einmal "1" und einmal "10" , und ich das selbst
mit Brille wohl dann übersehen bzw. die winzigen Zahlen verwechselt habe.
Danach musste ich einen Widerstand auswechseln lassen, sonst ging der Sampler nicht mehr an.
Dabei war der Verkäufer wirklich hilfsbereit und hat mir den Wert des Widerstandes und die Bezeichnung genau mitgeteilt.

Beim zweiten Problem und einem anderen Sampler passte der Stecker seines Anschlusskabels extrem schwer nur auf die Anschlussbuchse. Das war dann auf meine Nachfrage aber normal und mit grösserer Kraft dann tatsächlich umzusetzen. Es ging wirklich sauschwer. Deshalb hab ich erstmal aufgegeben und nochmal nachgefragt. Das ist besser, als mit Wut und grober Gewalt etwas zu zerstören. Auch sahen die einzelnen Buchsen auf dem LED-Stecker kleiner aus als bei dem alten Stecker im 1zu1 Vergleich, aber die Abstände stimmten.

Zu dem anderen Anbieter, nachdem hier gezielt gefragt wurde, kann ich leider keine Informationen mitteilen.

Bin da aber auch sehr interessiert, und habe mir einige seiner Verkaufsanzeigen bei Ebay gespeichert.
Nur haben mich da die Preise bisher etwas abgeschreckt. Sonst hätte ich mir schon 2 Displays für ältere Synths von dem gekauft. Meine private Hemmschwelle liegt um unter 100 EUR. Vor allem dann, wenn es um +20 Jahre alte Geräte geht, die noch nicht als Vintage gelten, und die man evtl. gebraucht für um 100-150 EUR komplett kaufen kann.
Ist aber immer Ansichtssache und jedem selbst überlassen. Bei einem Profi der jeden Tag 4,6,8 oder mehr Stunden mit einem Gerät arbeitet, würde ich keine Sekunde zögern und auf LED sofort umbauen.
Bei mir ist das halt alles nur Hobby, und manchmal lohnt es sich nicht, alles auf den neuesten Stand zu bringen.
 
R
Rallef
......
So,

mein D550 hat nun das neue Display von Luxmuzik:

IMG_4954.jpg

Sieht super aus und der elektrische Einbau könnte nicht einfacher sein.
Allerdings war der mechanische Teil das Komplizierteste was ich bei einem Displaytausch bisher hatte:
Das neue Display (gilt wohl für alle in Frage kommenden LED-Displays) ist dicker als das alte, so dass man ohne weitere Maßnahmen das Gehäuse nicht mehr geschlossen kriegt.
Dazu muss man die Platine der darunter liegenden Tastatur oben kürzen (ich habe sie abgesägt) um Platz zu schaffen für das Display. Die alten langen Distanzbolzen der Display-Befestigung sind zu ersetzen durch kürzere.
Da man beim Absägen der Tastaturplatine auch gleich die oberen Befestigungslöcher dieser Platine entfernt, muss man sie hinterher mit Füllmaterial unterfüttern, damit sie beim Tastendrücken nicht nachgibt.
Alles machbar und von luxmuzik sowohl gut bebildert wie beschrieben, man muss es sich eben zutrauen.
Und da der mechanische Teil (der am D550 liegt, nicht am Display-Lieferanten) im Vergleich zum elektrischen so signifikant größer ist, kann man sich in diesem speziellen Fall fragen, ob das fertig gelötete Display den hohen Preis wert ist - oder ob man „das bisschen Löten“ nicht dann auch noch selber macht, wenn man eine preiswertere Quelle für das Display hat.

Wie gesagt, dies alles liegt an den Eigenheiten des D550. Die eigentliche Thread-Frage, ob der Lieferant seriös ist, kann ich mit ja beantworten.
 
herr_dreier
herr_dreier
..
Ich hatte das Umbauprojekt für 3 Geräte eigentlich für Herbst geplant.

Der steht jetzt vor der Tür und der Ebay-Shop von luxmuzik ist komplett leer.

Da er auf Fragen nicht antwortet: kennt jemand zufällig den Grund?
 
herr_dreier
herr_dreier
..
Diesmal kam die Antwort ganz schnell: er ist im Urlaub und in 2 Wochen sind seine Displays wieder verfügbar. ? ?
 
rauschwerk
rauschwerk
pure energy noise
Aus gg. Anlass grabe ich den Fred hier mal aus:
Ich möchte an einigen, meiner älteren Klangerzeugern (vorzugsweise Korg) die alten EL-Folien-LCD durch LED-Displays ersetzen. Dabei begrüsse ich sehr gerne den positiven Nebeneffekt, dass durch Einbau des LED-Displays die 100v-Trafos entfallen und dieses nervige Piepsen dann auch weg ist.
Bei den EL-LCDs, die noch keine Pixelfehler haben, werde/würde ich ggf. (aus Kostengründen) nur die Hinterbeleuchtung tauschen - (liegt bei ca. € 20,-)
Aber: bei einem 01/Wfd z.B. habe ich starke Pixelfehler und würde tatsächlich 1:1 auf LED umrüsten wollen, dazu Frage:

- Hat wer von euch eine Anleitung dazu?
- Auf YT finde ich meist nur den Tausch der Hinterbeleuchtung bei den orig. EL-Folien-LCDs
- erfolgt der Austausch als Plug&Play 1:1 oder muss was durch Löten was entfernt/hinzugefügt werden ? Falls ja, was ist es ?

Mit geht's primär um die Tastenversion des 01/Wfd, aber machen würde ich es ggf. auch an meiner Wavestation EX und der Rackversion der 01er's = 01R/W.
Der X3R und der Triton funzen noch super.

Acha ja.. empfohlener Bezug des LED-Displays ? "luxmuzik" hat nach wie vor nix im eBucht-Shop.
Gibt's nicht eine günstigere Anlaufstelle, als die "Synth-Parts" ? .. € 87,- pro Display ist nicht gerade supergünstig, wie ich finde :sad: .. gibt's bei den ggf. Mengenrabatt wenn man 3 von den LEDs bestellt?


 
Zuletzt bearbeitet:
Miks
Miks
Ich kann auch bald nich mehr...
Beispiele:
40 Zeichen, 2 Zeilen (z.B. Korg M1/M1R, Yamaha DX7II-FD):

Graphic Display, 240x64 Punkte (z.B. Yamaha SY77 & TG77, SY99):
UNBEDINGT bei einer Bestellung auf die benötigte Betriebsspannung (in den meisten Fälle 5 Volt) achten - es gibt auch Displays für 3.3 Volt...

Es kann u. U. eine Anpassung der Kontrast-Schaltung von Nöten werden...
Auch die 'Dicke/Stärke' der 'neuen' Displays im Auge behalten.
 
Zuletzt bearbeitet:
rauschwerk
rauschwerk
pure energy noise
Beispiele:
40 Zeichen, 2 Zeilen (z.B, Korg M1/M1R, Yamaha DX7II-FD):

Graphic Display, 240x64 Punkte (z.B. Yamaha SY77 & TG77, SY99):
UNBEDINGT bei einer Bestellung auf die benötigte Betriebsspannung (in den meisten Fälle 5 Volt) achten - es gibt auch Displays für 3.3 Volt...

Es kann u. U. eine Anpassung der Kontrast-Schaltung von Nöten werden...
Auch die 'Dicke/Stärke' der 'neuen' Displays im Auge behalten.
OK, die Preise sind super - Steck-Connector für das Flachbandkabel (zum Mainboard) lässt sich realisieren.
Muss sonst was beachtet werden beim Tausch des orig. EL-Folien-LCDs auf dieses hier ? - oder einfach 1:1 tauschen ?
 
Zuletzt bearbeitet:
Miks
Miks
Ich kann auch bald nich mehr...
Teils - teils. Beim M1R hatte ich die Schaltung für die 5 Volt Hintergrundbeleuchtung im Synth selber angepasst - ebenso im M1, bei dem ich jedoch im 2. Anlauf noch eine Leiterbahn trennen mußte. Nach dem 1. Versuch lief der M1 nicht mehr. Habe wohl 1 oder 2 IC's gehimmelt - neu gemacht, die Leiterbahn getrennt - lüppt.

Beim DX7II-D einen Widerstandswert erhöht (Beleuchtung war mir zu hell) und ein im Original nicht vorhandenes Potie für den Kontrast nachgerüstet:

Beim SY99 einen Widerstand gegen ein Trimmpotie gewechselt (Kontrasteinstellung):

Kann also manchmal ein wenig tricky sein...
 
rauschwerk
rauschwerk
pure energy noise
Hab' die Spannung am Bsp. des Korg 01/Wfd zu dem orig. Display gemessen: hier sind es 7V.
Muss hier ein Widerstand vor dem neuen 5V-Display noch vor, oder kommt es mit 7V klar?
 
Miks
Miks
Ich kann auch bald nich mehr...
Hab' die Spannung am Bsp. des Korg 01/Wfd zu dem orig. Display gemessen: hier sind es 7V.
Muss hier ein Widerstand vor dem neuen 5V-Display noch vor, oder kommt es mit 7V klar?
Sicher, daß Du richtig gemessen hast? Lt. Service-Manual wird diese Spannung durch einen PQ05RFZ auf dem Netzteil bereitgestellt - das ist ein 5 Volt / 2A Low Power-Loss Voltage Regulator. Die gemessenen 7 Volt erscheinen mir doch etwas zu hoch... nicht daß das Netzteil 'einen weg hat'.

Das Display würde ich auf keinen Fall mit einer zu hohen Spannung versorgen - eine Schädigung ist dann nicht auszuschließen. Und bitte drauf achten, daß bei den von mir erwähnten Displays die Hintergrundbeleuchtung oft extra Anschlüsse hat. Hierzu bitte die Datenblätter der jeweiligen Displays zu Rate ziehen.
 
rauschwerk
rauschwerk
pure energy noise
Sicher, daß Du richtig gemessen hast? Lt. Service-Manual wird diese Spannung durch einen PQ05RFZ auf dem Netzteil bereitgestellt - das ist ein 5 Volt / 2A Low Power-Loss Voltage Regulator. Die gemessenen 7 Volt erscheinen mir doch etwas zu hoch... nicht daß das Netzteil 'einen weg hat'.

Das Display würde ich auf keinen Fall mit einer zu hohen Spannung versorgen - eine Schädigung ist dann nicht auszuschließen. Und bitte drauf achten, daß bei den von mir erwähnten Displays die Hintergrundbeleuchtung oft extra Anschlüsse hat. Hierzu bitte die Datenblätter der jeweiligen Displays zu Rate ziehen.
Ja, ich bin mir sicher. Ich kenne es bei den alten Korg's eigentlich auch so, dass die EL-Folien mit +5.5V Spannung angesteuert werden.
In diesem Fall messe ich direkt an der Leitung zu der EL-Folie exakt +7V (s. beigef. Fotos = Spannungsversorgung des EL-Displays in rot ... in blau erkennst du den (schrecklich) piependen Spannungswandler (Trafo) für das Display.



Habe inzwischen mehr Infos im Netz hierzu gefunden:
Das orig. EL-Folien-Display scheint das DMF-5005 zu sein. Hier im Serviceblatt erkenn ich unter "Absolute Max.Ratings" eine Spannungsversorgung "Supply Voltage (Logic) von max. +7V
Die optische Darstellung des Displays läuft hingegen mit max. +5.5V (reg. +5V)


Ich habe mir gestern den Spaß gemacht und das Display (zwecks Reinigung der Kontakte) ausgebaut. Keine Gute Idee (besonders am eigenen Geburtstag ;-)
Anders als bei den Rack-Modulen, muss man bei dem 01/Wfd vollständig alles (bis auf das Netzteil) ausbauen um an das ganz unten (bzw. oben) verbaute Display zu gelangen. Die Folie leuchtet ja noch ganz gut - allerdings war die optische Darstellung sehr eingeschränkt erkennbar, weil offenbar viele der Kontakte zwischen Display.Platine und LCD nicht mehr ordnungsgemäß funzten. Nach der Reinigung und dem Zusammenbau geht das LCD nu zu ca. 90% - zumindest erkenne ich jetzt mehr (für's Erste). Um das grafische Display auf Funktion vollständig testen zu können, muss das Mainboard vollständig angeschlossen in Funktion sein, was also bedeutet, dass der Synth komplett zusammengebaut werden muss - zumindest stehen mir keine anderen Werkzeuge zur Verfügung, mit den ich die Anzeige hätte testen können.
Sollte ich den 01/Wfd noch mal zerlegen (müssen), dann kommt nur ein 1:1 Austausch des Displays in Frage - dieses hin & her tue ich mir bei dem Gerät nicht mehr an.

Interessante Infos zum dem Thema kann man auch hier abgreifen..


Hier bez. der Wavestation (die fast identisch im Inneren aufgebaut ist)

Service-Manuel zum 01/Wfd

Habe in der eBucht EL-Ersatz-Displays für knapp € 15,- gefunden..

 
Zuletzt bearbeitet:
Miks
Miks
Ich kann auch bald nich mehr...
Wenn die rot gekennzeichnete Leitung direkt zur EL-Folie des Displays führt ist Deine Messung 'nicht korrekt'! EL-Folien werden mit Wechselspannungen von ca. 30 – 160 Volt betrieben bei Frequenzen zwischen 100 – 2000 Hz!

Wenn Du also das Meßgerät auf Gleichspannung eingestellt hattest, bekommst Du ein falsches Ergebnis...

Der Wandler für diese EL-Spannung (der kleine Trafo plus dazugehörige Ansteuerung) wird natürlich 'nur' mit (in diesem Falle) ca. 5 Volt versorgt. Diese 5 Volt stellt der genannte PQ05RFZ auf dem Netzteil bereit.
 
Zuletzt bearbeitet:
rauschwerk
rauschwerk
pure energy noise
Wenn die rot gekennzeichnete Leitung direkt zur EL-Folie des Displays führt ist Deine Messung 'nicht korrekt'! EL-Folien werden mit Wechselspannungen von ca. 30 – 160 Volt betrieben bei Frequenzen zwischen 100 – 2000 Hz!

Wenn Du also das Meßgerät auf Gleichspannung eingestellt hattest, bekommst Du ein falsches Ergebnis...

Der Wandler für diese EL-Spannung (der kleine Trafo plus dazugehörige Ansteuerung) wird natürlich 'nur' mit (in diesem Falle) ca. 5 Volt versorgt. Diese 5 Volt stellt der genannte PQ05RFZ auf dem Netzteil bereit.
Hast du ggf. eine Bezugsquelle, wo ich den kleinen Trafo kaufen kann?

OK, dann müssten es (zur EL-Folie) 100V AC / 400Hz sein.
Beim Tausch auf LED-Backlight (neues Display) wird der kleine Spannunswandler nicht mehr benötigt, richtig? Ausbauen und Brücke reinlöten, oder nur ausbauen ?
 
Miks
Miks
Ich kann auch bald nich mehr...
Hast du ggf. eine Bezugsquelle, wo ich das kleine Trafo kaufen kann?
Leider nein - die Ausgangsspannung sowie die Ansteuerung des Trafos müssen ja passen. Ist denn die Folie noch hell genug? Falls ja, würde ich als erstes mal den Versuch unternehmen, den kleinen Elektrolyt-Kondensator der Ansteuerung zu tauschen - evtl. ist dann schon Ruhe. Der Elko ist C11 in Deinem obigen Bild.

Oft wird dieses hochfrequente Pfeifen auch durch das Altern der EL-Folie in den hörbaren Bereich 'verschoben' - eine neue Folie könnte hier evtl. schon Abhilfe schaffen...

Schau mal hier rein:


Da hat's Ersatzfolien und gegebenenfalls auch gleich passende Inverter dazu - dann könnte man die Schaltung des Korg ausser Betrieb nehmen (z.B. durch Entfernen des kleinen Trafos oder des Transistors Q1).

Schau Dir bei Deinem Display mal die Rückseite an - evtl. sind dort 2 kleine Elkos drauf, die den Geist aufgegeben haben - siehe mein altes Display aus meinem SY99:

 
VEB Synthesewerk
VEB Synthesewerk
Thomas B. aus SAW
Habe schon bei mehreren Geräten die Folien getauscht.
Danach war auch das penetrante Pfeifen weg.
 
Miks
Miks
Ich kann auch bald nich mehr...
Beim Tausch auf LED-Backlight (neues Display) wird der kleine Spannunswandler nicht mehr benötigt, richtig? Ausbauen und Brücke reinlöten, oder nur ausbauen ?
Richtig - ich würde ihn ausbauen - entweder den Trafo oder den Transistor - oder beides.
 
rauschwerk
rauschwerk
pure energy noise
Ist denn die Folie noch hell genug? Falls ja, würde ich als erstes mal den Versuch unternehmen, den kleinen Elektrolyt-Kondensator der Ansteuerung zu tauschen - evtl. ist dann schon Ruhe. Der Elko ist C11 in Deinem obigen Bild.

Oft wird dieses hochfrequente Pfeifen auch durch das Altern der EL-Folie in den hörbaren Bereich 'verschoben' - eine neue Folie könnte hier evtl. schon Abhilfe schaffen...
Wie bereits w.o. schon geschrieben, ist die Hinterbeleuchtung des Displays noch hell genug und ausreichend ok.
Nur die grafische Anzeige des Displays selbst ist zum Teil nicht da (bekanntes Problem des Leitgummi/ Gummikontakte (Platine<->Glas).

Das Piepen kommt 100% von dem kleinen T1-Trafo, welcher ursprünglich in meiner Wavestation verbaut war. Da ich die Wavestation öfter nutze und der 01/Wfd zu der damaligen Zeit komplett ohne Funktion war, habe ich die beiden T1-Trafos getauscht (einer davon ist viel leiser, fast lautlos). Inzwischen läuft der 01/Wfd (bis auf einige fehlenden Bereiche der grafischen Darstellung des Displays) 100% und es wäre schön, wenn das Display jetzt auch noch mitmacht.

Die beiden Elkos unter dem LCD-Display sind (zumindest optisch) sehr gesund. Leider habe ich ausgelassen diese durchzumessen, denke aber, dass dort kein Fehler vorzufinden sein wird (zumindest nicht bei diesem Display).
Das Problem liegt definitiv an den beiden Leitgummis (Platine<->Glas).

In dem Mikrocontroller-Forum (@Miks .. wenn ich mich nicht irre, so hast du in dem Fred dort mitgewirkt, kann das sein ;-) ?) wurde von dem user Patrick erwähnt, nach dem Tausch des Display den T1-Trafo auszubauen und gg. eine Drahtbrücke oder Vorwiderstand zu ersetzen (?)
Ist das so? Oder soll der T1 nur ausgebaut werden?

Hier der Auszug:

"Wer einen Synth mit diesem Piepgeräusch hat, wird um den Austausch des
kompletten Displays nicht herumkommen. Ich habe bestimmt schon bei 30
Displays die Folie getauscht, das Piepgeräusch bleibt (bis auf
vielleicht mal eine Asnahme). Entweder tauscht man den Trafo (sofern man
einen bekommt) oder baut ein Display mit LED Beleuchtung ein. Hier aber
die Spezifikation des Displays beachten, ob man noch einen Vorwiderstand
braucht.

Auf der Netzteilplatine baut man denn den Trafo aus und lötet
eine Drahtbrücke (oder auch Vorwiderstand) von 5V zur Stiftleiste ein,
an die die Spannungsversorgung des Displays angesteckt wird.


Es gibt zwar elektronische Stromversorgungen mit IC an Stelle des
Trafos, doch diese liefern nicht die Helligkeit, die ein Trafo liefert
(nachzulesen bei Backlight4U). Diesen Baustein hatte ich selber hier.
Das Display hat damit etwa eine Helligkeit, die zwischen ganz hell und

dunkel liegt. Man kommt auf ca. 2/3 der Gesamthelligkeit."


Vor 6 Jahren hatten wir hier eine ähnliche Diskussion (damals u.a. bez. der Wavestation)
-> https://www.sequencer.de/synthesizer/threads/korg-wavestation-neues-lcd-display-aber-welches.106684/
 
Zuletzt bearbeitet:
Miks
Miks
Ich kann auch bald nich mehr...
Ich denke mal, daß der Einbau der Drahtbrücke die 5 Volt, welche die Inverterschaltung versorgt hat, nun die 5 Volt direkt an den Stecker, welcher zur EL-Folie ging, legen soll. Dann kann man mit dem Ende, welches an die Folie ging, nun die LED-Hintergrundbeleuchtung versorgen. Bitte das Datenblatt zum neuen Display genau studieren - bei manchen Displays ist der benötigte Vorwiderstand für die Beleuchtung schon mit auf der Display-Platine enthalten, bei anderen muß er extra in die 5 Volt Versorgungsspannungsleitung eingefügt werden...
 
Noise-Generator
Noise-Generator
Preset-User
Beispiele:
40 Zeichen, 2 Zeilen (z.B. Korg M1/M1R, Yamaha DX7II-FD):

Graphic Display, 240x64 Punkte (z.B. Yamaha SY77 & TG77, SY99):
UNBEDINGT bei einer Bestellung auf die benötigte Betriebsspannung (in den meisten Fälle 5 Volt) achten - es gibt auch Displays für 3.3 Volt...

Es kann u. U. eine Anpassung der Kontrast-Schaltung von Nöten werden...
Auch die 'Dicke/Stärke' der 'neuen' Displays im Auge behalten.
Preis ist gut aber der Versand um die 8 €.
Den Anbieter gibs aber auch bei ebay und da kostet dann ein Display 2-3 € mehr dadür aber keine Versandkosten.

Frage: Ich kann 3.3 oder 5V benutzen, wenn ich die 3.3 Version nehme, spare ich dann Strom? (Ernstgemeint) Ich denke ja schon, nur die Wandler schlucken ja auch was. Denke das ist alles in einem Mili Bereich aber was ist sinnvoller?
 
curly76
curly76
......
Du kannst ein 3.3V Display nur in einem 3.3V System verwenden. Angenommen Du könntest ein 3.3V verbauen (mit 3.3V Spannungsregler!), dann werden die Datenbussignale noch immer 5V haben. Die IOs eines 3.3V Displays sind sicherlich nicht 5V Tolerant - also geht das Display gleich kaputt. Stromsparen ist also nicht möglich - das Meiste zieht eh die Hintergrundbeleuchtung (da ist es egal ob 3.3V oder 5V, da bei LEDs ein bestimmter Strom fließen muss).
Also solltest Du die 5V Variante nehmen.
 
rauschwerk
rauschwerk
pure energy noise
Habe mich u.a. wegen Originalität nun doch für das Powertip LCD-Display entschieden.
Tausch ist 1:1 plug&play. Das fertige Display inkl. Gehäuse kostet € 14,99 und der Versand erfolgt aus D inkl. vernünftiger Rechnung.

Am kommenden WE werde ich das Teil einbauen und dann hier berichten, was davon zu halten ist.

Übrigens..
Hier noch eine paar Tipps bez. Netzteil-Mod @ neues Backlight-Display
-> http://technoblog.pjwalczak.com/?p=52
 
Zuletzt bearbeitet:
rauschwerk
rauschwerk
pure energy noise
@Miks

kannst du vielleicht was zu sagen, ob man den Trafo T1 und den Transistor Q1 auch beim Originaldisplay wie folgt entfernen/modifizieren kann ?
(Info-Quelle)

T1 Trafo raus
Q1 Transi raus
100 Ohm Widerstand gem. Foto w. unten

Vorher
41400484cc.png


Nachher
41400485ml.png


oder geht das nur bei den neuen 5V LED-hinterbelichteten LCD's ? Die alte EL-Folien Hinterbeleuchtung läuft noch mit 100V/400Hz.
Ich glaube die Frage beantwortet sich von selbst - oder (?)
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben