Frage wegen Netzbrummen

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von dns370, 22. Juli 2009.

  1. dns370

    dns370 Tach

    Aufgrund meiner Umstellung im Raum mit den Monitoren schleicht sich nun ein versch***** Brummen ein welches gerade bei leiser Musik fürchterlich ist. Aus dem Hochtöner kommen Geräusche wie ein Signal aus (oder besser durch) einem HighPass-Filter (das zu aller Schrecklichkeit in unregelmäßigen Abständen wie ein tonhöhen-moduliertes Signal rüberkommt).

    Früher war die Konfiguration folgende:

    Steckdose 1 --> Monitore ---> dann PC --> dann Rack (mit Audio-Interface)

    Jetzt:
    Steckdose 1 --> PC --> dann Rack (mit Audio-Interface)
    Steckdose 2 --> Monitore

    In der ersten Situation gab es nur ein sanftes, wenig wahrnehmbares Rauschen! Jetzt habe ich das HP-Signal aus den Hochtönern.

    Vielleicht ist es ja besser wenn ich das Rack an Steckdose 3 anschließe. Ich muss mir nicht unbedingt so eine Box gegen das Brummen kaufen. Möglicherweise liegt es ja auch den Kabeln om Interface zu den Monitoren (Klinke Mono auf XLR).
     
  2. Anonymous

    Anonymous Guest

    Warum pröppelst du nicht alles in eine (mehrfach-) Steckdose?
    Die Monitorkabel kann man i.a. prima mit Kaltgeräteverlängerungen etwas länger bekommen:
    http://www.reichelt.de/?;ACTION=3;LA=44 ... 05adcfa88c
    Gab es früher für jeden Bildschirm dazu - vielleicht liegt sowas noch rum.
     
  3. dns370

    dns370 Tach

    Ich habe bereits mehrere Mehrfachsteckdosen zt. hintereinander verbunden . Mir scheint es als ob der PC irgendwie für diesen Noise verantwortlich ist. Beweis habe ich keinen und ich bin auch kein Techniker oder Elektroniker.
     
  4. Summa

    Summa wibbly wobbly timey wimey

Diese Seite empfehlen