Hochfrequente Brummschleife nur bei aktivem Signal

S
SwissAudioN00b
..
das Ausgangs-Signal des DBX sollte dann aber schon symmetrisch sein...

aber ich kenne das eigentlich nur in Form von Brummen , nicht dieses fiepen...

Ferritkern bitte ausprobieren... (sorry ich hatte es mit Mantelstromfilter verwechselt)

Der Ausgang am DBX schon, der Line Eingang am Rode AI-1 scheint einfach nur als unsymmetrischer Instrumenten Eingang umgesetzt zu sein (wusste nicht, dass es die Combo Stecker in beiden Ausführungen gibt).

Ferritkern lese ich mich gerne mal ein. Gibt es hier was günstiges/einfaches zu bestellen?
 
microbug
microbug
MIDI Inquisator
Welches Budget Audiointerface (mit eigenem Stromanschluss) würdet ihr mir denn als Alternative empfehlen?
Budget ist relativ. Meine Empfehlung wäre das MOTU M4, das hat zwar keinen eigenen Stromanschluß, ist aber USB-C von der Buchse und Spannugsversorgung her, auch wenn auf der Schnittstelle nur USB2 gefahren wird. Alternativ eins von Audient, zB ID14. Wenns mit Stromanschluß sein soll, käme das Behringer UMC404HD in Betracht, das kann zwar USB Power, hat aber auch einen Netzteilanschluß (und das Netzteil gehört zum Lieferumfang). Das hatte ich selbst und es macht auch am Windows-Rechner keine Störgeräusche, weil keine Verbindung zwischen den Klinkenbuchsen und der USB Schirmung (wohl aber zu den Cinchbuchsen seltsamerweise).
Ferritkern bitte ausprobieren...
Bitte nicht, der bringt bei USB Noise rein garnichts, sondern schützt nur gegen Abstrahlung, was nicht die Ursache von USB Noise ist.
 
devilfish
devilfish
alles kann, nix muss..
Bitte nicht, der bringt bei USB Noise rein garnichts, sondern schützt nur gegen Abstrahlung, was nicht die Ursache von USB Noise ist.

Würd ich auch so sehen. Ist eine rein vorbeugende Maßnahme. Quasi eine imaginäre Reinigung des Kabels, wo die dran sind. Gegen vorhandene Störungen richten die Teile nichts aus.
Hauptsächlich findet man die an DVI Steckern von Displaykabeln. Oder am Ende des Kabels der ein oder anderem Wandwarze. Und ich hab ein ab Werk USB auf Mini USB Kabel, wo das schon drin ist. Naja, schaden kann es jedenfalls nicht, wenn mal was länger parallel läuft oder sich kreuzt, oder oder.
Schlechte und billige 6,3mm Instrumentenkabel können allerdings auch viel Unruhe stiften - musste ich schon selbst erfahren. Es bringt halt nix nen Synth für 1500€ an ein Kabel für Dreifuffzich zu hängen. Ist wie: 7er BMW und nur für 20€ Tanken. Oder iPhone für 1200€ in Hülle für 8€. Da stimmen die Prioritäten einfach nicht.
 
S
SwissAudioN00b
..
Das Problem konnte gelöst werden, dank dem wunderbarem Andy vom Schweizer RODE Support.

Ursache des Problems: Verwendung Klinke-zu-Klinke Kabel von DBX zu Rode AI-1.
Grund: Das Rode AI-1 unterstütz nur eine unsymmetrische Mono Klinke die für Instrumente gedacht ist und sehr hochohmigen Widerstand hat … dadurch komm irgendwie das Störsignal rein.
Lösung: Verwendung eines Kline-zu-XLR Kabels von DBX zu Rode AI-1.

Besten Dank an Andy, wenn du das liest. Und vielen Dank an alle Unterstützer hier im Forum die bei der Lösungsfindung assistiert haben.

Falls jemand gute Klinke-zu-Kline Kabel, einen HD 400 oder einen iDefender (alles quasi fast nicht benutzt) sucht, gerne melden ;-)
 
swissdoc
swissdoc
back on duty
Fein, dass es nun behoben ist. Ansonsten: Alles aufheben, die nächsten Probleme kommen bestimmt. Hat denn das HD 400 etwas gebracht?

Dieser Eingang ist dann ein sog. Hi-Z Eingang, zum Anschluss einer E-Gitarre gedacht. Normalerweise sollte ein solcher aber auch Line-Input verkraften, wobei oft der Headroom ein Problem ist. Aber das ist alles eh ein wenig Voodo.
 
 


News

Oben