Gekühlter Chorus?

In meinem MKS-50 ist der Chorus defekt. Etwa 10 Minuten nach dem Einschalten ist immer ein knacksendes Geräusch oder Knistern zu hören, das mit höherer Geschwindigkeit des Chorus auch schneller oder langsamer wird.

Wie auch immer, könnte da ein aufgeklebter Kühlkörper helfen, wenn ich wüsste, welcher Chip das ist?
Falls es denn ein Chip ist...

Denn es könnte ja sein, dass diese Probleme "nur" deswegen auftreten, weil der Chip zu warm wird. Vielleicht würden sie nicht auftreten, wenn der Chip kühl bliebe?

Ich sollte vllt. dazu sagen, ich habe von Elektrotechnik echt null Ahnung. Ich kann höchstens Glühbirnen wechseln, was in dem Fall leider nichts bringt.

Kann so ein Kühlkörper das überhaupt leisten oder ist die Idee eher Mist?
 

Green Dino

Octatrack users will be happy about this one!
Man will ja auch eher einen warmen Chorus :sowhat: (SCNR)

Gibts bei dir ne Werkstatt in der Nähe?
Hier im Forum ist doch ne Liste mit Werkstätten angepinnt.
 
Naja, ich hab mir gedacht, dass ich das vielleicht trotz Ahnungslosigkeit auch selbst hinkriegen könnte.


Also einen Kühlkörper mit Wärmeleitkleber aufzukleben sollte ja auch für Laien machbar sein.
Wenn es denn wirklich so einfach sein sollte und das Problem damit überhaupt gelöst werden kann. Wäre ja nur Symptombekämpfung aber schaden kann's ja eigentlich nicht, oder?
 

telefonhoerer

|||||||||
ich denk da bahnt sich der Ausfall eines Bauteils an, womöglich lässt Es sich mit aufgeklebtem Kühlkörper besser auslöten, allerdings wird der Kühlkörper warscheinlich teurer sein als der Ersatz.
 

swissdoc

back on duty
Das einzige, was in diesem Synth gekühlt werden muss, sind die Spannungsregler. Im Chorus sicher nichts. Vermutlich sind die Sieb-Elkos im Netzteil hinüber oder evtl. noch was mechanisches an Reglern oder Kontakten. Also einfach die Elkos tauschen (lassen) und Kontakte/Potis reinigen.
 

intercorni

|||||||||||
Ein IC wird nicht grundlos heiß. Hier klingt es für mich aber nach einem Totalausfall, weil die Modulation zu hören ist. Also definitiv ein Fall für den Service.
 

Miks

||||
Solchen Fehlern kann man oft durch die, unter Umständen auch kombinierte, Verwendung eines geregelten Heißluftföns und einer Dose Kältespray auf die Schliche kommen...
 

swissdoc

back on duty
Mein TAM 21 hatte ähnliche Probleme und es war ganz einfach das Netzteil. Das ist auch hier (wie eigentlich immer) der erste Verdächtige und sollte geprüft werden. Also mit einem DVM die Spannungen messen und mit einem Oszi auf Ripple achten. Der Ripple (sollte er vorhanden sein) kann auf die BBDs durchschlagen. Wie soll dort das Sample&Hold immer an einer Schwelle der Taktung sauber funktionieren, wenn Vcc herumwackelt. Bevor man sich die Messmühe macht, tauscht man einfach die Elkos im Netzteil aus. Kostet fast nichts und geht leicht von der Hand. Man kann natürlich auch die Halbleiter blind tauschen und gar noch nach Tantals schauen. Die Halbleiter (Gleichrichter und Spannungsregler) sind aber i.d.R. kein Problem. Tantals schliessen gerne mal kurz. Die erkennt man im Schaltplan oder in der Wildnis an der typischen Tropfenform. Bei Tausch bitte genau auf die Polung achten (und nie dem Platinenaufdruck trauen, sondern im Schaltplan schauen, bzw. vor Auslöten die Polung merken).
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
und wenns ans netzteil geht, bitte unbedingt einen profi ran lassen. sonst droht Lebensgefahr.
 
Ich habe das Gerät erst kürzlich gekauft, dann festgestellt, dass der Chorus eben Probleme verursacht und immerhin die Hälfte des Kaufpreises zurückerstattet bekommen. Erstaunlicherweise hat sich dann auch herausgestellt, dass der Chorus-Effekt im Behringer Mischpult (!) gar keine schlechte Figur als Ersatz macht (im Vergleich zu einigen Chorus-Plugins die ich ausprobiert habe).

Ich hab also nicht unbedingt vor das Gerät reparieren zu lassen. Ich hab mir nur gedacht, für ein paar Euro könnte ich ja den Versuch unternehmen mit dem Kühlkörper. Ich habe auch in einem anderen Thread gelesen, dass dieses Problem wohl sogar ziemlich häufig auftritt. Viele Leute haben vieles probiert und einiges hat wohl auch geholfen, allerdings waren es immer andere Lösungen (und wohl auch andere Ursachen) und wenn man die alle einzeln durchgehen müsste, würde ich dann wahrscheinlich schon für die Arbeitszeit mehr zahlen als ich für das Gerät bezahlt habe (mit Rückerstattung 200€)
Aber die Reaktion auf meine Idee, soll mir wohl sagen, dass ein Kühlkörper das Problem nicht lösen dürfte, schätz ich mal.

Liegt es daran, dass der Kühlkörper zu wenig kühlt?
 
Nein, das liegt daran, dass irgendwas kaputt ist.
Ach nein?
Schon klar, meine Idee wäre sowieso nur Symptombekämpfung, denn normalerweise kommt das Ding ja ohne Kühlung aus. Hier ist also etwas kaputt, ja.

Meine Frage zielte eher darauf ab, ob die Leserschaft deswegen der Meinung ist, dass dieser Workaround nichts bringt, weil der Kühlkörper nicht ausreichend Kühlung bringt um so ein scheinbar defektes, möglicherweise überhitztes Bauteil zu zähmen.
 

VEB Synthesewerk

Thomas B. aus SAW
Das Wahrscheinlichste sind immer Standardfehler.
Normale Elkos, Tantalelkos, Kontaktproblem an Schaltern, Tastern und Potis, und kalte Lötstellen.
Es gibt auch „kalte“ Lötstellen, die erst bei Erwärmung Symptome zeigen.
Dass Halbleiter die Hufe hochreißen ist relativ selten.
Und wenn, dann sind sie entweder komplett im Eimer oder gar nicht.
 

Michael Burman

⌘⌘⌘⌘⌘
Etwa 10 Minuten nach dem Einschalten ist immer ein knacksendes Geräusch oder Knistern zu hören, das mit höherer Geschwindigkeit des Chorus auch schneller oder langsamer wird.
Meine Frage zielte eher darauf ab, ob die Leserschaft deswegen der Meinung ist, dass dieser Workaround nichts bringt, weil der Kühlkörper nicht ausreichend Kühlung bringt um so ein scheinbar defektes, möglicherweise überhitztes Bauteil zu zähmen.
Hierzu eine Idee:

Den Synth für einen Tag in den Kühlschrank stellen, und schauen, ob aus 10 Minuten vielleicht 12 Minuten werden. Oder auf den Winter warten und den Synth dann für einen Tag auf den Balkon oder so stellen und danach schauen, ob aus 10 Minuten vielleicht 12 Minuten werden.
 

VEB Synthesewerk

Thomas B. aus SAW
Hierzu eine Idee:

Den Synth für einen Tag in den Kühlschrank stellen, und schauen, ob aus 10 Minuten vielleicht 12 Minuten werden. Oder auf den Winter warten und den Synth dann für einen Tag auf den Balkon oder so stellen und danach schauen, ob aus 10 Minuten vielleicht 12 Minuten werden.
Sagt dir das Wort Kondenswasser etwas?! 🤓
Das ist zwar theoretisch nichtleitend... aber...

Kältespray!
 
Ich muss sagen, ich bin etwas verwundert.

Ich habe von Anfang an eingeräumt, dass ich ein technischer Laie bin.
Trotzdem ist mir bekannt, dass man mit Kühlkörpern wohl Bauteile kühlen kann.
Und in der Annahme, dass hier vllt. ein Teil überhitzt hab ich mit dem Gedanken gespielt, dieses Symptom zu bekämpfen, indem ich einen Kühlkörper verwende.

Dass meine Idee aber scheinbar so völlig absurd, abwegig und witzig ist, ist für mich nicht so recht nachvollziehbar (bis auf den Titel "Gekühlter Chorus" vielleicht)
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
ja. und dann erledigt das Konsenswasser den rest der Elektronik. :supi:
 

Michael Burman

⌘⌘⌘⌘⌘
Wenn kein Balkon vorhanden, dann vor die Tür stellen – vielleicht erledigt sich das Problem dann auch komplett.

Eigentlich wollte ich mit diesem Witz die Idee der professionellen Reparatur (sprich, Reparatur durch einen Profi) unterstreichen. :cool:
 

VEB Synthesewerk

Thomas B. aus SAW
Ich muss sagen, ich bin etwas verwundert.
Dass meine Idee aber scheinbar so völlig absurd, abwegig und witzig ist, ist für mich nicht so recht nachvollziehbar (bis auf den Titel "Gekühlter Chorus" vielleicht)
Dein Problem ist, du liest nicht was wir schreiben.
Wenn du der Meinung bist, es ist ein Wärmeproblem, dann musst du im laufenden Betrieb das verdächtige Teil abkühlen.
Wenn der Fehler dann plötzlich weg ist, war es besagtes Bauteil oder auch eine wärmeempfindliche Lötstelle.
Eine Dose Kältespray kostet 5€ und ist eine lohnenswerte Investition.
 

Green Dino

Octatrack users will be happy about this one!
Wie kommst du eigentlich darauf, dass es ein Hitzeproblem ist?

Bzgl. Kühlkörper aufkleben (ganz abgesehen von der Sinnhaftigkeit und Größe der Bauteile) - ist doch unnötig umständlich. Der müsste auch entsprechend dimensioniert sein und vorallem müsstest du wissen welches Bauteil das Problem verursacht.
Wenn du das weißt, dann kannst du es auch gleich austauschen...

Edit
Das müsste der Chorus sein:



BBD Driver



Wenn du es unbedingt ausprobieren willst, kühl doch aktiv, großflächig. Dann weißte bescheid.
 
Zuletzt bearbeitet:
Dein Problem ist, du liest nicht was wir schreiben.
Wenn du der Meinung bist, es ist ein Wärmeproblem, dann musst du im laufenden Betrieb das verdächtige Teil abkühlen.
Wenn der Fehler dann plötzlich weg ist, war es besagtes Bauteil oder auch eine wärmeempfindliche Lötstelle.
Eine Dose Kältespray kostet 5€ und ist eine lohnenswerte Investition.
Der Wärmeleitkleber und der Kühlkörper sollten auch nicht mehr kosten (obwohl ich nicht weiß welchen ich dafür verwenden sollte).

Mir ist es ja auch nur darum gegangen zu erfahren, ob es prinzipiell möglich wäre, dass eine solche Aktion das Symptom beseitigt (nicht die Ursache).
Wenn das eigentliche Bauteil nur 3€ kostet, dann wäre die Idee für um die 5€ einen Kühlkörper zu kaufen natürlich irgendwie hirnrissig, aber davon dass es die Teile noch gibt und wieviel die kosten wusste ich ja bis vor wenigen Minuten nichts.

Bei einer wärmeempfindlichen Lötstelle wäre das mit dem Kühlkörper wohl eher nicht umzusetzen, nehm ich an.

Der müsste auch entsprechend dimensioniert sein und vorallem müsstest du wissen welches Bauteil das Problem verursacht.
Ja klar. Das wären dann Fragen gewesen die ich auch noch gestellt hätte.

Auf die Idee mit dem Wärmeproblem bin ich einfach nur deswegen gekommen, weil es erst nach etwa 10 Minuten (nach dem Einschalten) auftritt und ich mir gedacht habe, dass es möglicherweise mit Wärme zu tun hat, die eben erst nach einer gewissen Zeit entsteht.
Nur eine Idee.

Was die Bauteile betrifft: Wenn die zum Stecken sind, wäre das tatsächlich vllt. auch machbar.
Aber die von dir genannten sind entweder kein Chorus sondern ein Oszillator und das andere ist zwar schon ein Chorus aber fürs falsche Gerät.
(der Juno-Chorus und der vom Alpha Juno sind nicht dieselben).
 

swissdoc

back on duty
und wenns ans netzteil geht, bitte unbedingt einen profi ran lassen. sonst droht Lebensgefahr.
Da bin ich grundsätzlich bei Dir. Hier geht es aber um sekundärseitige Löterrei an unkritischen Bauteilen und auch nicht unter Spannung.

@Despistado
Es handelt sich wahrscheinlich um ein thermisches Problem. Aber eher etwas, was mit den elektrischen Eigenschaften der Elkos zu tun hat oder etwas, was die Erwärmung des Gerätes betrifft und mechanische Spannungen, die dann wiederum zu Kontaktproblemen führen. Stichwort kalte Lötstelle. Aber wie @VEB Synthesewerk schon schreibst, liest oder verstehst Du nicht, was hier geschrieben wurde.

Es gibt einen bekannten Effekt mit diesen 10-15 Minuten Vorlaufzeit bei den Hybrid-Bausteinen im Juno 106 bzw. MKS 30. Dort sind kleine SMD Platinen mit Harz vergossen, welches über die Jahre durch chemische Prozesse zu diesen lustigen Effekten führt. Dort typischerweise beim Filter und recht gut diagnostizierbar. Das aber nur so als Anekdote.
 
Doch, ich lese das hier natürlich schon alles. Viel von dem technischen Kram verstehe ich zwar tatsächlich nicht, aber ich wollte ja ursprünglich nur eine Antwort auf die Frage ob das sinnvoll sein könnte einen Kühlkörper aufzukleben und wenn nicht, dann wäre mir eine für Laien verständliche Antwort warum das nicht zielführend ist irgendwie ganz recht gewesen und vllt. nicht so sehr Antworten wie "Ist kaputt" denn das ist mir auch als Laie klar.

Wenn z.B. das defekte Bauteil nur 3€ kostet und der Kühlkörper samt Kleber aber mehr, dann ist das alleine schon eine recht einleuchtende Antwort, warum meine Idee eher Unsinn ist.
Oder wenn es z.B. gar nicht unwahrscheinlich ist, dass es an einer Lötstelle liegt, dann bringt so ein Kühlkörper auf einem Bauteil, das gar kein Problem hat wahrscheinlich auch nichts.
Diese Antworten waren ja auch nachvollziehbar.

Dass es der Problemlösung zuträglich ist, das Gerät von Profis reparieren zu lassen, ist auch klar. War aber nicht unbedingt meine Frage.
 

Thomasch

MIDISynthianer
Mach mal paar anständige Fotos von der/den Platine(n).
So daß man die Kondensatoren gut sehen kann, ob die schon ne leichte Wölbung zeigen.
 


News

Oben