gforce MTRON - ICH HÖRE NICHTS

Dieses Thema im Forum "Softsynth" wurde erstellt von MISTER GDS, 6. März 2007.

  1. hallo, brauche mal deine oder deine hilfe,

    ich habe auf meinem rechner das mellotron von gforce mit 2 tapebanks....

    ein bekannter hat mir zum testen die "tape banks vol 3" geliehen,

    allerdings als BIN-DATEI....

    ich habe es geschafft, diese zu entpacken und habe die neuen sounds

    in den vorgesehenen soundordner geschoben.

    das problem ist: die sounds werden erkannt, aufgerufen....sind aber

    nicht hörbar - während die alten anderen funktionieren.

    wo liegt der fehler???

    bitte um rat und hilfe!!!

    (es handelt sich um das vst-instrument + im zusammenhang mit cubase

    vst 32 5.???)

    lgc
     
  2. Bluescreen

    Bluescreen engagiert

    Da würde ich mich bei meinem Bekannten beschweren. Der soll gefälligst ordentliche Bänke verleihen. ;-)
     
  3. mmhm, müssen die daten nicht noch convertiert werden?...cya

    tro
     
  4. keine ahnung....

    und davon jede menge....

    die sounds sind im ordner....
    ein sound gleich ca.25mb....stimmt auch....
    die bezeichnung der neuen dats (format) sind ebenfalls wie die anderen....
    trozdem kein ton....

    seltsam....

    wie muss ich genau was konvertieren - mit welchem programm - welches
    format?

    lgc
     
  5. Moogulator

    Moogulator Admin

    wüsst auch nicht, wie das organisiert ist, hab das ding nicht.. evtl muss das irgendwie entpackt werden oder sowas..

    hersteller fragen..

    bin ist ansich "raw data" also rohdaten.. die werden evtl so gelesen oder sowas.. aber bin kein user dieses programms..
     
  6. Bluescreen

    Bluescreen engagiert

    Auf der G-Media-Seite sind doch ein paar Demos zum anhören. Wenn die gefallen würde ich mir die Bank einfach kaufen.
     
  7. Anonymous

    Anonymous Guest

    Pack die Library genau so auf Deinen Rechner, wie Du es mit den beiden bereits vorhandenen Bänken sicherlich auch gemacht hast, dann klappt's auch mit dem Abspielen! Alles, was Du dazu brauchst, findest Du auf der Original-CD vom MTron, nebst Gebrauchsanweisung! ;-)
     
  8. danke danke

    dann vermute ich mal....dass es sich bei meiner tape bank 3 um kein

    original handelt....sonst würde alles funktionieren....

    lgc
     
  9. electric guillaume

    electric guillaume keine Information

    Ich kann mich dunkel erinnern, dass bei der Erstistallation meiner (orginal) Bänke ein umfangreicherer Konvertierungsprozess stattgefunden hat. Also Datei einfach in irgendeinen Ordner kopieren reicht nicht.
     
  10. electric guillaume

    electric guillaume keine Information

    Da fällt mir noch ein, dass ich auch mal länger gebraucht hab um was zu hören. Das lag aber daran, dass der Sound den ich gewählt hatte nur über 1,5 Oktaven ging und der Prophecy über den ich anspielen wollte per Oktav-Shift so verschoben war, dass eben nichts ausgegeben wurde. Aber wahrscheinlich bin ich der einzige der 15 Minuten braucht bis er sowas merkt. :oops:
     
  11. Drumfix

    Drumfix aktiviert

    Hat er dir auch das install-bank.txt file mitgegeben?
    Da stehen nämlich die installierten Bänke drin.

    Gruss
     
  12. nix zu hören

    habe alles so bekommem:

    winrar archive

    entpackt:

    bin dat / cue dat

    entpackt:

    installer dat / m-tron ordner ( etwa 25 sounds/über 500mb )

    betätigt man installer: fehler-meldung a kann files nicht öffnen....

    die files befinden sich in dem ordner

    cubase/plugins/m-tron

    die dateien haben die bezeichnung

    CPT-DATEI

    und nun???

    lg euer rudi indemfallratlos
     
  13. Bluescreen

    Bluescreen engagiert

    Re: nix zu hören

    Vielleicht 30 Euro investieren ? ;-)
     
  14. euronen

    investiert die 30euro - um hier unfug schreiben zu können.... :lol: :lol: :lol:
     

Diese Seite empfehlen