Grafikkarte platt?

Moogulator
Moogulator
Admin
Huhu, seid kurzem gibt es an einem PC das Problem, das man z

Huhu, seid kurzem gibt es an einem PC das Problem, das man zwar noch alle Startinfos sehen kann bis zum Win Screen, danach bekommt der Monitor einfach kein Signal mehr (wenn der Fortschrittsbalken von Win ein bisschen weitergelaufen ist..)

der Monitor ist ok, läuft am anderen Rechner mit derselben Auflösung.. Der PC war bisher auch funktionstüchtig..

Man kann sogar noch übers Netzwerk dran arbeiten, die dumme Sau zeigt nur nix an..

Was tun? gibt es einen Trick ohne Sicht die Auflösung runterzufahren oder irgendwas zu drücken ,was rücksetzung bewirkt oder sowas in der Art?..

Kann eine Grafikkarte höhere Auflösungen nicht anzeigen , niedrige schon?
Teildefekt? hmm.. mehr als den pc etwas gedreht wurde nicht gemacht.. nunja, mit PCs sind einfach nur mehr Ärger programmiert..

Tipps welcome...

wie gesagt: man kommt nur ans Bios ran, sonst nix..
auch notCDs oder sowas helfen ja nix, weil man nix sieht.. dummerweise..
blind bedienen issnich.. nur : wieso kann er dann das win startscreen teil anzeigen..?
(das ist ja offensichtlich niedriger auflösend.. der monitor sagt nach dem er habe kein signal mehr.. das muss wohl stimmen..)
 
KlangRaumKlang
KlangRaumKlang
...
vielleicht hats ja auch nur den grafiktreiber geb

vielleicht hats ja auch nur den grafiktreiber gebügelt...
mal abgesichert hochfahren, alles grafiktreibende rauswerfen...
neustart.... ...müsste dann mit normal vga hochkommen...
...etc.... die grafiktreiber wieder neu installieren

ich hatte das auch schon öfter.. aus unerfindlichen gründen
 
Moogulator
Moogulator
Admin
wie kann man das den ausw

wie kann man das den auswählen? ich mein das abgesichert hochfahren? tastenkombi? welche?
 
acidfarmer
acidfarmer
.
Beim hochfahren F8 gedr

Beim hochfahren F8 gedrückt halten, dann kommst du in den abgesicherten Modus.
 
Moogulator
Moogulator
Admin
danke, habs nicht mehr im kopf gehabt.. rennt wieder..
zumi


danke, habs nicht mehr im kopf gehabt.. rennt wieder..
zumindest im besagten mode ;-)
da komm ich notfalls auch wieder so weit, das ganze zu reparieren..
#
thx.

natürlich war der treiber zerschossen, danke .. so was einfaches wie mitm abgesicherten mode hab ich irgendwie verdrängt.. typisches "der arbeitet nurnoch mitm mac" problem ;-) harhar..
 
Moogulator
Moogulator
Admin
ja, habs repariert..
(gefunden, aufgesp


ja, habs repariert..
(gefunden, aufgespürt, getötet)..
 
KlangRaumKlang
KlangRaumKlang
...
[quote:27b57c7789=*Moogulator*]
nat


Moogulator schrieb:
natürlich war der treiber zerschossen, danke .. so was einfaches wie mitm abgesicherten mode hab ich irgendwie verdrängt.. typisches "der arbeitet nurnoch mitm mac" problem ;-) harhar..

:) ...kenn ich von irgendwo... fast 2 jahre nur noch linux
ich war mir auch nimmer sicher, ob F6 oder F8.. oder F1024... oder alt-schuft-enter-hauwech , :oops: deshalb hab ich da nix zu gesagt :) ...machma halt stasi-modus. 8)

hauptsache es pixelt nu wieder ;-)
 

Similar threads

 


News

Oben