Jomox Sunsyn sysex/os Probs

Dieses Thema im Forum "Analog" wurde erstellt von Audiohead, 19. Januar 2007.

  1. Audiohead

    Audiohead bin angekommen

    ..jomox jürgen ist zur zeit nicht zu erreichen (er ist auf der namm), deshalb

    hier die frage..vielleicht kann ja jemand helfen.

    nach dem aufspielen des OS ver. 1.22 zeigt mit der sysex bereich des sunsyn

    nur noch *function disabled* an...auch sonst ist er etwas durcheinander der

    gute..

    weiss einer rat?

    gruß,
    alex
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Aus der Jomox Yahoogrooup...

     
  3. tomcat

    tomcat Tach

    Ein Reset kann auch helfen, weiss nicht auswendig wie das ging.

    Damit kannst die ganzen Tune Tables usw. zurücksetzten. Bei irgendeinem OS Sprung hab ich das auch mal gemacht. Allerdings musst ihn nachher händisch tunen (ENV Releases usw.)
     
  4. Audiohead

    Audiohead bin angekommen

    vielen dank!!

    ich wollte mir schon die kugel geben..bzw. war ich schon kein mensch mehr.

    das mit dem sysex aktivieren in der *anderen* page wars dann.

    thx
     
  5. tomcat

    tomcat Tach

    Vergiss nicht am Midi Interface alles rauszufiltern was nicht notwendig ist. Da ist der Sunsyn ein bischen überempfindlich.

    Also nix Timecode, MTC und Co.
     
  6. Audiohead

    Audiohead bin angekommen

    --

    alles klar, danke für den hinweis..

    zur zeit läuft er ausschliesslich über den nordlead..direkt.

    merkwürdig hier, das sich die releasezeiten trotz gleichen anschlägen

    verändern, ohne das ein grund vorliegt...ausserdem kann ich ihn grad

    nicht mehr richtig booten...display zeigt an...*booting from flash*, und

    wiederholt sich dann mit der startphase...ich bin am würgen.
     
  7. tomcat

    tomcat Tach

    Der Sunsyn ordnet die Voices dynamisch zu. Achte mal drauf ob sich die Releases in einem 8ter Rythmus ändern. Wenn ja musst du die ENVs kalibrieren. Dazu gibts eine Anleitung auf der Jomox Seite.
     
  8. Audiohead

    Audiohead bin angekommen

    --

    ok, vielen dank-ich achte mal drauf wenn ich ihn wieder zum laufen bekomme..

    hast du ne ahnung was ich hier noch machen könnte..in richtung

    bootproblem?

    gruß,
    alex
     
  9. Audiohead

    Audiohead bin angekommen

    ..ich glaube das wars mit meinem neuen GEBRAUCHTEN sunsyn der nur 10

    stunden lief..

    er riecht verdächtig, und das bootproblem bleibt bestehen.

    kann gar nicht sagen wie schlecht mir ist..
     
  10. Summa

    Summa wibbly wobbly timey wimey

    :? Der Luefter laeuft aber?
     
  11. Audiohead

    Audiohead bin angekommen

    --

    jo, lüfter versucht immer *anzuspringen*..bzw. läuft immer an kurz..die

    *kaputte bootphase* wiederholt sich alle 1,5 sekunden..dann kurzer break, und nächste runde..

    könnte schreien..echt..
     
  12. Summa

    Summa wibbly wobbly timey wimey

    Hoert sich nicht gut an, bei mir laeuft er nach ein paar Minuten durchgehend, wenn auch nicht mit voller Geschwindigkeit...

    Vielleicht mal abkuelen lassen und sehen ob er dann wieder anstaendig hochfaehrt, anonsten ist unter Umstaenden was zu heiss geworden...
     
  13. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht hilft das...

     
  14. Audiohead

    Audiohead bin angekommen

    ..weiss einer wie man den sunsyn in den reset versetzt?

    tastenkombi evtl.?
     
  15. StefanH

    StefanH Tach

    Das Problem hatte ich auch und folgendes hat mir dann geholfen:

    Im eingeschalteten Zustand kann man das OS überprüfen. Dazu mußt Du die Buttons "scene1", "scene2" und "page" gleichzeitig drücken, zwei mal wurde mir gesagt. Das ist die "Clear Memory funktion", also vorher die Sounds sichern!!! Wenn im Display "Initial Preset" erscheint, sollte das OS in Ordnung sein. Verstimmt ist er, so wie sich das von Dir beschriebene Problem anhört sowieso.

    Zum Flash:
    Wenn Du den Sunsyn anschaltest´ist kurz danach ein "Kilck" zu hören, sofort danach den Button 1 drücken, dies bringt Dich in das "BOOT OPTION" - Menu. Innerhalb von 2 Sekunden mußt Du den Button "FLASH" (Button 2) drücken, falls Du das versäumst, bootet Sunny ganz normal weiter. Du solltest auf keinen Fall einen anderen Button, außer Flash, drücken! Also, wenn es zu schnell ging, booten lassen, und dann einfach nocheinmal von vorn. Bei Erfolg würde diese Aktion die letzte der im Flash gespeicherten Presets neu laden.

    In meinem Fall war das neue OS nicht "gut" bzw, irgendwie nur Teilweise geladen, aber nach dieser Prozedur kam ich wieder normal in das Midi Menu und konnte das OS, diesmal erfolgreich laden. Nicht vergessen vorher wieder Sysex zu enabeln.

    Mein Sunsyn hat zur Zeit noch eine Stimme, die ein viel zu langes Sustain hat, das sollte ich mit dem recalibrieren des Envelopes 2 beheben können. Das äußert sich bei mir so, das wenn die Stimme angeschlagen wurde (da dynamisch, nicht immer der Fall) diese Stimme einfach ohne Ende nachzuklingen scheint.
    Generell empfiehlt es sich mal die ganze Kalibrierungsgeschichte durchzuspielen, wie das geht, steht auf der Jomox homepage. Wer weiß wie lange der Synth gestanden hat, und vorallem wie und wwo. Muß es bei meinem auch tu, aber dafür brauche Zeit und Ruhe, das geht nicht so in 10 Minuten...
    Hoffe das ich Dir etwas helfen konnte.
    Gruß,
    Stefan
     
  16. Audiohead

    Audiohead bin angekommen

    hi stefan

    das prob ist das sun versucht ständig zu booten (im loop sozusagen)...er hält den bootvorgang auch nich...ausserdem riecht er nach verbrannten bauteil(en) beim anschalten..

    hab das was dur gesagt hast auch probiert..kam ganz kurz in den *flash* bereich, dann startete er wieder mit seiner LOOP boot geschichte..

    echt übel das..

    kann es kaum noch aushalten bis jürgen von der namm kommt...bin schon ganz kirre, echt.

    gottseidank wohne ich ja in berlin, da kann ich dann kurz mal bei jmx vorbei..

    trotzdem vielen dank!
     
  17. StefanH

    StefanH Tach

    Hey, in dem Fall würde ich den Sunsyn nicht mehr einschalten und soviel probieren, außer Du kennst Dich sehr gut mit elektrischen Bauteilen aus und kannst ggf. löten etc....,
    Die Namm ist zu Ende und Jürgen wird nach seine Amerikarundreise wieder in Berlin erscheinen ;-). Ich glaube das Du Dich nicht allzu sehr verrückt machen solltest, so wie es aussieht, gibt es zur Zeit noch alle Bauteile die verwendet wurden. Vielleicht ist ja mal etwas Flüßigkeit ins Innere gekommen, wer weiß...
    Mein Sunsyn riecht jedenfalls nicht verbruzzelt, nur so zur Info.
    Gruß und laß dir Finger vom Power ON, warte bis das Hauptquartier wieder besetzt ist, vermeide Panikausbrüche. Sei froh das Du in Berlin wohnst, das macht doch in diesem Fall einiges leichter...
     
  18. Sams

    Sams Tach

    Soviel ist von meiner Seite (als Verkäufer) sicher:

    1. Der Sunsyn war zwei Jahre lang im Rack an einem lichtgeschützten Ort eingebaut, nur zum Umdrehen der Rackohren wurden die Seitenteile zweimal abgenommen. Einfluss extremer Temperaturen und Flüssigkeiten kann ausgeschlossen werden, die Stromzufuhr erfolgte über eine hochwertige, schaltbare Steckerleiste mit Überspannungsschutz.

    2. Der Synth wurde nicht live eingesetzt und hat genau zwei größere Transporte hinter sich: Berlin-Saarland und Saarland-Berlin. Das sollte er bei guter und stoßsicherer Verpackung abkönnen. Und verpackt war er wahrlich SEHR gut.

    3. Da ich für mein Hobby leider nur noch wenig Zeit habe, hat der Sunsyn MAXIMAL 10 Betriebsstunden im Sequenzerbetrieb hinter sich. In dieser zugegebenermaßen kurzen Zeit hatte ich keinerlei Probleme mit OS oder Verstimmungen - natürlich habe ich auch nur an der Oberfläche der Funktionen gekratzt.

    :sad: Es tut mir leid, dass es mit dem Gerät so schlecht läuft, weil man als Verkäufer natürlich immer in den Verdacht gerät, damit was zu tun zu haben oder davon gewußt zu haben - bei mir hat am vorigen Wochenende aber noch alles tadellos funktioniert und es hat nichts verbrannt gerochen :? . Ich hoffe, dass Onkel Jürgen ihn wieder zum Leben erwecken kann.
     
  19. Jörg

    Jörg |

    So was ist natürlich superärgerlich.
    Ich habe hier über das Forum mal einen S-330 verkauft, der wohl ein paar Wochen später die Grätsche machte. Das Ding war aber vor dem Versand noch von mir getestet worden. :sad:

    Ok, das ist natürlich eine vergleichsweise lächerliche Summe, aber trotzdem war mir das sehr unangenehm.
     
  20. Sams

    Sams Tach

    Das wollte ich damit sagen.
     
  21. EinTon

    EinTon Tach

    Grüß Dich, Sams! :)
     
  22. Sams

    Sams Tach

    Hallo, Jörg, hallo, EinTon, schön, dass wir uns mal wieder "sehen"!
     
  23. Jörg

    Jörg |

    :cow:

    Lang nichts mehr von dir gehört! :)
     
  24. StefanH

    StefanH Tach

    Kann ich ebenfalls gut verstehen. Der MPC den ich letztens verkauft und verschickt hatte, machte dem Käufer anfangs auch schwierigkeiten.
    Und da sag noch einer, das Instrumente keine Gefüghle hätten, von wegen Trennung und so...
    Bisher hatte Dir hier niemand Vorwürfe gemacht, ... und das mit der Verstimmung ist vollkommen normal und wie gesagt, auch ich mußte meinen Sunsyn nach dem OS-Update kalibrieren und dieser war keinen temperaturschwankungen, ortswechsel oder dergleichen ausgesetzt.
    Das es nach Schmurgel riecht kann viele Gründe haben, ich hatte mal ein paar Insekten in einem Gerät, ich kann Dir sagen, das hat sich angehört beim einschalten, ich dachte das ich das Teil abschreiben könnte, naja...
     
  25. Audiohead

    Audiohead bin angekommen

    ..so, der sunsyn läuft wieder.

    das prob war laut jmx jürgen ein steuerkabel-*haar* das einen

    koppelkondensator streifte, worauf der in rauch aufging..auch der

    flashspeicher verabschiedete sich dann noch...dankenswerterweise.

    jetzt läuft er hier schon 8 std. am stück ohne zu murren. (obwohl mich

    z.zt. der *arpbug* schon ärgerte..irgendwie)

    auf jedenfall konnte keiner so richtig was für...womöglich ist das

    steuerkabel *haar* beim transport rausgerutscht...so ist das leben.
     
  26. Sams

    Sams Tach

    Hallo, das freut mich, dass der Gute wieder läuft.

    ... ein Steuerkabel *haar* :?: ist das ein einzelnes Kupferfädchen, das sich entdrillt hat?
     
  27. Audiohead

    Audiohead bin angekommen

    --

    jo genau-so war`s gemeint.
     
  28. mo

    mo Tach

    was ist denn der arpbug??
     
  29. C0r€

    C0r€ Tach

    klingt wie ein neuer handlicher Arpeggiator .
     
  30. Audiohead

    Audiohead bin angekommen

    --

    der interne arpeggiator *hakt* wenn man während des spiels am synth

    schraubt...besonders wenn man an *detune-cents* des osc geht.

    (auch ohne am synth zu schrauben, stolpert er manchmal..fällt mir grad`ein, wird nur heftiger wenn man zusätzlich schraubt..)
     

Diese Seite empfehlen