Juno Alpha 2

Dieses Thema im Forum "Analog" wurde erstellt von ---bp---, 14. April 2012.

  1. ---bp---

    ---bp--- Tach

    hi und schönen gruss

    habe ein problem mit meinem juno alpha 2

    2 tasten sprechen nicht an bei druck . besser gaesagt eine nur wenn ich ordentlich drauf haue und die 2. nur teilweise wenn ich die taste wie n blöder schnell mehrfach quäle dann kommen kleine signale . das die claviatur heikel ist weiss ich ja . ich denke es müssen die kontakte sein währe es die elektronik würde sicher kein ton kommen . habe den erst neu bekommen und natürlich etwas bammel das der nu nicht so ok ist . mich macht auch das surrende geräusch wenn er angeschaltet ist etwas nervös . mag ja an der analogen technik liegen und normal sein .habe vorher noch nie so ei instrument besessen. bin etwas besorgt ist einfach ein traum synth . hoffe es kann mich jemand etwas beruhigen .danke
     
  2. Morbid

    Morbid Tach

    Bei meinem funktionieren manche Tasten auch nicht mehr und der Aftertouch sowieso nicht.
    Das kommt bei den Alpha Junos aber recht häufig vor.
    Mich stört das aber nicht da ich ihn über ein extra Midikeyboard ansteuere.
    Im Internet gibt es aber Anleitungen wie man die Kontakte der Tastatur reinigen kann.
    Einfach mal Googlen.
    Das Surren hat meiner auch, ist das Netzteil, hab aber keine Ahnung wie man das beheben kann.
     
  3. ---bp---

    ---bp--- Tach

    ja das surren denke ich ist normal . da meine tasten ja doch manchmal ansprechen dencke ich mit säubern der kontackte dürfte es wirklich gehen . und ja extern ansteuern ok aber ich möchte in eben auch so spielen die clavitur fühlt sich geil an --
     
  4. Sequialter

    Sequialter Tach

    Das Surren ist nicht normal,hatte im Laufe der Zeit schon einige Alphas,nur einer davon surrte auch,bzw. surrt jetzt noch.
    Ich wage gar nicht ihn in Reparatur zu geben,denn da habe ich im Augenblick schon einen Juno Alpha 2,der plötzlich nichts mehr von sich gab.
    Nun fehlt da ein ganz rares Ersatzteil,bislang nicht aufzutreiben,ob ich den mal funktionsfähig wiederbekomme ist sehr unsicher.
    Aber trotzdem ist der Juno Alpha mein liebster Synthesizer gewesen,und auch jetzt noch.
    Ich habe wenig Ahnung und auch Lust auf tiefgründiger Soundprogrammierung,aber mit dem Alpha verbringe ich sehr viel Zeit, finde immer wieder Variationen von Klängen,vor allem dank der Mod Rate,Mod Depth,Brilliance und Env Time-Taster.Einen Programmer vermisse ich nicht,geniales Gerät,so klein,leicht und schmal gebaut,mein bester Roland!
    Würde ich nicht gegen einen Juno 60,106 tauschen,diese habe ich wieder verkauft...zu schwer,klobige Teile,den Arpeggiator vermisse ich nicht,kann ja mit der linken Hand und ein wenig Delay schon einige Bassfiguren spielen.
    Der Prophet 08 ist auch so ein Kanditat,der mir immer mehr gefällt,vor allem wegen des wunderbar leicht ansprechenden Aftertouchs,nur ist der für mich leider noch nicht so einfach zu durchschauen,das wird auch noch dauern,aber bis dahin... Juno Alpha!
     
  5. mm303

    mm303 Tach

    Das Summen kommt von einem Trafo, der die Spannung für Hintergrundbeleuchtung des Displays auf mehrere hundert Volt hochtransformiert.
    Gleiches Phänomen gibt es bei Akai Samplern, K5000 , eigentlich fast alle Geräte die eine Elektrolumineszenz-Folie als Display Hintergrundbeleuchtung verwenden.

    Die Lösung wäre Trafo ausbauen und auf die Hintergrundbeleuchtung verzichten oder den Trafo ersetzen gegen einen, der geräuschlos ist.
    Bei meinem Alpha Juno 2 habe ich ersteres gemacht, da die Hintergrundbeleuchtung sowieso total schwach war und man das Display auch so ganz gut ablesen kann.
     
  6. ---bp---

    ---bp--- Tach

    ja das surren kommt auch mittig ,wo ja nun auch das display liegt . die beleuchtung ist bei meinem auch nur schwach . das geräusch stört ja auch nicht die aufnahmen und solange das nix schlimmes ist macht es ja nichts .
     
  7. Ich könnte mir sogar vorstellen, dass der Trafo surrt, weil die Folie durch ist. Dadurch ist keine Last mehr auf dem Trafo und daraufhin hat der Trafo "überschüssige Energie", die er in Kernblechgewackel umsetzt. Ich kann das nicht wirklich beweisen, da ich die Technik dieser Leuchtfolien nicht genau kenne. Aber bei meinem ASQ10 war das Surren weg, nachdem ich die Leuchfolie ersetzt hab. Ich hatte das damals darauf geschoben, dass beim Ein und Ausbauen der Platinen sich halt der Trafo wieder in eine Position bewegt hätte, in der er mechanisch gedämpft ist.
     
  8. Displays mit EL-Folie am Besten gegen eins mit LED-Beleuchtung tauschen und diesen Krachmacher rauswerfen, dann ist Ruhe. Die Displays sind ja meist Standardtypen, ab und an muß man mechanisch nacharbeiten, da LED-Beleuchtete dicker sind als die mit Folie.

    Ich kenn das mit dem Sirren eher so, daß das bei zuviel Last auftritt. Diese Inverter sind ja nicht für hohe Ströme gebaut. Würde auch von der Logik her passen. Eine Folie, die keine Last mehr darstellt, hätte ja faktisch einen Kurzschluß. Ich meine, das auch mal gemessen zu haben, kann mich aber ans Ergebnis nimmer erinnern. Meine, aber mal irgendwo gelesen zu haben, daß eine Defekte Folie einen mehr oder weniger unendlichen Widerstand darstellt.

    Vielleicht meß ich einfach mal die Folie des alten SY99-Displays durch, das hier noch rumliegt.

    Ich habe hier ein externes Laufwerksgehäuse mit externem 5V-Netzteil. Die 12V werden intern durch einen Step-Up-Wandler mitsamt Spule und dickem Elko erzeugt. Wenn ich da ein altes Laufwerk dranhänge, welches ordentlich am 12V zieht, fängt das Ding auch an, Krach zu machen.
     
  9. ---bp---

    ---bp--- Tach

    danke für die schnellen antworten . das mit dem display klingt plausibel . die doch eher schwache und konfuse beleuchtung dazu , lässt ja tatsächlich den schluss zu das es an der folie liegt .bin da ja nun nicht so bewandert,aber austausch sollte dann sicherlich abhilfe schaffen auch wenn es eigentlich nicht sehr stört . auch mein problem mit den tasten muss an den kontakten liegen . wenn ich die eine taste drücke und dabei leicht nach links und rechts ruckel springt sie an .hatte mich bisher nur noch nicht rangetraut den juno aufzuschrauben .
     
  10. ---bp---

    ---bp--- Tach

    was mich noch interessiert. waren für den juno mit den scheinbar eher kleinen macken + flightcase 425 euro sehr zuviel ? oder ist das doch ein mässig guter preis ? bin mir sicher in den nächsten 3 jahren wird der preis sicher wieder um einige hundert steigen . geht doch immer wieder zu den analogen zurück .und gerade so ein klasse apparat .
     
  11. RetroSound

    RetroSound ●--~√V√V√V~--●

    ja ist ein bisschen viel. habe meinen neuwertigen alpha 2 ohne macken und mit alu case erst vor zwei wochen für deutlich weniger geld verkauft. fand den erzielten preis aber immer noch gut. naja egal. erfreu dich an der kiste.
     
  12. Moogulator

    Moogulator Admin

    200-300€ ist "normal", aber hier bewegt sich alles immer ein wenig. Geht ja auf Sommer zu,…
     
  13. Interessante Geschichte mit dem Display im Alpha Juno. Da steckt ein Sharp LM16155A drin, beim Hersteller selbst findet sich nur die unbeleuchtete Version davon, dieses Ding wurde also auf Wunsch mit Backlight ausgestattet.
    Roland hat das aber offenbar in etlichen anderen Geräten eingesetzt, muß sich also gelohnt haben. Leider nennt das ausführliche Datenblatt (nur das mit 114,94Kb!) keinen Namen des Controllers, wohl aber dessen Befehlssatz, und nach kurzem Vergleich mit dem hier liegenden Display von Electronic Assembly handelt es sich dabei eindeutig um den bekannten HD44780 von Hitachi, also Standardtyp. Demnach läßt sich das 1x16 Zeichen Display auch gegen eins mit LED-Licht austauschen, zB das EA W161B-ENLW (das ist ein blaues) von Reichelt. Die Pinbelegung ist auch identisch, die LED-Displays haben nur statt 14 16 Pins, auf denen dann die Spannung für die LED-Beleuchtung anliegt.

    Man kann natürlich auch die Folie austauschfummeln, hat aber irgendwann wieder das gleiche Problem und den Inverter als HF-Störquelle, der zudem auch gerne mal den Geist aufgibt. LED rein und fertig. Diese kleinen Displays gibts ja mit allen möglichen Hintergrundfarben, muß nicht immer blau sein, sogar mit OLEDs iirc. Das Angebot ist reichlich.
     
  14. Moogulator

    Moogulator Admin

    Müsst' neben der EL Folie aber auch per LED Beleuchtung gehen. Wenn nichts anderes mehr läuft.
     
  15. Du meinst mit seitlich reinleuchtenden LEDs? Wird bei 16er Breite schwierig, und statt der Folie LEDs rein geht ja nicht, die LED-Beleuchtung besteht ja aus SMD-LEDs mit Diffursorscheibe drüber, darum sind diese Displays ja auch deutlich dicker als die mit Folie, was aber bei diesem Gerät keine Probleme bereiten sollte.
     
  16. ---bp---

    ---bp--- Tach

    ja mag sein hättest aber vielleicht ? mehr bekommen ? . wie ist den der so angemessene kurs ? wobei ja ein bischen geilheit mitzählt.? die top roland geräte lasssen ja so einige menschen wie auch mich voll abgehen ! ich liebe diesen apparat bin jedenfalls zufrieden .yeaa
     
  17. Moogulator

    Moogulator Admin

    Heißt das im Prinzip nein, aber hier dann doch, aber quasi sozusagen irgendwie?? ;-)
     
  18. Es kommt drauf an.

    Im Falle eines 1x16 Zeichen Displays eher suboptimal, das von den Schmalseiten mit LEDs beleuchten zu wollen, das wird nicht gleichmäßig genug. Bei Quadratischen geht das besser, siehe alte Nokia-Mobiles wie 3410, 6110/6210/6310 etc, die das genau so machten.

    LED-Zeile statt EL-Folie hinter das Display packen geht auch nicht, weil dann die Blechlaschen für die Befestigung des Displayaufbaus an dessen Platine zu kurz sind, diese SMD-LED-Streifen mitsamt Diffusorfolie dazwischen (zB Lee "Frost") sind zu dick.

    Kurz: LED Seitenlicht bei 1x16/2x16 ist eher Murks, LED-Hintergrundlicht nachrüsten geht nicht. Daher also entweder Folie neu oder anderes Display.
     
  19. Moogulator

    Moogulator Admin

    Nun, das kann auch nicht viel, es reicht ja wenn man es erkennen kann. Als Workaround. Das ist ja keine Weltraumtechnik, da stehen nur Buchstaben und das Hüllkurven-Dynamiksymbol. Wenn das erkennbar ist in der Dunkelheit…
     
  20. Muß mich korrigieren, bin immer von den grünen LEDs ausgegangen, mit weißen LEDs könnte es gehen, wobei ich da erstmal nur eine auf jede Seite packen würde, um zu gucken. Fürchte, bei 2 pro Seite wird die Schrift durch die Helligkeit weggeblasen, so hell wie die sind.
     
  21. Moogulator

    Moogulator Admin

    natürlich weiss. Blau ist auch überbewertet.
     
  22. drop it

    drop it Tach

    ich würde auch etwas hilfe benötigen.. bin seit kurzem auch besitzer eines alpha junos. funktioniert tadellos, schöner zustand nur hab ich leider auch das problem, dass es brummt. keine ahnung wie laut das brummen normalerweise is, aber für mich isses einfach zu nervend und ich will das problem lösen. hab den juno gestern mal geöffnet und das brummen kommt eindeutig vom trafo und nicht wie mans öfters liest vom display. es is auch kein pfeifen oder so, sondern wirklich brummen, das anscheinend durchs übertragen der schwingungen aufs gehäuse entsteht.
    ich hab heute mal den trafo ruasgeschraubt und gummipads als dämpfung "reingemoddet", also unter diese zwischenplatte und auch noch zwischen trafo und zwischenplatte. das brummen is zwar leiser geworden aber noch immer deutlich zu hören und störend. also muss ich wohl die ursache fürs brummen beheben oder den trafo austauschen?
    falls es wirklich am display liegt (beleuchtung is bei meinem auch schon hinüber), welche möglichkeiten hätte ich? beleuchtung brauch ich nicht unbedingt, scheint doch recht aufwendig zu sein, das display zu tauschen bzw eine neue folie draufzukleben.
    hier im thread gibts ja schon einige infos, aber eine etwas genauere anleitung, wäre sehr hilfreich. der alpha is halt doch ein andres kaliber als eine x0xb0x :D
    also wenn mir jemand weiterhelfen könnte würd ich mich sehr freuen. eventuell auch betreffend ersatztrafo, falls das eine option wäre.

    grüße
     
  23. Nur, um das richtig zu verstehen: es handelt sich um mechanisches Trafobrummen, nicht um Netzbrummen?

    In diesem Fall hilft wahrscheinlich wirklich nur Trafotausch, denn da sind irgendwelche Bestandteile im Trafo gealtert - Florian hatte dazu mal an anderer Stelle, iirc beim JX-3P, was geschrieben.

    Manchmal brummt der Trafor auch durch Überlastung lauter, das kann ich mir aber in diesem Fall nicht vorstellen.

    Brummt er denn auch, wenn Du die Stecker der Netzteilplatine zur restlichen Elektronik abziehst und das Netzteil im Leerlauf betreibst? Sind 2 Stecker, einer zum Mainboard und der Andere zum Display.

    Der Trafo ist wieder das Übliche Mehrabgriffteil mit 2x18V plus 1x8V, um daraus Plusminus 15V und plus 5V zu machen.

    Im Gehäuse sollte genug Platz für 2 Trafos sein. Oder gleich nach einem fertigen Netzteilmodul mit diesen Spannungen schauen und das Display gegen eins mit LED tauschen.

    Allerdings hat das Netzteil keinen Standardregler drin, sondern einen, der noch ein Reset-Signal liefert, und die Displayansteuerung scheint komplett im Gate Array stattzufinden.

    EDIT: zum Display hab ich weiter oben auf dieser Seite schon einiges geschrieben.
     
  24. powmax

    powmax bin angekommen

    450 - 500 EUR momentan - unglaublich aber wahr ! :shock:
     
  25. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...nimm den 1ser, da kann auch nicht soviel kaputt gehen, aber Du willst ja nicht auf mich hören :opa: !
     
  26. powmax

    powmax bin angekommen

    Meinste echt son 1er rockt ??? :floet:

    Kann Schnorrbellos 50iger mit Sample Robot absamplen - brauch ich also net :)

    bussi
    powmaxe
     
  27. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...gibts jetzt Samplerobot für den Emulator1?
     
  28. drop it

    drop it Tach

    hi microbug,

    ja das scheint wirklich am trafo zu liegen und es scheint sich um ein mechanisches brummen zu handeln. wie gesagt, die gummi pads, die ich vorübergehend mal als dämfung angebracht habe, haben ein wenig wirkung gezeigt, wenn ich die muttern mit denen der trafo befestigt is etwas lockere dann wirds schlimmer und es brummt lauter bzw vibriert stärker. ich werd den trafo morgen mal im leerlauf testen, aber ich glaube der is hinüber :sad:
    zumindest gibts einen lichtblick, dass ich den alpha wieder fit bekommen kann, damit meine nervösen zuckungen, die durchs brummen verursacht werden, wieder aufhören :)
    der sound is ja echt geil und genau das, dass mir noch fehlte :phat:

    vielen dank für deine hilfe :nihao:
     
  29. Trafo für die 2x15V wäre zB dieser:

    http://www.reichelt.de/Universaltrafos/ ... 108VA+2X18

    Für die 5V nimmst diesen hier und nutzt nur einen Abgriff:

    http://www.reichelt.de/Universaltrafos/ ... +108VA+2X9

    Mußt Dir halt eine Adapterplatte bauen, um die die Befestigung des alten Trafos nutzt und schraubst da die beiden Neuen drauf. Maße prüfen, ob's vom Platz her geht, von den Leistungsdaten reichen die dicke aus.

    Wennsds ganz elegant machen willst, dann schraubst die Dinger auf Gummidämpfer oder sowas.
     
  30. drop it

    drop it Tach

    danke! ich geb rückmeldung sobald ich wieder neue infos habe bzw den alpha "repariert" habe :)
     

Diese Seite empfehlen