Kann ein Virus C schlechter klingen als ein Virus A???

Dieses Thema im Forum "Digital" wurde erstellt von loopino, 26. März 2005.

  1. loopino

    loopino Tach

    Hallo!

    Vor mir stehen ein Virus Indigo2 und ein VirusA.


    Hallo!

    Vor mir stehen ein Virus Indigo2 und ein VirusA.

    Beim ersten Durchhören der Indigo2-Klänge war ich garnicht so überzeugt. Sicherlich wird man da an den einen oder anderen Synth erinnert, den man vor zig Jahren mal ausprobiert hat, aber um diese ganzen Effekt-Klänge ging es mir eigentlich garnicht.

    So dachte ich mir: "Was der Virus A kann, muss der C auch können." Sounddiver installiert, Virus A eingelesen und Sounds in den Indigo 2 übertragen.

    Dann direkter Vergleich. Nur die beiden Synths, Mischpult und Kopfhörer. Also: Der eigentliche Klang ist identisch. Rein subjektiv klingt immer der besser, der leicht lauter gepegelt wird.

    ABER:

    Der Virus Indigo 2 produziert bei vielen Klängen (nicht nur bei denen, die ich jetzt neu vom A übertragen habe) eine hässliche digitale Verzerrung. So eine Art Kratzen. Es kommt eindeutig aus der Klangerzeugung, denn es ist auch auf dem Kopfhörerausgang, egal wie leise oder laut der Ausgang ist.

    Hat von euch jemand eine Idee, woran das liegt?

    Ich hab mal was aufgenommen, wo man das gut hören kann:

    http://home.telebel.de/~laesser/synthforum/Softbass_Indigo2.mp3
    http://home.telebel.de/~laesser/synthforum/Softbass_VirusA.mp3
    http://home.telebel.de/~laesser/synthforum/SINEcf_Indigo2.mp3
    http://home.telebel.de/~laesser/synthforum/SINEcf_VirusA.mp3

    Fast hätte ich meinen Virus A schon verkauft aber ich glaub, jetzt möchte ich erstmal wissen, was die Ursache ist.

    Viele Grüße,

    Lars
     
  2. C0r€

    C0r€ Tach

    sind die inputs bei dein den stummgeschaltet?
    Mein virus B


    sind die inputs bei dein den stummgeschaltet?
    Mein virus B zickte da manchmal rum. Scheint aber OS-abhängig zu sein,
    denn mit nem neuen war es glaube ich dann weg.

    Ansonsten schreib da mal ne mail an die Access Leute, die sind sehr freundlich!

    - Hans
     
  3. loopino

    loopino Tach

    Was muss ich denn machen, um die Inputs auszuschalten? Lt. H

    Was muss ich denn machen, um die Inputs auszuschalten? Lt. Handbuch gibt es im Edit-Menü eine Seite "Analog Inputs". Die bekomme ich aber nirgends angezeigt.

    Hab grad mal die Access-FAQ gelesen:

    Sometimes there is a click at the beginning of a note. How can I eliminate that?

    * Set EDIT -> OSCILLATORS -> PhaseInit to a value greater than zero. (keine Änderung)
    * Increase the AMP Attack value (keine Änderung)
    * Increase the Filter Attack value (keine Änderung)
    * Decrease the Punch parameter value (EDIT -> PUNCH -> Intensity) (keine Änderung)

    If the click only happens when you play multiple notes, you may be experiencing digital clipping. To verify this, set LedMode in the CTRL menu to Output1 (or whatever output you are using). The LFO LEDs will flash brightly if clipping is occuring. (ja, blinken teilweise ganz aufgeregt)

    To remedy the clipping, try turning down the patch volume (keine Änderung) or decreasing the resonance in the filters (keine Änderung).

    Ich glaub, ich mail mal Access an, ob man beim einladen von A-Daten in den C noch was beachten muss.
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Du hast die Lautstaerke auch wirklich im Sound runtergeregel

    Du hast die Lautstaerke auch wirklich im Sound runtergeregelt und nicht nur den Synth leise gedreht?
     
  5. loopino

    loopino Tach

    Soft-Knob 2 ist belegt mit *PatchVolume*. Da hab ich runterg

    Soft-Knob 2 ist belegt mit "PatchVolume". Da hab ich runtergedreht. Dann wird alles leiser. Das Knacken auch.

    Es könnte von den Oszillatoren kommen. Wenn ich Oszillator 3 einschalte, wird es stärker. Soeben war es mal weg, wenn ich Oszillator 1 Shape > 63 eingestellt hatte, aber das krieg ich jetzt nicht mehr hin.
     
  6. C0r€

    C0r€ Tach

    mal das OS upgedatet?
    kann durchaus ein Softwareproblem sei


    mal das OS upgedatet?
    kann durchaus ein Softwareproblem sein.
     
  7. C0r€

    C0r€ Tach

    ähm... ich kann mir garnicht vorstellen, dass es ein hardwareproblem ist...
     
  8. loopino

    loopino Tach

    Ja, ich hab das auch so verstanden, dass die Hardware *nur*

    Ja, ich hab das auch so verstanden, dass die Hardware "nur" ein sehr spezieller Computer ist, der die Software ausführt. Und so dachte ich mir halt, dass ein Virus C einen Virus A problemlos ersetzen würde.

    Ich hab mich grad mal registriert um nach einem Update zu schauen.

    Thanks for purchasing a limited Access Indigo Redback. The serial number of
    your Redback is No.36 of 500

    Aber mein OS ist aktuell:

    OS 6.5 for the Virus C Series (Build 650x352) - das hab ich drauf.
     
  9. ...also die Antwort w

    ...also die Antwort würde mich ja nun auch mal interessieren, schließlich habe ich meinen A+B ja sozusagen gegen einen C eingetauscht...habe zwar noch keine A-Bänke eingeladen, aber die ein oder andere habe ich mir schon noch irgendwo für den Bedarfsfall gesichert ... aktuellestes OS war doch 6.5 oder ? Die Audio Beispiele sind ja schon erschreckend...
     
  10. loopino

    loopino Tach

    Also, das gezippe ist keineswegs nur bei den A-Kl

    Also, das gezippe ist keineswegs nur bei den A-Klängen. Beim Sound "C40 Glassey SV" ist es auch ganz deutlich zu hören. Ich muss nur eine Taste halten und dann eine zweite in schneller Folgen antippen. Komischerweise ist es nach dem drücken und halten der ersten Taste bei den dann folgenden Tasten meistens die dritte, siebte, zehnte, zwölfte und alle folgenden Tasten. In der Release-Phase kommen dann auch noch ein, zwei Knackser.

    :selfhammer:

    Man könnte ja meinen, ich will euch einen Bären aufbinden oder wir hätten schon den 1.4. aber dem ist nicht so.
     
  11. Moogulator

    Moogulator Admin

    h

    hört sich nach mächtig clipping an.

    ursachen:
    über 0 dB aufgenommen
    filter im clip mode
    sättigung und co.. synth-internes..

    amp und recording korrekt ausgesteuert?..

    wir klingts mit kopfhörer?
     
  12. loopino

    loopino Tach

    Entwarnung!
    :schreiben:
    Ich hab grad einen Reset durchge


    Entwarnung!
    :schreiben:
    Ich hab grad einen Reset durchgeführt und jetzt klingen sie absolut identisch.

    :pcsuxx:

    War ein spannender Abend. Aber jetzt weiß ich wenigstens, dass ich zumindest klanglich nichts vermissen werde, wenn der A den Besitzer wechselt. Optisch allerdings schon. Der Virus A gefällt mir immer noch gut und das grüne Display ist besser abzulesen wie dieses Rot in Rot vom Redback.

    Vielen Dank für die Antworten!
     

Diese Seite empfehlen