Korg DW 8000 Kein Ton

Dieses Thema im Forum "Lötkunst" wurde erstellt von laptop000, 16. März 2013.

  1. laptop000

    laptop000 Tach

    Hallo,
    Habe schonmal etwas gepostet bezüglich meines Analog Synthesizers. Habe hier ein DW 8000 von Korg stehen. Habe eine neue Batterie eingebaut vor nem halben Jahr mich dann wegen zeitmangel nichtweiter damit beschäftigt, weil ich ihn via midi lediglich als controller genutzt habe.
    Im internet finde ich leider nichts zu dem Thema. Um Ostern rum habe ich aber wieder ein paar freie Tage, wo ich mich mal dransetzten wollte, weil es mir in der Seele wehtut den schönen analog Synth nur als Midi Keyboard zu nutzen.
    Folgende Problemdiagnose kann ich machen:
    Habe die Batteriegewechselt, alles Restetet und die Factory Sounds neu draufgeladen,
    wenn ich den Synth via midi an den Computer stecke und in MidiOX schaue was rauskommt, gibt er mit signale mit Namen von Sounds, sprich er gibt die Töne (richtig) wieder.
    wenn man ihn an die Anlage schliesst hoert man bei Tastenanschlag lediglich ein Knacken
    ich vermute, dass das Modul was den Tonausgibt schlichtweg kaputt ist.

    Kann mir da jemand mit Helfen, weiss leider nicht wie ich weiter vorgehen soll.
    Vielen Dank&
    Grüße
    Maxim
     
  2. laptop000

    laptop000 Tach

    Habe die Batterie Gemessen die hat 2,97 Volt also ist noch top. Meine selbstgemachten Lötverbinndnungen hab ich auch alle durchgemessen die sind auch alle okay. Habe die Steckverbindungen auch alle uebrprueft sind auch alle okay.
    Liebe Grüße
     
  3. stereoping

    stereoping bin angekommen

    Über Midi gibt er keine "Töne" wieder, er sendet nur genormte Midisignale (Daten) raus um einen anderen Klangerzeuger oder den Sequencer damit zu füttern. Die Daten gehen direkt vom Haupt-Brain des Synths an die Midi-Out-Buchse und haben keinerlei Kontakt zur eigentlichen Klangerzeugung des Synths. Deine Batterie puffert den/die RAM-Bausteine in denen die Sounds gespeichert werden, hat auch nichts mit der Klangerzeugung zu tun. Und wenn sie leer ist hat der Synth halt Gedächtnisschwund und die Sounds sind weg nach dem Ausschalten, funktionieren sollte er aber trotzdem.

    Und das "Modul was den Tonausgibt" ist eine Kette von Bausteinen, Multiplexer, Oszillatoren, FIlter, Verstärker, Mischstufen .... Wenn es bei JEDEM Tastanschlag 'gleich' knackt spricht das dafür daß der Fehler hinter der Summierung der 8 Stimmen liegt oder noch vor der Klangerzeugung. Sonst würde es bei einem 8 Stimmigen Synth nur alle 8 Tastenanschläge anders/kaputt klingen (je nach Legato- oder longRelease-Spielweise und/oder Stimmenzuordnungs-Algorythmus kann das natürlich auch wieder nicht stimmen). Genaueres kann da nur ein versierter Techniker rausfinden.

    Es kann natürlich was passiert sein beim Batteriewechsel, weiss nicht wie penibel Du so arbeitest (nichts für ungut), vielleicht ist auch eine Schraube oder ein Spritzer Lötzinn (vom Entlöten mit Saugpumpe) an eine saublöde Stelle gekommen.

    Was Du mal machen kannst:

    1. Hast Du auch mal ein paar parameter verändert (wichtigste Grundeinstellungen: Oscillator-Volume voll auf, Sustain voll auf, Cutoff voll auf, Reso runter, Attack ganz kurz)? Vielleicht hatten deine Factory-Sounds die DU reingeladen hast einen Schuss.

    2. Schicke mal vom Sequencer oder einer anderen miditastatur ein paar Midinoten in den dw8000 und hör an den Buchsen ob der Sound genauso knackt wie bei Tastaturbenutzung. Erscheint mir zwar ziemlich unwahrscheinlich daß ein Problem in der Tastaturschnittstelle sich auf die Klangerzeugung auswirkt aber sicher ist sicher.
     
  4. laptop000

    laptop000 Tach

    Hallo,
    Erstemal danke fuer die schneller, gute Antwort.
    Habe meine Maschine mal via midi dran gemacht und es kommen sythesizer artige töne, keine schoenen aber es kommen toene. Habe daraufhin mal die sound neu eingespielt, es kommt nichtsmehr.
    Wenn ich ueber midiOX schaue was mit das Keyboard rausgibt, siehts jedoch so aus: Siehe Bild.
    Das heisst, dass der Synth die Patches schonmal gefressen hat. Ich habe jedoch immer noch keine ahung wieso er keine Töne nur klacker geräusche (welche sich auch ueber den aggregator und hoch und runter stimmen lassen aber eben nur knack geräusche sind) rauskommen.
    Ich hab keine Ideen mehr.
    Gibts in Frnakfurt einen guten Laden wo ich den Synth mal hinbringen koennte ?
    Liebe Grüße
    Maxim
     

    Anhänge:

    • 1.PNG
      1.PNG
      Dateigröße:
      234,1 KB
      Aufrufe:
      172
  5. stereoping

    stereoping bin angekommen

    Näi näi näi. Was Du siehst ist nur daß der Synth einen ProgramChange-Befehl rausschickt. Jede Programmummer hat in der Midiprotokoll-Definition einen 'Standardklang' damit StandardMidiFiles auf verschiedenen Geräten ungefähr gleich klingen von der Orchestrierung, also daß die Klavierspur z.b. nicht vom Schlachzeuch gespielt wird. Wenn Du nun Patch 1 in Bank 1 anwählst am dw8000 sendet er einen ProgramChange raus der in der Standarddefinition 'Timpani" oder sowas heisst. Das Wort "Timpani" wird dir nur von midiox gezeigt und es wird Dir IMMER angezeigt wenn Du diesen speziellen Programmmplatz anwählst, egal ob da nun im Synth Streicher oder Blubber abgespeichert ist.

    Hast Du das mal probiert mit den Standardeinstellungen (Sustain voll, Attack ganz runter, Filter auf...)?
     
  6. dataleak

    dataleak Tach

    Das einzige, was an der Kiste analog ist, ist das Filter. Aber keine Bange, die Dinger sind zäh.
     
  7. mink99

    mink99 bin angekommen

    Wenn du sagst, du hast ein Daten neu eingespielt, ist das per Tape oder sysex passiert ?
     
  8. micromoog

    micromoog bin angekommen

    Wenn die Antworten und Gegenfragen hier bereits bei Adam & Eva gelandet sind frage ich halt auch mal doof:

    Ist denn ein Audiokabel mit dem DW verbunden?
     
  9. sbur

    sbur bin angekommen

    Mit Verlaub, Deine Aussagen machen es einem nicht einfacher. Ich entnehme dem obigen Satz, dass Du den DW-8000 per NI Maschine angesteuert hast. Was meinst Du denn mit "sythesizer artige töne"? Sind das Klänge oder eher Geräusche?
    Hier mal ein paar sehr allemeine Fragen:
    - Hast Du beide Ausgänge und den Kopfhörerausgang getestet? Immer das gleiche Ergebnis?
    - Obwohl es nicht logisch ist: Unterscheiden sich die Klänge, wenn Du den DW via Maschine ansteuerst gegenüber der direkten Ansteuerung über das Keyboard?
    - Wie überspielst Du die Sounddaten auf den DW?
    - Hast Du durch die Veränderung der Parameter eine Änderung des Sounds festgestellt?
    - Hast Du das passende Manual?

    Für meinen DW-6000 habe ich eine sog. "Preload Program List" siehe unten, das ist ein Chart, das sämtliche Factory Sounds in Schriftform enthält. Hast so etwas für den DW-8000? Damit könntest Du mal versuchen einen amtlichen Sound einzustellen. Du schreibst in Deinen Posts leider überhaupt nicht, ob Du mit den Parametern am Synth selbst schon ausgiebig rumprobiert hast. Es kann durchaus sein, dass die hier schon geäußerten Vermutung zutreffen und das überspielen der Sounds fehlschlägt. Leider schreibst Du auch nicht wie Du die Factory Presets aufspielst, per MIDI SysEx oder Audiofile. In den Achtzigern hat man so etwas mit einer Cassette oder auch Datasette gemacht, darauf war vermeintlich wirres Rauschen. Letztlich wurden darüber aber Informationen an den Synth übertragen. Die entsprechende Audiodatei der Datasette findest Du hier http://www.dw8000.com/downloads.html

    [​IMG]
     
  10. laptop000

    laptop000 Tach

    Hallo,
    Freue mich über die vielen Antworten und endschuldige mich dafuer, dass ich so wenige Informationen gegeben habe. Ich habe jedoch kaum erfahrung mit Synthesizern. Bei uns im Studio läuft ein grossteil digital bzw. über Software und Controller.
    Den Synth habe ich von meinem Vater bekommen. Habe die Batterie mal gewechselt aber sonst habe ich nichts damit gemacht ledigliche via midi als controller fuer cubbase beutzt.

    Also die Daten wurden von mit via. MidiOx bzw. Sysex eingespielt,
    Audiokabel habe ich Phones und die Mono ausgänge getestet, überall das gleiche,
    Oben wurde gesagt, dass es vlt an den Tasten liegen kann, habe die Maschine auf midi geschaltet, midi Out in den Mini in vom Keyboard, wenn ich die Pads betätigt habe ist nichts passiert, aber die Tasten vom Synth haben ein Ton gemacht. Am anfang sehr ungleichmäßig dann einen typischen oszilator ton, der sich aber sehr verstimmt angehört hat.
    Die Maschine hing quasi nur dran aber wenn sie dran hingen hat das Keyboard töne gemacht, keine schönen aber Töne keine Klacker Geräusche mehr.
    Mit den Parametern blicke ich leider auch nicht ganz durch. Wenn ihr mir sagen koenntet, welches Programm, welche Parameter und welche value ich einstellen soll zum probieren wär super.
    Maual habe ich ein selber gedrucktes aus dem Netz.
    Beim Überspielen der Factory Presets habe ich davor einen Reset gemacht (anschalten 15 min, ausschalten 5 und 8 Gedrückt halten, wieder anschalten), weil man das nach dem Batteriewechsel so machen sollte.
    Evlt. habe ich damit auch die Audiofiles gelöscht und das aufspielen schlägt fehl.

    Liebe Grüße und Schönen Sonntag allen!.
    Hoffe dass ich mich hier nicht zu doof anstelle, habe aber mein bestes gegeben den Synth wieder zum laufen zu bekommen, komme aber einfach nicht weiter.
    Maxim
     
  11. Jenzz

    Jenzz bin angekommen

    Hallo .-)

    Wenn Du diese '5+8 gedrück-halten Geschichte' gemacht hast ist das RAM gelöscht und alle Parameter auf 0 gesetzt, dann kann auch kein Ton rauskommen. Bis hierhin also schonmal alles ok.

    Wenn das Einspielen von Klangdaten via Tape nicht klappt müsstest Du einfach mal einen Klang 'zu Fuß' erstellen.

    Fangen wir einfach vorne mal an, nimm Programm 11 uns stelle diese Werte ein:

    Parameter Wert
    11 8
    12 1
    13 31
    14,15,16 egal
    21 8
    22 1
    23 31
    24 1
    25 2
    26 0
    31 63
    32 0
    33 egal
    35 0
    43 + 45 31
    53 + 55 31

    ... alle anderen Parameter sind erstmal uninteressant....

    Jetzt müsstest Du einen leicht schwebenden Klang mit voll offenem Filter hören... Wenn nicht liegt wohl doch ein Defekt vor.

    Klang abspeichern nicht vergessen !

    Wenn ich das so lese habe ich den Eindruck, daß Dir grundlegende Kenntnisse noch fehlen... Das ist ja nicht schlimm, kann man alles erarbeiten. Ich empfehle dazu mal die Tutorials von Mic hier im Forum oder entsprechende Literatur....


    Jenzz
     
  12. sbur

    sbur bin angekommen

    Ich schließe mich Jenzz an, spiele einfach mal mit den Parametern rum. Wenn Dir nicht klar ist wie das geht, dann wirf einen Blick ins Manual. Im englischen Manual steht das fortlaufend auf Seite 12/13. Ich habe auch mal einen Blick in das Manual geworfen, auf Seite 59 steht etwas über den Arpeggiator. Kann es sein, dass im Arpeggiator-Bereich auf dem Front-Panel des DW der ON/OFF-Schalter leuchtet? Wenn, dann schalte den mal aus und probiere dann das Keyboard zu spielen.

    Nur, um das mal klarzustellen, auf dem DW-8000 befinden sich keine Audiofiles. Beim Aufspielen der "Sounds" überträgst Du Parameterwerte für die interne Klangerzeugung des DW. Diese werden dann im Speicher abgelegt. Die Batterie wird für die Speicherbausteine benötigt, damit die ihren Inhalt nach dem Ausschalten nicht wieder verlieren.
    Das was Jenzz oben beschreibt ist somit das manuelle "Aufspielen" eines Sounds in dem Du die Parameterwerte von Hand einstellst.
     
  13. laptop000

    laptop000 Tach

    Hallo,
    Ja da hast du recht. In Bezug auf Sythesizer fehlt mir wirklich noch Wissen, werde mich damit jetz mal auseinandersetzten.
    Also über den Beschriebenen Weg komme ich zu einem schönen tragenden Ton. Funktioniert. Bin dir wirklich sehr dankbar und sorry an alle dass ich mich so blöd angestellt habe, bin ende der 90er geboren und Software Jünger, son nicht software Synth ist aber echt ne andere Nummer meine arme Freundin steigt mir glaube ich in den nächsten Stunden noch aufs Dach.
    Wenn ich nun Töne baue ( kann man das so sagen) und auf write abspeichern will, speichert er nicht richtig sprich wenn ich den ton dann wieder aufrufe ist er weg.

    Kann wer die Links zu Mic hier verlinken vlt ?
    Tausend Dank an euch alle!
    Maxim
     
  14. micromoog

    micromoog bin angekommen

    Habe den DW8000 schon lange nicht mehr, aber irgendwo am Gerät (Rückseite?) muss es ein "Write Enable/Disable" Schiebeschalter geben.

    Wenn er auf "Disable" steht, kannst du nicht speichern. Ist sozusagen ein Schutz gegen versehentliches überschreiben der Sounds. Diesen auf "Enable" stellen.
    Falls du nun nicht speichern kannst, stimmt irgendwas nicht.

    Speicherst du auch richtig?

    Wenn du auf Nr. 11 speichern willst musst du soweit ich mich erinnere [Write] + [1][1] gleichzeitig drücken, also Write gedrückt halten.
     
  15. sbur

    sbur bin angekommen

    Das was micromoog schreibt, bezieht sich meines Wissens auch auf das Einspielen der Sound-Parameter per MIDI. Wenn der Write-Switch auf disable steht, sollte eine Speicherung fehlschlagen. Bin mir aber nicht ganz sicher. Vielleicht versuchst Du das einfach noch einmal mit Write enabled.
     
  16. mink99

    mink99 bin angekommen


    Ende der 90er geboren zu sein, ist keine notwendige Voraussetzung, sich blöd anzustellen, das können auch Leute, die mitte der 60er geboren sind .....
    :supi:
     
  17. micromoog

    micromoog bin angekommen

    ich sag ja schon immer: Software verdirbt den Charakter :mrgreen:
     
  18. powmax

    powmax bin angekommen

  19. laptop000

    laptop000 Tach

    Hallo,
    Stimmt ist logisch der schalter ist aus. Dachte das bezieht sich nur aufs Patch via Sysex oder Tape einpielen, ist aber logisch dass der auf enable muss. Speichern geht jetzt auch. Vlt bekomme ich die Standart Patches ja auch noch zum spielen.
    Vielen Lieben dank nochmal an alle hier. Habt mir ein großes Stück weiter geholfen und der Arme Synth bedankt sich auch dass er jetzt nichtmehr nur als Midi Controller arbeiten muss.
    Dankeeschön
    Maxim
     
  20. micromoog

    micromoog bin angekommen

    :supi:
    dann sollte es mit sysex auch klappen.
     
  21. Jenzz

    Jenzz bin angekommen

    Aloha .-)

    Kann es sein, daß Du nur das Service-Manual hast aber nicht das Bedienhandbuch?

    Hier mal der Link dahin:

    http://soundprogramming.net/manuals/Kor ... Manual.pdf

    Hier steht auch, was die einzelnen Parameter bewirken, für den Einstieg in den DW ganz hilfreich. Aufgrund der damals 'modernen' Oberfläche ohne direkten Zugriff auf jeden Parameter ist der DW zum 'lernen' natürlich blöde... Ein NordLead oder Virus z.B. wäre zum Einsteig besser gewesen ... aber egal, dranbleiben... Wir haben alle mal so angefangen... Nur gabs da noch keine Foren... was u.U. auch von Vorteil war / ist, denn so war man einfach gezwungen, sich mit dem Gerät auseinander zu setzen. .-)

    Der DW ist ein schönes Gerät, das sehr unterschiedliche Sounds von 'Normal' analog bis metallisch / FM-artig kann, aber man muß sich schon damit befassen, um das Potenzial auszuschöpfen.

    Jenzz
     
  22. laptop000

    laptop000 Tach

    Hallo,
    Hatte das Maual schon. Habs mir mal ausgedruckt und geheftet. Aber trozdem vielen Dank!
    Ja ich werde das Potetial jetzt soweit ich kann ausschöpfen. Danke nochmal an alle fuer die super Hilfe.
    Macht echt Spaß das Teil und so ganz ohne Computer.
    Danke danke danke, werde mich hier jetz auch mal mehr beteiligen ist echt ein schoenes Forum.
    Liebe Grüße Maxim
     

Diese Seite empfehlen