Live und andere Probleme

Dieses Thema im Forum "PC" wurde erstellt von axens, 31. Juli 2006.

  1. axens

    axens Tach

    Hi

    Ich hab da seit einiger Zeit diverse Probleme, die ich einfach nicht in den Griff bekomme.

    Zum einen wären das kurze Leistungspeaks bei Ableton und Cubase, die anfangs verstärkt, später dann immer seltener auftreten. Dachte erst das wäre ein Live-Bug, aber hab die Probleme bei Cubase auch. Nach diesen Peaks , die sich als fiese Knarzer äussern ist die Hardware aus dem sync...
    Mit was könnte das Zusammenhängen? Habe einen Dell PC und als Soundkarte ein Multiface. An der Soundkarte sowie an der software kann es eigentlich nicht liegen, da wenn ich das ganze per Laptop betreibe alles in Ordnung ist (bis auf ein paar digital klingende Störgeräusche durch das Netzteil).
    Mein zweites Problem tritt auch seit neuestem bei meinem stationären PC auf. Beim rendern in Live 5.03 entstehen hässliche knackser. Keine Anhnung wo das plötzlich herkommt.
    Das dritte Problem hat etwas mit der Machinedrum zu tun, deshalb werd ich mal unter drummachines gucken obs dort wo reinpasst.

    Wäre für Tips jeglicher Art sehr dankbar, weiß nich mehr weiter. Hab an Soundkarteneinstellungen alles ausprobiert, aber die Probleme bleiben bestehen

    Danke und Grüssle
     
  2. DaddyAdv

    DaddyAdv Tach

    Moin !

    Zum Render-Knacksen:
    Schalt mal vorher Audio in den Preferences aus (No Audio) und frier / render dann die Spuren.

    Hilft bei mir manchmal - aber leider nicht immer
    :?
     
  3. Deusi

    Deusi Ja was denn eigentlich?

    Ich häng' mich hier mal an, da ich das Problem mit den Peaks, Knacksern und der verlorenen Sync seit gestern abend auch habe. Aber nicht nur in Cubase sondern bei allem was mit Audio zu tun hat (I Tunes, Limelite Solo, ...).
     
  4. Deusi

    Deusi Ja was denn eigentlich?

    Bei mir war's das Mainboard. Hab' jetzt ein neues bestellt. :sad:
     
  5. axens

    axens Tach

    Ok, befürchte das könnte bei mir auch das Problem sein, zumindest muss es an der Hardware liegen. thx für den Tip, hilft mir auf jedenfall schonmal mehr als der RME Support :sad: , der hat mich nur auf www.musicxp.net verwiesen :shock:
     
  6. marv42dp

    marv42dp bin angekommen

    Peinlich, peinlich. Und gefährlich, denn einige dieser Tipps sind sicherheitstechnisch sehr kontraproduktiv.
     

Diese Seite empfehlen