MacBeth X-Series Single VCO - klingt leise und dünn

Dieses Thema im Forum "Modular" wurde erstellt von pmoule, 21. April 2013.

  1. pmoule

    pmoule -

    Hallo zusammen,

    ich habe 2 Euroracks (A + B), die jeweils mit einem 2,5 A Trafo betrieben werden und vereinfacht wie folgt bestückt sind:

    Rack A:
    VCO - Dopefer A-110
    VCA - Doepfer A-131 (exp.)

    Rack B:
    VCO - MacBeth X-Series Single VCO
    VCA - Cwejman VCA-2P
    Bus Access - Doepfer A-185-1

    Verbinde ich den VCO innerhalb des Racks mit dem VCA und höre mir das Ergebnis an, so klingen beide gemäß meinen Erwartungen. Verbinde ich nun den MacBeth aus Rack B mit dem VCA in Rack A, so klingt dieser wie mit einem relativ hoch eingestellten Hochpass-Filter behandelt. Extrem leise und ziemlich dünn.

    Ich habe die Module etwas umsortiert und komme zu dem Ergebnis, dass der MacBeth eigentlich nur mit dem VCA im selben Rack zu den erwarteten Ergebnissen führt. Der Doepfer VCO ist da deutlich handzahmer. Ein brauchbares Ergebnisse erhalte ich, wenn ich das in Rack B verbaute Bus Access Modul
    folgendermaßen nutze:
    MacBeth (B) -> BusAccess CV In/Out (B)-> Doepfer VCO (A)

    Folgende Anordnung führt zwar zu einem deutlich lauteren und fetteren Signal, jedoch wird unerfreulicherweise noch um ein Brummen ergänzt:
    MacBeth (A) -> BusAccess CV In/Out (B)-> Cwejman VCO (B)

    Der Stromverbrauch der beiden Racks liegt bei:
    840 mA - Rack A
    200 mA - Rack B

    IMHO also noch hinreichend Luft nach oben.

    Mache ich bei der Verwenung des MacBeth etwas falsch? Was muss ich beachten?
    Ich stehe etwas auf dem Schlauch, und freue mich über jeden aufklärenden Hinweis.

    Danke & Beste Grüße
    Patrick
     

Diese Seite empfehlen