MacOS 12 Monterey - wer wird es nutzen?

devilfish
devilfish
alles kann, nix muss..
Ein neuer Mini wird frühestens im Herbst/Winter 2022 kommen.
 
Moogulator
Moogulator
Admin
So - zurück zu Monterey -
Motu sagt die Audiosachen laufen! Spricht auch dafür, dass an USB und TB Handling und Audio nicht so viel gemacht wurde. Läuft.
Korg sagt - mal sehen - sagen sie aber immer: Prophecy läuft aber.
Arturia auch. Be careful wir checken mal: Bei mir klappen sie.
Ableton Live 10 - Läuft das noch? Antwort: ja.
Wie sind die Erfahrungen?
NI hat bestimmt dieselbe Warnung. FM8 läuft. Auch meine Sounds laufen.
Moog 15 geht - aber nicht als Plugin, nur Standalone.

Also erstmal würde ich sagen - das klappt.
 
Zuletzt bearbeitet:
Moogulator
Moogulator
Admin
ist es auch. Und? Habt'er oder nich? Und wenn ja- was geht und was geht nicht?
 
verstaerker
verstaerker
*****
Grrr...
MBP16 2019 ... nach Installation in ner Neustart-Loop gefangen

abgesicherter Modus half nur bedingt. Der Bildschirm blieb schwarz. Erst als ich mit meinem anderen Mac mal geschaut hab, stellt ich fest das man über eine Bildschirmfreigabe darauf zugreifen konnte und den Anmeldebildschirm sieht ... der Anmeldeversuch löste jetzt einen weiteren Teil der Installation aus.

Ich wette es sind mal wieder die UAD Driver... jedes Jahr das selbe Spiel :roll:
 
Zuletzt bearbeitet:
verstaerker
verstaerker
*****
seltsam im abgesicherten Modus liegen die Treiber nicht in /Library/Extensions ... wie entferne ich sie dann für den nächsten Start?

P.S. UA liefert ein Uninstall script mit das das gemacht hat , ergo der Rechner startet wieder
das script ist sehr umfangreich , versucht aber auch /Library/Extensions/ Zeug zu löschen

P.P.S. evtl liegt es daran das auf dem System eine etwas ältere Version der UAD Software installiert war ... jetzt gerade fehlt mir aber die Muße das auszuprobieren
 
Zuletzt bearbeitet:
PiQuadrat
PiQuadrat
|||
Morgen!

Mir war heute Nacht etwas langweilig und ich habe aus Neugier das Update auf dem Intel 16" MBP 2019 gewagt. Iphone und Ipad hatte ich gestern schon geupdated.
Getestet habe ich gerade mit dem aktuellen Ableton Live 11 mit einigen fertigen Tracks über den internen Kopfhöreranschluss. Enthalten waren mehrere Instanzen von Pigments, andere Arturia- und Fabfilter-Plugins. Lief alles so wie immer ohne Probleme.

@Moogulator Model15 geht bei mir auch in Live. Als AU und als VST3.

DavInci Resolve hat gemeckert, dass die Version nicht mehr mit dem Betriebssystem funktioniert und man sich gefälligst das Update 17.4 herunterladen soll. Danach ging alles wie immer ohne Auffälligkeiten. Dieses Update enthält auch schon Optimierungen für M1Pro M1Max.

Den Rest schaue ich mir später an. Wenn alles die nächsten zwei bis drei Wochen gut läuft und meine aktuellen Projekte beendet sind, werde ich es dann auch auf dem Studio M1-Mini installieren.
 
Esc Code
Esc Code
..
MacBook Air M1 läuft ohne Probleme mit
  • Motu 16A
  • Ableton Live 11.1 Beta
  • Audio Units: Eventide, Valhalla, TAL, Sonarworks, Toneboosters, Isotope Ozone
  • Overbridge (scheint auch zu laufen - hab ich nicht ausgereizt im Test)

Insgesamt fühlt es sich nicht wirklich anders an als BigSur. Ein paar mehr Features hier und da, aber nicht so ein großer Schritt wie zu BigSur.
 
verstaerker
verstaerker
*****
P.P.S. evtl liegt es daran das auf dem System eine etwas ältere Version der UAD Software installiert war ... jetzt gerade fehlt mir aber die Muße das auszuprobieren
tatsächlich, mit aktueller UAD Software ist das überhaupt kein Problem

Ableton Live 11.1 Beta geht
PS 2021 geht
Capture One geht
Final Cut geht
 
ucis
ucis
||||
Habe auf dem Mac Mini M1 Monterey installiert
Logic läuft
X32 Rack läuft
Akai MPC Live II läuft, die MPC Software läuft
Arturia Pigments läuft
Plugin Alliance läuft

... also alles wie bei Big Sur auch
 
qwave
qwave
KnopfVerDreher
Grade eben auf meinem 2017er iMac installiert.
Ich nutze an MIDI Sachen nur mein treues Emagic mt/4 und SysEx Librarian, MIDI Monitor und die Modal App. Das läuft alles.
 
ucis
ucis
||||
Nach dem Update auf Monterey ließ sich der Roland-Cloud-Manager nicht mehr starten. (Ich wollte den TR-Editor installieren)
Ich habe den Cloud-Manager dann deinstalliert und anschließend neu installiert
Jetzt läuft er wieder.
 
rz70
rz70
öfters hier
Nach dem Update auf Monterey ließ sich der Roland-Cloud-Manager nicht mehr starten. (Ich wollte den TR-Editor installieren)
Ich habe den Cloud-Manager dann deinstalliert und anschließend neu installiert
Jetzt läuft er wieder.
Das liegt nicht an Monterey, sondern an der grausamen Roland Cloud. Gestern bei mir alles zerschossen und muss alle 3-4 Monate deinstalliert und neu installiert werden. Und das um gekaufte Produkte nutzen zu "dürfen". Einfach Schrott.

Ansonsten auch von mir Danke für die vielen Rückmeldungen! 👍
 
jamani
jamani
.....
Ich trau mich wegen dem Mackie 1640i mit Firewire immer noch nicht auf Big Sur updaten :)

Hey sushi,

was für nen Rechner benutzt du denn? Mein Kumpel hat ein Macbook Pro von 2013 oder so und kriegt, nach eigener Aussage, das Pult ums Verrecken nicht ans laufen wegen Treibern und sowas ...

Ich wollte die Tage mal selbst gucken und schauen, ob ich sein Problem gelöst bekomme. Von anderen erfolgreichen Konfigurationen zu lesen wäre da sicherlich hilfreich ;-)
 
codenuts
codenuts
|||
Zuletzt bearbeitet:
sushiluv
sushiluv
|||||||||
Hey sushi,

was für nen Rechner benutzt du denn? Mein Kumpel hat ein Macbook Pro von 2013 oder so und kriegt, nach eigener Aussage, das Pult ums Verrecken nicht ans laufen wegen Treibern und sowas ...

Ich wollte die Tage mal selbst gucken und schauen, ob ich sein Problem gelöst bekomme. Von anderen erfolgreichen Konfigurationen zu lesen wäre da sicherlich hilfreich ;-)
Ich hab ein MacBook Pro von 2018 im Einsatz, eigentlich sollte das Mackie bei deinem Freund problemlos funktionieren, bisher hatte ich noch keine Probleme und Treiber wird keiner benötigt.
 
verstaerker
verstaerker
*****
ich bin schon kurz davor meinen Mac Pro auch umzustellen ...
kann bisher keine weiteren Fehler finden. Alles läuft gut.
 
sushiluv
sushiluv
|||||||||
Dann benutzt du einfach Dongles, oder? FW - tb ?
Ja, früher einfach ohne und jetzt sind es zwei Adapter, müsste aber nachschauen wie ich von USB C auf FW400 komme, war recht teuer, um die 90 Euro.

Wegen Funktion, es kann sein, dass ihr in diesen MacOS Sicherheitseinstellungen den Zugriff freigeben müsst, bin mir aber nicht sicher.

Wenn du das genauer brauchst gib Bescheid :)
 
verstaerker
verstaerker
*****
Ja, früher einfach ohne und jetzt sind es zwei Adapter, müsste aber nachschauen wie ich von USB C auf FW400 komme, war recht teuer, um die 90 Euro.
TB-2 auf FW hab ich noch da ... würde ich abtreten

brauchst dann noch TB-3 auf TB-2 (mal gucken ob ich den noch hab)

bitte nicht USB-C mit TB gleichsetzen (es kann sich auch einfach USB-3 oder 4 dahinter verstecken, dann nützt der Adapter gar nichts)
 
Zuletzt bearbeitet:
motorklick
motorklick
....
Auf meinem Zweitrechner (MacBook Air M1) lief die Installation von Monterey völlig problemlos.
Alle Programme, die ich bisher ausprobiert habe, funktionieren einwandfrei, einschliesslich Logic Pro X 10.7 (angenehmer Nebeneffekt der neuen Version: für mich startet eine neue 90-tägige Testzeit), Maschine, Massive, Reaktor, Kontakt, Arturia V Collection und Pigments.
 
klangsulfat
klangsulfat
format c: /y
Könnt ihr euch mal bitte mit Positivmeldungen zurückhalten? Ich will jetzt noch nicht auf Monterey upgraden. Danke 😂
 
 


Neueste Beiträge

News

Oben