Microwave 1 Rev B gefällt mir besser o.o , bin ich krank ? #MW1 #abfeiern

binary tubes

binary tubes

|
Wow, nach eurem Thread hier hab ich mir mein MW I Thema noch mal angesehen ...

(nach OS 2.0 Wechsel verliert er die Sounds).

Mir ist dann beim Lesen eures Threads eingefallen das ich irgendwo einmal aufgeschnappt habe die Sounds neu zu Initieren.

Gemacht getan, natürlich mit dem üblichen "Bulk Error", aber trotzem gab es dann Sounds drinnen.

Und er spielt wieder. Unklar wie lang. Aber er spielt. Wow, endlich.

Einzig der Linke Output Britzelt etwas. Hätte da jemand eine Idee?
 
solitud

solitud

|
Zum britzeln habe ich keine Idee, aber wenn du deine Patches sortieren/umbenennen möchtest kannst du das mit meinem SysEx Tool machen: Laser Mammoth Librarian online im Chrome Browser. Bulk Error habe ich noch nicht gesehen.
Unterstützt wird sowohl MW 1 V1.25 als auch v2.0

 
binary tubes

binary tubes

|
Zum britzeln habe ich keine Idee, aber wenn du deine Patches sortieren/umbenennen möchtest kannst du das mit meinem SysEx Tool machen: Laser Mammoth Librarian online im Chrome Browser. Bulk Error habe ich noch nicht gesehen.
Unterstützt wird sowohl MW 1 V1.25 als auch v2.0


Danke für diesen Wertvollen Hinweis. Den gerade mit dem MW und SysEx ist das mit dem Librarian, nicht so einfach.


Was ich anhand den FAQs nicht heraus lesen konnte, ob es eine Export Funktion gäbe Bank und Sounds und ob man Patches oder Sounds zum MW übertragen kann. Dann wäre vielleicht das Bulk Error Problem gelöst.


Schlichten geht dann mit Clipboard, oder?
 
binary tubes

binary tubes

|
Zum britzeln habe ich keine Idee, aber wenn du deine Patches sortieren/umbenennen möchtest kannst du das mit meinem SysEx Tool machen: Laser Mammoth Librarian online im Chrome Browser. Bulk Error habe ich noch nicht gesehen.
Unterstützt wird sowohl MW 1 V1.25 als auch v2.0


Danke für diesen Wertvollen Hinweis. Den gerade mit dem MW und SysEx ist das mit dem Librarian, nicht so einfach.


Was ich anhand den FAQs nicht heraus lesen konnte, ob es eine Export Funktion gäbe Bank und Sounds und ob man Patches oder Sounds zum MW übertragen kann. Dann wäre vielleicht das Bulk Error Problem gelöst.


Schlichten geht dann mit Clipboard, oder?
 
solitud

solitud

|
Was ich anhand den FAQs nicht heraus lesen konnte, ob es eine Export Funktion gäbe Bank und Sounds und ob man Patches oder Sounds zum MW übertragen kann.
Das geht eigentlich alles. Mache zur Sicherheit ein Backup mit einem anderen Tool und probier es einfach aus. Du kannst eigene Bänke uploaden und die von deinem MW online private oder public speichern.
Wenn du dich registrierst gibt es auch ein paar schöne Bänke die du direkt im MW vorhören kannst ohne irgendwas zu überschreiben, weil die Sounds in den Edit Buffer geschrieben werden.
Es gibt ein kostenpflichtige Version, da bekommst du etwas mehr Speicherplatz und kannst die SysEx Daten downloaden, das brauchen aber die wenigsten.
 
binary tubes

binary tubes

|
Danke, das klingt sehr positiv.

Leider bin ich noch nicht dazu gekommen und jetzt dauert es einige Zeit bis ich wieder die Möglichkeit dazu habe.


Überschreiben wäre nicht schlimm, war eh leer. Bin froh das jetzt überhaupt wieder etwas drin ist und Sound heraus kam.
 
Navs

Navs

...
Danke nochmals für die Anregungen hier - ich habe jetzt eine schöne Rev A und kann einiges von dem was ihr geschrieben habt, besser nachvollziehen.

Es ist schön, die Gemeinsamkeiten - und auch Unterschiede - zwischen MW1 und Blofeld zu erkennen. Manche Blofeld/Largo Sachen habe ich besser verstanden, andere auch vermisst. Aber die MW1 ist schon ein ziemlich flexibeles und klug ausgedachtes System. So brachial finde ich sie jetzt nicht, evtl. habe ich noch mehr erwartet. Ich glaube, der Unterschied ist dass, bei tiefere Töne klanglich interessante Sachen noch passieren, wo der Largo z.B. einfach abbricht. Aber die höhere Fidelität und Interpolation des Blofelds hat auch sein Platz. Und, ja, ich verstehe auch das Thema Filter besser ... der Curtis ist etwas vanilla 🤔
 
micromoog

micromoog

Rhabarber Barbara
Man merkt, dass du Post-Pupertierende Kids hast...
...da hör ich meinen 16 jährigen, der gerade iOS 14 „abfeiert“. ;-)
 
einseinsnull

einseinsnull

[nur noch PN]
"bessere filter" in allen ehren, aber der rev B hat halt die option auf die 2.0 firmware mit den zusätzlichen waves.
 
swissdoc

swissdoc

back on duty
oder war das nur der slave der das nicht kann.
Der Waveslave ist bei 1.25 gebliebenen. Ein neues OS lohnte den Aufwand nicht. Man konnte die Waveslaves aber zu Microwaves umbauen lassen. Man kann ihn aber auch mit einem V2.0 Microwave koppeln. Halt ohne die neuen Features.
 
Zuletzt bearbeitet:
Navs

Navs

...
Ich sollte demnächst die Puffer Batterie wechsel. In einem Waldorf Forum Thread schrieb Qwave, man müsste danach die Filter neu kalibrieren. Stimmt das, dass diese Info auch flüchtig ist? Das wäre mühselig. Oder ist die Kalibrierung auch im Sysex Dump erhalten, i.e. kann ich sie einfach mit den Sounds nach Batteriewechsel wieder laden?
 
swissdoc

swissdoc

back on duty
Die Kalibrierung wird nicht im Dump übertragen. Wäre auch die Pest, wenn Du einen Dump von mir einspieltest. Du kannst die Batterie ja im Betrieb wechseln, wenn Du Angst vor dem Filtertuning hast.
 
Navs

Navs

...
Die Kalibrierung wird nicht im Dump übertragen. Wäre auch die Pest, wenn Du einen Dump von mir einspieltest. Du kannst die Batterie ja im Betrieb wechseln, wenn Du Angst vor dem Filtertuning hast.
Stimmt, das habe ich wohl nicht durchgedacht 🙃.

OK, das heisst aber, du bestätigst, dass die Filter Kalibrierung neu gemacht werden muss, ja? Angst habe ich nicht, habe bloß die "Don't do this unless you have to" etc. Warnung gelesen. "Im Betrieb" heisst eingeschaltet? 😧
 
swissdoc

swissdoc

back on duty
OK, das heisst aber, du bestätigst, dass die Filter Kalibrierung neu gemacht werden muss, ja?
Ich weiss es ehrlich gesagt nicht. Wenn @qwave es sagt, wird es wahrscheinlich stimmen. Ich weiss gar nicht mal, ob ich an meinem Microwaves je mal die Batterie gewechselt habe.
"Im Betrieb" heisst eingeschaltet?
Genau. Du kannst natürlich auch 3V irgendwie anklemmen. Ich denke, die Batterie ist gesockelt.

Aber im Ernst. Das Tuning der Filter ist kein Problem und schnell erledigt. Berichte einfach, wenn Du es hinter Dir hast, was genau passiert ist.
 
Navs

Navs

...
Glimpflich davongekommen 😀

Wegen der Orientierung des Halters war es ein bisschen fummelig, die Batterie rauszuflutschen. Ist aber zum Glück ein richtiger Halter, statt eingelötet. Nach dem Neustart waren die Presets wie erwartet gescrambled und, wie befürchtet funktionierte der Sysex Rückdump nicht.

Im Service Manual wird zum Card als Restore Quelle geraten (warum?). Ich habe keine Karte, bin den Risiko aber eingegngen, weil ich in diesem GS Thread von einem möglichen Workaround gelesen hatte. In Post #16 schreibt damianschwartz, man müsse Osc1 Vol von Null aufdrehen und dann gehe der Dump. Das hat in der Tat geholfen. Ich weiss nicht, ob es konkret an diesem Parameter liegt oder, ob man einfach im Edit Modus bzw. Buffer sein muss, aber es hat geklappt. Thanks, damianschwartz!

Die Filter waren zum Glück alle noch gut gestimmt. Ich habe einfach ohne Tuner, per Ohr die 8 Stimmen beim Oszillierenden Filter und verschiedene Cutoffs durchgehört, nix Service Mode.

Demnächst dann wieder Beiträge zum Klang von mir :xenwink:
 
swissdoc

swissdoc

back on duty
Glimpflich davongekommen
Danke für den Bericht und die Info. Ich selber habe drei Microwave und bisher 1x eine CR2032 getauscht. An Probleme kann ich mich nicht erinnern. Ist aber auch 15 Jahre oder mehr her. Zum Check der Filter muss man den Service Mode nicht bemühen, zum tunen dann schon.
 
 


Neueste Beiträge

News

Oben