MIDI PROBLEM MIT RS 7000 und MICROKORG

Dieses Thema im Forum "mit Sequencer" wurde erstellt von drow, 31. Juli 2006.

  1. drow

    drow Tach

    hi..

    ich hätte einfe frage...

    und zwar ich habe meinen microkorg per midi an meine rs 7000 angehängt!
    ich möchte das:

    das der sound vom microkorg auf jeder spur von der rs läuft.....also wenn ich spur 1 drücke bei der rs, dass da die programmierte melodie läuft mit dem sound vom korg und wenn ich spur 2 drück das dann auch die melodie läuft gleichzeitig mit der von der ersten spur und das bis 16 wenns sein muss...wie funktioniert das?
    hat wer eine idee?

    zur zeit ist es so.....ich wähle eine spur auf der rs aus....1 bis 16....gib den midikanal beim microkorg ein....also z.b. spur 2 bei der rs......midikanal 2 beim korg und das läuft....spur 3 bei rs ..... kanal 3 bei korg...läuft usw.

    wie funktioniet das, dass über allen spuren der korg sound liegt!

    nicht nur eine sondern gleich mehrere gleichzeitig!

    ich hoffe ihr könnt mir folgen und noch mehr hoffe ich das mir jemand helfen kann!

    kann man beim korg irgendwo bei den midi einstellungen statt kanal 1 bis 16 vielleicht ALL auswählen oder so?

    so gings bei meinem JP!

    danke schon mal!

    schöne grüsse

    mike
     
  2. Tim Taylor

    Tim Taylor Tach

    Midi Verbund

    Ich hoffe ich liege mit meiner vermutung richtig.....Und zwar kannst du mit dem microkorg nur einen Kanal belegen da er nur 1 Stimme zu vergeben hat und nicht Multitimbral ist.Bei zum Bsp. dem JP hattest du denk ich mal 16fache Multitimbralität(schweres Wort!) und konntest so allen 16 Midikanälen den Synth zuordnen.Das geht bei dem Körglein nicht.Der (grössere?) Bruder Ms2000 hat dagegen 2 zur Verfügung.Damit könntest du eben 2 Kanäle belegen.Verstanden? Ich hoffe das war so richtig und gut erklärt!!...
    Wenn nicht korrigiere mich jemand schnell damit ich nicht weiterhin so ein Bockmist verzapfe... ;-)
    Grüsse...
     
  3. drow

    drow Tach

    ich glaub da könntest du vielleichtrecht haben.....

    nun jetzt kommts aber:

    ich habe jetzt folgendes gemacht:

    ich habe an meine rs einen atari gehängt, und an meinen atari den korg!
    ich habe am atari das cubase geöffnet nur die startoberfläche und plötzlich lief es einfoch so weg, da ich bei der rs immer noch play gedrückt hatte....also also es liefen gleich, ich glaub 5 oder 6 spuren, mit dem sound von der korg.......warum gehts da?
    ich habe am atari weder irgendeinen kanal eingestellt oder sonst was...ich versteh gar nichts mehr....mit dematari dazwischen klapt dsa einwandfrei.....nur is der atari so scheiss schwer und für live auftritte nicht mehr das was ich mir wünsche.

    kann mir wer sagen an was das liegt warums mit atari so funktioniert wie ich will und ohne nicht?
     

Diese Seite empfehlen