MIDI-Synchronisationsproblem in Cubase SX3

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Edge Of Dawn, 9. Oktober 2005.

  1. Hi,

    in meinem Cubase SX3 ist das MIDI-Timing beim Abspie


    Hi,

    in meinem Cubase SX3 ist das MIDI-Timing beim Abspielen total unstabil, MIDI-Spuren laufen nicht synchron zu Audiospuren. Kein simpler Versatz also, sondern MIDI-Noten erklingen mal zu früh und mal zu spät. Auch Virus-Arpeggios werden bei identischen Einstellungen in Cubase in viel höherer Geschwindigkeit als in Logic gespielt. Ich habe schon diverse MIDI-Einstellungen ausprobiert, aber das Timing läuft immer noch nicht synchron zum Audio-Timing. Generell ist das MIDI-Timing in Logic rock-solid. Dass die MIDI-Timingschwankungen am MIDI-Interface AMT8 liegen, ist auch auszuschliessen, da sie ebenfalls auftreten, wenn ich die MIDI-Ports der Hammerfall verwende. Ich verwende in SX die Standard-MIDI-Ports von Windows (XP).

    Hat jemand eine Idee, woran die MIDI-Timingschwankungen liegen könnten?

    Vielen Dank im voraus!

    Grüsse,
    - Edge Of Dawn -
     
  2. Moogulator

    Moogulator Admin

    cubase ist f

    cubase ist für sowas ja leider ziemlich bekannt..

    es ist schon wichtig , hier mal reihenfolgen und sowas auszuprobieren, ich geh mal davon aus..
    du hast sicher die clock freigeschaltet für den entsprechenden kanal, oder?..

    evtl hast du auch "zu viel" an midi kram, die emagic interfaces haben da ja das AMT system ,was logic halt "spricht", hier werden daten schon im vorraus gesendet und vom interface entsprechend abgefeuert.. das ist bei cubase natürlich nicht möglich.. es sollte jedoch nicht mehr wackeln als damals beim Atari ST.

    es gibt aber einen latenzausgleich für cubase..
    hast du das mal ausprobiert?..

    sind die midispuren gleichweit weg von audio oder jede midispur "einzeln" unterschiedlich?
     
  3. Danke! Am Cubase-Latenzausgleich scheint es nicht zu liegen.

    Danke! Am Cubase-Latenzausgleich scheint es nicht zu liegen.

    Welche Clock meinst Du konkret?

    Nein, das Timing ist einfach wackelig, die Schwankungen sind nicht reproduzierbar.
     
  4. Hi Mario,

    das AMT8 scheint in Verbindung mit SX Probleme


    Hi Mario,

    das AMT8 scheint in Verbindung mit SX Probleme zu machen, habe dazu folgendes gefunden:

    Vielleicht hilft's ja weiter? :)

    Oliver
     
  5. Moogulator

    Moogulator Admin

    [quote:664083188c=*Edge Of Dawn*]Danke! Am Cubase-Latenzausg

    meinte damit, das midi clock da extra aktiviert werden müsste.. aber wenns schon bei midi NOTEN scheitert, ists das halt nicht..

    emagic war damals ja konkurrent, ich traue den herstellern nun schon eine gewisse willigkeit für unkompatibel sein zu.. der trend geht auch immer mehr da hin.. MS macht das ja ständig, die untrusted/DRM aktion ist ja ein weiterer beweis.. nicht der erste.. aber einer..
     
  6. Die Timingschwankungen treten allerdings auch bei den Hammer

    Die Timingschwankungen treten allerdings auch bei den Hammerfall-MIDI-Ports auf, also ist es anscheinend ein cubaseinternes Problem. Könnte es vielleicht an dem AMD-Prozessor liegen? Inwieweit werden MIDI-Daten in SX anders als in Logic verarbeitet?
     
  7. Hmm. Ich nutze selbst die Hammerfall HDSP 9632 auf einem AMD

    Hmm. Ich nutze selbst die Hammerfall HDSP 9632 auf einem AMD-System mit SX 3, grundlegend würde ich es also eher nicht darauf schieben.

    Wir können gerne mal unsere Einstellungen abgleichen, vielleicht hängt's ja da irgendwo :) Mit Logic habe ich keine Erfahrung, kann also nicht bewerten ob es da grundlegende Unterschiede in der Verarbeitung der MIDI-Daten gibt.
     
  8. Das w

    Das wäre mal 'ne Massnahme... ;-) Bist Du morgen zuhause?
     

Diese Seite empfehlen