MIDI Thru-Problem

MFakaNemo

|||||||||
Ich bin etwas verwundert und erhoffe mir Hilfe.
Also, folgende Konfiguration:

https://www.thomann.de/de/motu_micro_lite.htm
MOTU Micro Lite Interface Port 1 > Roland D-50 Ch.1 > MIDI Thru : BOSS DR-202 Ch.2 - läuft.
MOTU Micro Lite Interface Port 2 > Yamaha SY77 Ch.1 > MIDI Thru : Yamaha RX7 Ch.2 - läuft.

Miditech MIDIface 4x4 Port 7 > Korg 05R/W Ch. 1 > MIDI Thru: Yamaha QY10 - läuft nicht richtig
und da ist das Problem:


wenn ich im Korg Channel 1 Noten spiele, reagiert der Yamaha QY10 mit. und das darf nicht sein.
spiele ich im Yamaha QY10 Channel 2 Noten, reagiert nur der Yamaha QY10, wie es sein soll.

weil mich das verwirrt, hab ich den QY10 einfach mal an den THRU vom FB-01 gehangen, gleiches Problem.

das führt mich mehr und mehr zu der Überlegung, dass entweder am USB MIDI Interface was nicht richtig ist (aber was sollte das schon sein?) oder dass der QY10 IMMER mit klingt, weil er ein Sequenzer ist und auf alle Kanäle reagiert.

sehe ich das richtig? weil konfigurationsmäßig kann ich zwar im QY10 eine Geräte Device-Nr. angeben (also 1-16), um so den QY10 auf einen anderen MIDIKanal festzulegen, aber das ändert auch nichts. und wie schon gesagt - bei den oberen Konfigs, an einen Synthi einen Drummer ranzuhängen, das klappt ja perfekt.
 
die Device Nummer scheint nur für SysEx Daten zu gelten .. zumindest verstehe ich die Anleitung so

reagiert denn der QY10 auch auf andere Midi-Kanäle ?

Schließe den Korg doch mal direkt an den QY10 um auszuschließen das da irgendwas anderes ein problem verursacht
 
Zuletzt bearbeitet:

MFakaNemo

|||||||||
das weiß ich, ich habe trotzdem mal rumprobiert in der Hoffnung dass es was ändert.

Ja, der QY10 reagiert auch auf andere MIDI Kanäle.
Ich kann den KORG nicht an den QY10 anschließen, da der QY10 leider kein MIDI THRU hat, und um dieses Szenario gehts ja.
dass der QY10 sicherlich auch am KORG via MIDI OUT Noten spielt, würde ich erstmal nicht ausschließen.
 
das hier fand ich noch:

Code:
QY handles 8 parts with fixed Midi channel grouped in the following order:

Midi channel 1 : Assignable instrument 1
Midi channel 2 : Assignable instrument 2
Midi channel 3 : Assignable instrument 3
Midi channel 4 : Assignable instrument 4
Midi channel 5 : Chord 1 (read below)
Midi channel 6 : Chord 2 (read below)
Midi channel 7 : Bass
Midi channel 8 : Rhythm
 
Ich kann den KORG nicht an den QY10 anschließen, da der QY10 leider kein MIDI THRU hat, und um dieses Szenario gehts ja.
dass der QY10 sicherlich auch am KORG via MIDI OUT Noten spielt, würde ich erstmal nicht ausschließen.
du sollst es nur Testweise machen um auszuschließen das das Problem vom Midi-Thru kommt (so wie dein Threadtitel mutmaßen lässt)
 

MFakaNemo

|||||||||
seufz. danke. wie ich es mir gedacht habe. LEIDER stand das so nicht im Handbuch. (ich will nicht ausschließen, dass ich es überblättert habe, aber im MIDI Chapter stand nix dazu).

das heißt also ich krieg jedesmal den Midi Channel 2 mitgespielt.
Dann werd ich mal probieren den Kanal auf die 9 zu legen. mal sehen ob das was ändert.
wenn nicht, schließe ich mal den Korg an den QY10 an.
 


Neueste Beiträge

News

Oben