Midi und Audio Latenz Logic8

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von MichaelS, 13. März 2010.

  1. Hallo ! :roll:
    Um mein Problem zu erklären hier zuerst kurz mein Setup.

    Logic 8 Spur 1 (Midi Gerät bzw. mein Nord Modular)
    Logic 8 Spur 2 (Audiospur mit Eingang IN 3-4 zur Aufnahme des NM)

    Als Audiointerface habe ich das Motu 828MK II per USB angeschlossen.
    Main Out auf die Monitore.
    Eingang 3-4 / dort ist der NM dran.

    Als Midi-Interface habe ich das Emagic AMT 8.
    Als Masterkeyboard ein Novation Remote 25SL Compact.

    Wenn ich nun mein NM über die Keys der Novation gespielt habe Quantisiere ich das ganze. Alles ist im Takt.
    Wenn ich nun meine Audiospur aktiviere und das Signal des NM aufnehme fehlt immer ein kleines Stück der Aufnahme. d.h. das ganze ist nach links gerückt. Dadurch knackt das ganze immer zu Beginn des Abspielens.
    Ebenso wenn ich das ganze Live mache und den NM spiele und gleichzeitig auf die Audiospur ein oder mehrere EFX habe läuft das ganze irgendwie nicht im Takt.
    Muss ich jetzt die Audiolatenz einstellen oder die Midi Latenz angleichen ?
    Vielleicht habe ich ja auch einen Denkfehler !?

    MFG
    Michael :D
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Hast du auf dem Audio-In Effekte sitzen?
     
  3. Hallo !
    Ich habe da ein Reverb und ein Delay drin.
    hm....
    Das macht mich jetzt nachdenklich. Samplingrate der EFX usw.
    Das könnte es sein!
    Kann es jetzt gerade nicht ausprobieren, aber irgendwie logisch das es da eine Verzögerung geben kann.
    Sehr gut !!!!
    Da wär ich so nicht drauf gekommen !

    Vielen Dank !!!

    Michael :supi: :P
     
  4. Hi,

    unter Einstellungen>>Audio>>Aufnahmeverzögerung kannst du diese Latenz ausgleichen.
     
  5. Summa

    Summa wibbly wobbly timey wimey

    Als Plug-In? Dann bekommst du Live die volle Latenz In/Out des Interface zu spueren, sobald ein Effekt im Eingang sitzt muss das Signal zwangsweise durchgeschleift werden und direct monitoring ist nicht mehr moeglich...
     
  6. Davon merk ich aber nix. Mein Interface is bestimmt nicht besser als seins, nämlich ne Audio DJ 8 von NI ebenfalls über USB. Sogar mit Plugins wie Multipressor oder Space-Designer mit im Channel-Strip hab ich da nur kaum wahrnehmbare Latenzen, selbst wenn ich 4 Spuren gleichzeitig direkt vorhöre, was bei mir übrigens möglich ist. Und falls es doch mal zu nem knacksen kommt: Einfach maximal ranzoomen und bis zu einem Nulldurchgang Stille einfügen. Fände ich übrigens toll wenns dafür mal nen Makro geben würde.
     
  7. Anonymous

    Anonymous Guest

    Das wird mit dem automatischen Latenzausgleich zu tun haben. Logic versucht die Latenzen durch einen zeitlichen Midi-Versatz auszugleichen. Die Mididaten müssen dann relativ zu den anderen Daten früher herausgesendet werden, damit am Ende alles wieder passt. Ich vermute, dass das dann bei der Aufnahme zum Problem wird.
    Vielleicht musst Du den Latenzausgleich mal abschalten und sehen was dann passiert. Man kann auch in den Midi Settings eine globale Verzögerung einstellen. Inwiefern das dann aber beim reinen Abspielen der Mididaten störend ist, musst du mal ausprobieren.
     

Diese Seite empfehlen