Modal Electronics - Argon8 Polyphonic Synthesiser

Horn

|||||||||||
Ah, noch eine Beobachtung: Ich kann die Sustainphase eines Klangs per Pedal ausschalten, sprich: Wenn ich die Taste halte, das Pedal drücke und dann wieder loslasse, endet der Klang.
Das ist ja komisch, das bedeutet ja, dass das Drücken und Halten des Pedals keinen Effekt hat, wohl aber das Loslassen. Verstehe ich das richtig?
 

qwave

KnopfVerDreher
...
Wenn ich die Taste halte, das Pedal drücke und dann wieder loslasse, endet der Klang.
Verstehe ich es richtig, dass du die Taste der Tastatur die ganze Zeit, auch nach dem Loslassen des Pedal gedrückt hältst und trotzdem die Note endet?
So ist es bei mir nämlich nicht.

Ich glaube, deine Tastatur sendet ein ALL Notes Off nach dem du die letzte Taste losgelassen hast. Hast du einen MIDI Monitor um das zu prüfen? Oder nimm den im Argon8 (Settings - MIDI -> MIDI-in Monitor). Schau mal, ohne das Pedal zu benutzen, einfach was da angezeigt wird wenn du eine Taste spielt und die Loslässt. Da sollte außer Note On und Note Off und vielleicht Aftertouch nichts kommen. Insbesondere kein CC #123.
Wenn doch, ist deine Tastatur der Grund. Dann wird das mit der Tastatur nie funktionieren. Gibt es leider bei einigen Herstellern.

Wenn du eine andere Tastatur hast, dann versuche es doch mal mit der. Oder mit einer virtuellen in der DAW oder so. Pedal ggf. dann direkt in den Argon8m anschließen.

Was für eine Tastatur/Synth benutzt du zu spielen des Argon8m?
 

Horn

|||||||||||
Wenn doch, ist deine Tastatur der Grund. Dann wird das mit der Tastatur nie funktionieren. Gibt es leider bei einigen Herstellern.
Es sei denn, man filtert die entsprechenden CCs aus. Das könnte evtl. am Argon8 direkt gehen, denn laut Manual gibt es im Settings-Menü: "DIN In: A set of MIDI filter settings for enabling / disabling the Argon8 from responding to certain types of MIDI-in messages from the MIDI DIN-in port." (S. 40) Welche Filter es sind, ist allerdings nicht genauer spezifiziert.
 

qwave

KnopfVerDreher
...Welche Filter es sind, ist allerdings nicht genauer spezifiziert.
Notes on/off
CCs on/off (also alle CC aus oder an)
Programm Change on/off
Aftertouch on/off
Pitchbend on/off
Transpose on/off
Clock on/off
SysEx on/off

Das bringt also nicht gegen ein CC 123 der von der Tastatur gesendet wird und dann natürlich die Noten auch be gedrücktem Sustain Pedal ausschaltet.
Aber man könnte natürlich all CCs mal testhalber ausschalten. Auch wenn dann kein Modwheel und so empfangen wird. Also nur testhalber.
 

Henk Reisen

Ist doch so. Oder?
Ich glaube, deine Tastatur sendet ein ALL Notes Off nach dem du die letzte Taste losgelassen hast. Hast du einen MIDI Monitor um das zu prüfen? Oder nimm den im Argon8 (Settings - MIDI -> MIDI-in Monitor). Schau mal, ohne das Pedal zu benutzen, einfach was da angezeigt wird wenn du eine Taste spielt und die Loslässt. Da sollte außer Note On und Note Off und vielleicht Aftertouch nichts kommen. Insbesondere kein CC #123.
Das war ein hervorragender Hinweis. Ich spiele den Argon mit der Tastatur meines Roland JX-8P. Der sendet laut Argon-MIDI-Monitor tatsächlich CC123, wie auch der darüber stehende KAwai K3. Wenn ich stattdessen aber den Korg SV-1, die Wavestation oder den Nord Electro nehme, klappt es. Danke dir für diese Idee (und allen anderen genau so fürs Mitdenken)!

Toll, dass es jetzt klappt. Blöd, dass ich dann offenbar meine Geräteaufstellung ändern muss, die ansonsten perfekt für mich ist. Oder ich muss mir noch irgendeinen MIDI-Filter zulegen oder meine MIDI-Patchbay durch eine mit Filterfunktion ersetzen. :sad:
 

Henk Reisen

Ist doch so. Oder?
Ja, wenn ich die CCs ausschalte, klappt es natürlich auch mit dem JX-8P. Das wäre erst einmal ein Workaround. Pitchwheel und Modulation kann ich ja am Joystick bedienen.
 

Henk Reisen

Ist doch so. Oder?
Nebenbei: Es spricht sehr für den Argon, dass man MIDI-Analyse- und -Filterfunktionen im Gerät hat. Ist das heutzutage üblich?
 

qwave

KnopfVerDreher
Nebenbei: Es spricht sehr für den Argon, dass man MIDI-Analyse- und -Filterfunktionen im Gerät hat. Ist das heutzutage üblich?
Ist nicht üblich. Aber nützlich. War offenbar ein Nebenprodukt um MPE Funktionen zu überprüfen. Den leider halten sich nicht alle iOS App die MPE bieten nicht ganz genau an alle Standards. So auch zwei die ich hier habe.
 

qwave

KnopfVerDreher
Mmmh, habe eine E-Mail an Modal geschrieben und das Problem beschrieben. Aber ich denke es ist gefährlich diesen wichtigen MIDI Befehl "All Notes Off" einfach auszufiltern. Dann funktioniert keine von anderen Geräten willentlich gesendete Panik-Funktion mehr um hängende Noten im Konzert schnell abzuschalten.

Das Roland und Kawai diesen Befehl nach dem Loslassen der letzten Taste senden ist einfach blöd und verhindert die Nutzung dieser Tastaturen als MIDI Tastatur für Rack-Synth erheblich. Fällt aber nur z.B. mit Sustain Pedal auf. Und sind wir ehrlich, wer von uns benutzt ein solches an allen seiner Synths? Ich definitiv nicht. Aber ich komme auch nicht vom Klavierspiel zu den Synths. Habe Tastaturen via monophonen Moogs damals "gelernt".
 

Henk Reisen

Ist doch so. Oder?
Mmmh, habe eine E-Mail an Modal geschrieben und das Problem beschrieben.
Klasse!
Aber ich denke es ist gefährlich diesen wichtigen MIDI Befehl "All Notes Off" einfach auszufiltern. Dann funktioniert keine von anderen Geräten willentlich gesendete Panik-Funktion mehr um hängende Noten im Konzert schnell abzuschalten.
Was ja kein Problem wäre, wenn man den Filter z. B. für Konzerte auch wieder deaktivieren könnte.

Das Roland und Kawai diesen Befehl nach dem Loslassen der letzten Taste senden ist einfach blöd und verhindert die Nutzung dieser Tastaturen als MIDI Tastatur für Rack-Synth erheblich. Fällt aber nur z.B. mit Sustain Pedal auf.
Das ist wirklich blöd und mir völlig unverständlich. Zumal Sustain-Pedale mit der eigenen Klangerzeugung des JX-8P ja völlig problemlos funktionieren.
Und sind wir ehrlich, wer von uns benutzt ein solches an allen seiner Synths? Ich definitiv nicht. Aber ich komme auch nicht vom Klavierspiel zu den Synths. Habe Tastaturen via monophonen Moogs damals "gelernt".
Ich komme tatsächlich vom Klavier, und gerade der Argon ist für Klavierartiges extrem gut zu gebrauchen, finde ich. Klavierhüllkurve mit schräger, synthetischer Klangfarbe: So etwas spiele ich sehr gerne. Wenn der Argon mich weiterhin so sehr inspiriert, dann muss ich ernsthaft darüber nachdenken, mir einen zweiten zu kaufen, um die Stimmenzahl zu erweitern und wirklich pianistisches Spiel zu ermöglichen.
 
Bezgl. des Sustainpedalproblemes:
So läuft unser Forum zur Höchstform auf! Das hat mir richtig gut gefallen: Problem; Köpfe rauchen kurz; Problem gelöst!

...wollte ich nur mal geschrieben haben... Schließlich dürfen wir uns ja auch mal auf die Schultern klopfen!
 

Henk Reisen

Ist doch so. Oder?
(Gut, dass ich mein Expression-Pedal-Problem erst mal für mich behalten habe. Wie steh ich denn da, wenn ich wegen jedem Kleinscheiß um Hilfe rufe?) :mrgreen:
 
Ich habe Probleme mit dem MPE-Mode, wenn ich mein Roli Seaboard 49 als MPE-Controller (über den USB->MIDI Konverter von MODE MACHINS, Version 2) anschließe:

Es kommt dauernd (alle paar Sekunden/Minuten) zu MIDI-Noten-Hängern.

Ich habe den Support schon angeschrieben...

Hat von euch jemand eine Idee dazu?
 
Oder liegt es vielleicht am Konverter https://www.modemachines.com/cerebel-usb-v2 und nicht am Argon8?

Denn wenn es zum MIDI-Hänger kommt, schickt der Konverter anschließend keine Signale mehr heraus. Ich muss dann erst den Konverter und das Seaboard aus- und wieder einschalten, neu verbinden, dann geht es wieder... Bis zum nächsten MIDI-Hänger...
 
Zuletzt bearbeitet:

qwave

KnopfVerDreher
Bei MPE entstehen erhebliche Datenströme. Da ist schnell mal ein Buffer eines Gerätes über. Wenn du keine zweite Möglichkeit hast, dein Seaboard mit dem Argon8 zu verbinden, dann wird es schwer das genauer einzugrenzen. Wenn es ohne den Konverter nämlich gehen sollte, dann wäre klar wer da ein Problem macht. Ich habe selber keine MPE Hardware zum testen.
 
Welche zweite Möglichkeit könnte es denn sein, mein Seaboard mit dem Argon8 zu verbinden? Gäbe es denn, außer mit einem anderen USB->MIDI Konverter, eine weitere Möglichkeit?
 

qwave

KnopfVerDreher
Welche zweite Möglichkeit könnte es denn sein, mein Seaboard mit dem Argon8 zu verbinden? Gäbe es denn, außer mit einem anderen USB->MIDI Konverter, eine weitere Möglichkeit?
Via einer DAW.

Seaboard -> via USB -> Computer mit DAW -> via USB oder MIDI -> Argon8

Und weil ichkeine DAW nutzen möchte, ist für mich nur ein MPE Tastatur mit einer DIN MIDI Buchse wenn überhaupt interessant.
 
Zuletzt bearbeitet:

qwave

KnopfVerDreher
Der Modal Support tippt auf einen MIDI-Loop als Fehler...
Dann im Argon8 mal USB-Thru abschalten:
Settings - MIDI -> USB Thru = Off
Außerdem kein DIN MIDI gleichzeitig verwenden um den Fehler einzugrenzen. Ebenso zum Eingrenzen beim Spielen mal nicht an den Knöpfen, Tastern und Joystick spielen, sondern ausschließlich via der Seaboard. Auch für diese Tests mal ohne Argon8 Sequenzer und Arpeggiator.

Wenn dann noch eine MIDI Loop da sein sollte, dann ist die wegen dem Konverter da.

Immer noch Notenhänger?

Wenn nicht dann ggf. wie ganz am Anfang auch am Modal mit den Reglern und Joystick spielen.

Und immer noch gut?
 
USB-Thru war immer abgeschaltet.
Ich wüsste auch nicht, wo da ein Loop entstehen sollte: Angeschlossen ist nur das Seaboard an DIN in und ein iPad mit ModalAPP an USB. Sonst gar nichts, DIN out ist gar nicht belegt.

Vom Modal Support kam der Tipp "MIDI Forward" (im MIDI/Audio-settings der App) zu deaktivieren.
Seitdem ist es scheinbar etwas besser geworden: Die MIDI-Hänger kommen "nur" noch alle paar Minuten (statt Sekunden) und meistens kann ich sie mit betätigen der "MIDI-Panic" Funkion der App lösen.
Den Konverter muss ich auch nicht mehr jedes mal neu verkabeln und starten, weil er auch nach dem Hänger noch sendet. Nur ca. jedes 3. mal sendet er nicht mehr und ich muss ich neu starten. Das war vorher öfter der Fall.

Die Hänger traten bisher immer auf, auch wenn ich nur auf dem Seaboard gespielt habe, ohne die Bedienelemente des Synths anzurühren.
 
Noch mal herumprobiert. Ich glaube, es ist doch nicht besser geworden.

Aber was mir eben aufgefallen ist, es passiert wohl wirklich häufiger, wenn ich z. B. gerade ein neues Preset geladen habe, oder wenn ich am Preset etwas ändere, z. B. einen ModSlot anders belege.

Aber ich kann es nicht genau sagen, weil es zwar oft, aber trotzdem sporadisch auftritt, ohne erkennbare Ursache. Irgendwie nicht greifbar...

Schade, die angekündigte MPE-Funktion und die Aussicht diesen Synth mit meinem Seaboard zu spielen, waren entscheidende Kaufargumente für mich. Hoffentlich gibt es irgendeine Lösung...
 
Zuletzt bearbeitet:

qwave

KnopfVerDreher
Der Konverter ist also per Din MIDI angeschlossen. Es ist immer wichtig bei der Fehlersuche das ganze System mit allen benutzten Verbindungen zu kennen. Dann ist der Konverter demnach keine mögliche Quelle für einen Loop. Da aber USB immer in beide Richtungen funktioniert bleibt noch das iPad und darauf laufende Prozesse.
Wie gut klappt es denn, wenn du nur das Seaboard angeschlossen hast. Also ohne jedes USB am Argon und nur mit belegten Din MIDI Eingang?
 
Gerade ausprobiert - keine Änderung im Verhalten.

Was mir inzwischen aufgefallen ist: Die Anzahl der gesendeten Daten spielt (oft) eine wichtige Rolle: Ich kann das Aufhängen der Noten eigentlich bei jedem Preset fast sofort auslösen, wenn ich mit mehreren Noten gleichzeitig, also polyphon, slide und glide...
 


News

Oben