Mopho x4 - Frage zu Envelopes

Hyde
Hyde
.....
moin zusammen,
ich spiele aktuell viel mit einem Mopho x4 rum. Das ist tatsächlich auch das erste mal,dass ich mit einem analog synth arbeite. Ich habe aber ein wirklich merkwürdiges Verhalten,dass mir bisher noch nie bei einem anderen Synth aufgefallen ist. Die 4 Voices des Mopho x4 scheinen nicht gleich auf die Envelopes zu reagieren. D.h. ich höre bei gleichzeitg gespielten Chords, wie die einzelnen Voices unterschiedlich "schnell" durch die Envelope Stages gehen. Also ungefähr so:
- Ich nehme nur einen OSC und keinen Sub OSC
- Nur AMP ENV ist aktiv und als test stellen wir mal nur den Attack ein (alle anderen Stages sind 0)
- Jetzt spiele ich einen einfachen AKkord (also alle Noten gleichzeitg getriggert) und halte den Akkord
-> Voice1----------| ENDE
-> Voice2--------------| ENDE
-> Voice 3----------------- | ENDE
-> Voice 4-----------------------| ENDE

Ist das ein normales Verhalten bei Analog synths? Und wenn ja, kann mir jemand erklären woher das kommt. Rein aus Interesse :)
 
reznor
reznor
|||||
Sowas würde nur passieren, wenn du eine holdzeit im sustain einstellen könntest.
Ich hatte den mal vor langer zeit.
Aber das geht bei dem nicht.
Finde ich komisch.
Ist das irgendein patch oder ein init patch das du aufgerufen hast?
Meines erachtens ist es nicht möglich so ein verhalten zu modulieren.
Ich würde dir raten sequential direkt zu kontaktieren, die sind immer noch fix und hilfsbereit.
Oder firmware neu drauf oder so.
Sind ja digitale envelopes.
 
Hyde
Hyde
.....
Kurzes Update zur Vollständigkeit:
Ich habe mich mit Sequential in Verbindung gesetzt und die haben mir tatsächlich bestätigt, dass es ein "normales" Verhalten vom Mopho x4 ist 😮
Begründung von ihrer Seite ist,dass man das normalerweise nie hört, weil man eigentlich keinen langen Attack ohne decay + sustain hat. Ich werde da mal weiter nachfragen, da dieses Experiment mit alleinigem Attack ja nur zur Demonstration galt und ich das "stufenweise" abfallen/umschalten der einzelnen Voices in die nächste Enevelope Stage auch in einem normaleren Setup (ADSR gesetzt) hören kann.
 
Scenturio
Scenturio
au͘͏͡d̛̀i̛͝a͞ţ͏u͏r ̷͜et ̶͟͝a͡l͜t͢͡͠e͜͠ŗa ͝p͢a̛rs
ist es wirklich voice-abhängig oder vielleicht eher von der Tonhöhe? Ein Key-Follow auf bestimmte Envelope-Parameter wäre ja nichts so ungewöhnliches ...
 
Green Dino
Green Dino
X---X---X---X
Kurzes Update zur Vollständigkeit:
Ich habe mich mit Sequential in Verbindung gesetzt und die haben mir tatsächlich bestätigt, dass es ein "normales" Verhalten vom Mopho x4 ist 😮
Begründung von ihrer Seite ist,dass man das normalerweise nie hört, weil man eigentlich keinen langen Attack ohne decay + sustain hat.
Das ergiebt jetzt keinen Sinn für mich...
Es sei denn man muss das so verstehen, dass es einen Bug gibt, der nie gefixt wurde, weil man sowas ja eh nicht bei einem Synth einstellen würde.
Ok...dann wäre das eine kreative Ausrede von Sequential.

Hast du das mal von einem Init Patch getestet? Also Patch initialisieren, 1 OSC und Hüllkurven einstellen?

Normal ist das jedenfalls nicht. Bei einigen analog Synths gibt es zwar unterschiedliches Verhalten der Voices, aber nicht so stark. Eher subtil halt.
Kommt auch drauf an wie das aufgebaut ist.
 
Zuletzt bearbeitet:
Hyde
Hyde
.....
Ja, es scheint von der Tonhöhe abhängig zu sein. Aber gibt es Key Follow bei Enevelopes auch? Bei Filtern verstehe ich es, aber wie sinnvoll ist es bei Envelops? Evlt ist es bei größeren Tonabständen irgendwie brauchbar,aber bei bereits kleinen Abständen (Terz) finde ich es merkwürdig. Keine Ahnung.

Hier mal die Demo, dich ich geschickt habe: https://www.dropbox.com/s/z78s37j34585nbo/mopho_x4_env_voices_problem.wav

Wie oben beschrieben ist es ein init Patch und nur ein aktiver OSC. Zu test zwecken nur Attack mal eingestellt. Alle anderen Envelopes und Stages sind auf 0 gestellt. Ich spiele zunächst 1 Voice, dann 2, 3 und 4 Voices. Die Töne werden immer gleichzeitig gedrückt und gehalten, bis der Envelope komplett durch ist.
 
Zuletzt bearbeitet:
reznor
reznor
|||||
moin zusammen,
ich spiele aktuell viel mit einem Mopho x4 rum. Das ist tatsächlich auch das erste mal,dass ich mit einem analog synth arbeite. Ich habe aber ein wirklich merkwürdiges Verhalten,dass mir bisher noch nie bei einem anderen Synth aufgefallen ist. Die 4 Voices des Mopho x4 scheinen nicht gleich auf die Envelopes zu reagieren. D.h. ich höre bei gleichzeitg gespielten Chords, wie die einzelnen Voices unterschiedlich "schnell" durch die Envelope Stages gehen. Also ungefähr so:
- Ich nehme nur einen OSC und keinen Sub OSC
- Nur AMP ENV ist aktiv und als test stellen wir mal nur den Attack ein (alle anderen Stages sind 0)
- Jetzt spiele ich einen einfachen AKkord (also alle Noten gleichzeitg getriggert) und halte den Akkord
-> Voice1----------| ENDE
-> Voice2--------------| ENDE
-> Voice 3----------------- | ENDE
-> Voice 4-----------------------| ENDE

Ist das ein normales Verhalten bei Analog synths? Und wenn ja, kann mir jemand erklären woher das kommt. Rein aus Interesse :)
Achso, du hattest nur attack eingesellt? Also release, decay und sustain auf null?
Dann versuche mal, dir die voices zu merken und schaue ob das von der tonhöhe abhängig ist. Also je höher die note, desto kürzer attack.
Oder ob eine bestimmte stimme immer kürzer ist, unabhängig von der tonhöhe.

Sollte es abhängig von der tonhöhe sein, dann nimm mal keyboard als modulationsquelle und versuche es mit positiven bzw. Negativen amountwerten auszugleichen.
Jedenfalls ist dieses verhalten überhaupt nicht normal sondern eher speziell.
Ungewöhnlich. Sollte es tonhöhenabhängig sein, dann kann man es eventuell wie oben beschrieben, ausgleichen.

Wenn nicht, dann kann das nur ein bug sein.
Der x4 ist schon ein toller synth eigentlich.
Viel modulation und toller klang(manche finden das nicht).
 
Zuletzt bearbeitet:
Green Dino
Green Dino
X---X---X---X
Ich hab gerade mal in die Anleitung geschaut, Key Number ist eine der Mod Quellen. Von einem Init Patch ausgehend sollte keine Modulation eingestellt sein.
 
Scenturio
Scenturio
au͘͏͡d̛̀i̛͝a͞ţ͏u͏r ̷͜et ̶͟͝a͡l͜t͢͡͠e͜͠ŗa ͝p͢a̛rs
Von einem Init Patch ausgehend sollte keine Modulation eingestellt sein.
eigentlich nicht, aber ich will nicht ausschließen, dass es Synths gibt, bei denen so was hart im Hintergrund eingestellt ist.

sehr deutliche Unterschiede bei den Laufzeiten der Envelopephasen schon bei kleinen Intervallen würde ich aber auch für einen Bug halten ...

.. eine Verdoppelung der Geschwindigkeit pro Oktave entspräche dem Verhalten eines gesampleten Klanges - sowas wäre gerade noch als Defaultwert denkbar, aber man müsste es abschalten können.
 
reznor
reznor
|||||
Theoretisch schon, aber mir ist keiner bekannt wo das die standardeinstellung ist.
 
reznor
reznor
|||||
Vielleicht kann er es ja mit keynumber als modquelle audgleichen.

Bin gespannt.
 
reznor
reznor
|||||
Die antwort von dsi war aber bescheuert.
Normalerweise nutzt keiner nur attack alleine.

Achso, na dann.
 
Scenturio
Scenturio
au͘͏͡d̛̀i̛͝a͞ţ͏u͏r ̷͜et ̶͟͝a͡l͜t͢͡͠e͜͠ŗa ͝p͢a̛rs
Normalerweise nutzt keiner nur attack alleine.
sind denn z.B. die Decayzeiten nicht betroffen? Nur Attack?

(ich lege die Attackzeit ja meistens (umgekehrt) auf Velocity, Keytracking nutze ich für Hüllkurven sehr selten)
 

Similar threads

reznor
Antworten
24
Aufrufe
1K
Summa
Summa
A
Antworten
3
Aufrufe
933
snowcrash
snowcrash
island
Antworten
10
Aufrufe
2K
Leibregime
Leibregime
T
Antworten
125
Aufrufe
14K
Anonymous
A
 


Neueste Beiträge

News

Oben