Novation Summit

Scenturio
Scenturio
d̢͜e̶͟v̕i̢͟͠l̢̕’s̵ a҉̡͏dv̸̢͘o҉c̨͟͠ate̴̕
Zu deiner Frage, ich kann mit dem Pitchwheel den kompetten Synth stimmen: [...]
ok, das heißt, der Synth bleibt immer auf dem Wert vom Pitchwheel-Vollanschlag verstimmt, wenn Du es loslässt?

Weil Du oben geschrieben hast, dass der Synth um einen Halbton verstimmt bleibt: Bei den meisten Patches sollte das Pitchwheel den Sound um einen Ganzton verstimmen. Ist es nun ein Ganz- oder ein Halbton?

Wenn du im Summit in den Oszillator-Einstellungen die Pitchbend-Range auf 12 Halbtöne stellst (Achtung: muss man für alle Oscs getrennt einstellen): Bleibt dann der Synth nach dem Loslassen des Pitchwheels um eine Oktave verstimmt, oder ist es nach wie vor ein Halb- oder Ganzton?

Bei einem Hardwareproblem müsste die "hängengebliebene" Verstimmung von der im Menü eingestellten Range (1-x Halbtöne) abhängig sein; ist das nicht der Fall, käme nach meiner Einschätzung eher ein Softwareproblem infrage.
 
Speedy75
Speedy75
|||||
ok, das heißt, der Synth bleibt immer auf dem Wert vom Pitchwheel-Vollanschlag verstimmt, wenn Du es loslässt?

Weil Du oben geschrieben hast, dass der Synth um einen Halbton verstimmt bleibt: Bei den meisten Patches sollte das Pitchwheel den Sound um einen Ganzton verstimmen. Ist es nun ein Ganz- oder ein Halbton?

Wenn du im Summit in den Oszillator-Einstellungen die Pitchbend-Range auf 12 Halbtöne stellst (Achtung: muss man für alle Oscs getrennt einstellen): Bleibt dann der Synth nach dem Loslassen des Pitchwheels um eine Oktave verstimmt, oder ist es nach wie vor ein Halb- oder Ganzton?

Bei einem Hardwareproblem müsste die "hängengebliebene" Verstimmung von der im Menü eingestellten Range (1-x Halbtöne) abhängig sein; ist das nicht der Fall, käme nach meiner Einschätzung eher ein Softwareproblem infrage.

Hi, ich hatte mich bei der ersten Schilderung (PW Vollanschlag) noch nicht weiter mit dem Problem auseinandergesetzt. Ich habe mich nach meinem ersten Post nochmal hingesetzt und mit Abletons Tuner nachvollzogen was da eigentlich passiert.

Ich hab den Synth noch nicht so lange, hab an den PW Einstellungen überhaupts nichts verändert. Ich hatte vor ein paar Tagen die aktuelle Firmwire mit der Novation Components Software auf den Summit gespielt und mir nichts dabei gedacht. Später dann einfach bisschen Melodien gedaddelt und da ist mir das mit dem PW aufgefallen.

Ich kann deine Frage erst heute Abend zuhause beantworten, wenn ich vor dem Summit sitze. Ich werde auf jeden Fall berichten ob ein nochmaliges FW update oder eine weiter Kalabrierung geholfen hat. Wenn nicht schildere ich mein Problem nochmal genauer hier und werden auch den Support anschreiben. Momentan bin ich noch guter Dinge.
 
Tom Noise
Tom Noise
||||||||||
Zieh auch mal alle Midikabel ab und probiere ob das Problem dann evtl. weg ist. Midiseitig gibt es noch ein paar Unstimmigkeiten beim Summit.

edit: USB würde ich auch abziehen
 
Zuletzt bearbeitet:
Speedy75
Speedy75
|||||
Also. Nochmal die Firmware draufgespielt, nochmal kalibriert. Poties in Mittelstellung kalbriert. USB und Midikabel entfernt. Ausgeschaltet und neu gebootet.

Firmware 1.1, Build 149, FPGA 618 (149.618)

Patch intialisiert, jeden Oszillator einzeln getestet.

Je höher die Range des Pitchwheels, desto grösser das Problem, bei jedem Oszillator gleiches Verhalten. Bei einer Pitchwheelrange von +/- 1 tritt das Problem nur marginal auf, bei 12 Halbtönen maximal.

Das Problem ist folgendes. Das Pitchwheel kehrt nicht zur Ursprungsnote zurück. Nochmal der Vorgang:

Initialized Patch

1. Ich spiele ein C, drehe zB das Pitchwheel voll auf und treffe auf den Cent das C eine Oktave höher. Lass ich das PW los, kehrt landet das PW auf dem Ursprungs C +19ct zurück. Das gleiche nach unten, sauber auf eine Oktave runter, aber auf Null dann C -16.7ct

Das betrifft dann jeden Oszi, jede Voice und jedes Preset. Nur ein An- und Auschalten resetted diese Verhalten. Oder ich spiele mit dem PW solange bis ich die Note wieder treffe. Das kann ich mit Hilfe eines Tuners nachvollziehen.

2. Durch hoch und runter fahren schaffe ich es bei Nullstellung das Tuning des Keyboards um +37 bzw. -46.7ct zu verstimmen.

Da sonst keiner das Problem hier hat, muss ich wohl oder übel an Support gehen.

Gruss und schönen Abend!
 
SerErris
SerErris
|||||
Leider normal. Du musst die Wavetables einzeln auf dem jeweiligen Userplatz im Summit abspeichern.

Siehe auch: https://support.novationmusic.com/h...523460-Saving-User-Wavetables-to-Peak-Summit-
Da hatter recht.

Zum Pitchwheel. Also ich denke hier wirklich an einen mechanischen Defekt. Die Beschreibung hört sich für mich so an, als ob die Mittelstellung aus irgendeinem Grund nicht vernünftig erkannt wird. --- leider kann ich das so auch nicht besser einschätzen ---

Support Anrufen.
 
Tom Noise
Tom Noise
||||||||||
Ein ähnliches Problem hatte meiner auch als er neu war.
Allerdings nur wenn man das Wheel von unten zurück auf Null drehte. War immer leicht nach unten verstimmt.
Hat sich nach 2-3 tagen Benutzung dann aber gelegt. Vielleicht ist die Mechanik da etwas verspannt beim Einbau?
 
Scenturio
Scenturio
d̢͜e̶͟v̕i̢͟͠l̢̕’s̵ a҉̡͏dv̸̢͘o҉c̨͟͠ate̴̕
1. Ich spiele ein C, drehe zB das Pitchwheel voll auf und treffe auf den Cent das C eine Oktave höher. Lass ich das PW los, kehrt landet das PW auf dem Ursprungs C +19ct zurück. Das gleiche nach unten, sauber auf eine Oktave runter, aber auf Null dann C -16.7ct
Das hatte ich zuerst bei meiner Moog Grandmother - war aber in sofern ein mechanisches Problem, als dass das Pitchwheel in der Mittelstellung leichtes Spiel hatte, und daher nicht exakt in die Mittelstellung zurückkehrte. Wurde dann nach Einsendung behoben.

Eigentlich müssen Synths wie der Summit im Mittelbereich eine kleine "tote Zone" haben, in der das Wheel einen Nullwert ausgibt. Leider weiß ich nicht, ob sich das irgendwie kalibrieren lässt.
Vielleicht gibt es sich wie Tom Noise schreibe nach ein paar Tagen Benutzung, andernfalls bliebe vermutlich nur Aufschrauben (wenn man sich das antun will) oder Reklamation ... :dunno:
 
B
beep!
|
Habe mir jetzt noch ein Focusrite Scarlett 18i20 3rd Gen bestellt. Zum Anschluss des Summits nochmal ne Frage: Im Handbuch steht TRS-Kabel (Stereo=symmetrisch?!) verwenden, aber der Summit hat doch nur Mono-Ausgänge (L+R=Mono=TS?!). Nun steht da etwas von "Pseudosymmetrisch". Ich bin da verwirrt: Welche Kabel nehme ich denn nun?
 
Tom Noise
Tom Noise
||||||||||
TRS-Kabel (Stereo=symmetrisch?!)
Die kann man auch für Stereosignale verwenden, sind aber eigentlich für symmetrische (Mono-)Signalführung gedacht. Dabei liegt dasselbe Audiosignal auf Tip und Ring an.
Pseudosymmetrisch bedeutet, dass nur ein Audiosignal auf Tip übertragen wird. Auf Ring und Masse liegt dann Masse. Das funktioniert ebensogut.

Aber ganz ehrlich: Bei kurzen Signalwegen reichen idR auch Monoklinkenkabel.
 
Zuletzt bearbeitet:
B
beep!
|
Die kann man auch für Stereosignale verwenden, sind aber eigentlich für symmetrische (Mono-)Signalführung gedacht. Dabei liegt dasselbe Audiosignal auf Tip und Ring an.
Pseudosymmetrisch bedeutet, dass nur ein Audiosignal auf Tip übertragen wird. Auf Ring und Masse liegt dann Masse. Das funktioniert ebensogut.

Aber ganz ehrlich: Bei kurzen Signalwegen reichen idR auch Monoklinkenkabel.

Ah ok, ich dachte bislang, dass MONO immer unsymmetrisch ist. Das bedeutet also, es ist völlig Wurst, welches Kabel ich nehme (~2 m)?!
 
Tom Noise
Tom Noise
||||||||||
Wenn Du das sauber verlegst (nicht quer über einstreuende Trafos etc.), dann sollte das bei der Länge keinen Unterschied machen.
Monoklinkenkabel (TS) sind in der Regel unsymmetrisch, ja. Monoeingänge und -ausgänge können aber auch symmetrisch sein.
Man kann sich auch pseudosymmetrische Kabel mit Monosteckern bauen, sofern sie 2 Adern und Masse haben. Dabei kommt eine der Adern auf Tip, die andere plus Masse auf Sleeve.
 
Speedy75
Speedy75
|||||
Moin, der Novation Support wurde doch allgemein sehr gelobt oder ?

Meine Anfrage ist jetzt eine Woche alt: keine Reaktion. (Eine automatisierte Antwort, dass die Anfrage erfolgreich zugestellt wurde, habe ich).
 
SerErris
SerErris
|||||
Ruf mal an ... ist aber schon strange, war früher nicht so. Aber evtl. konzentriert sich der Support jetzt mehr auf die komischen Kontroller Keyboards ...
 
hugo.46.im_toaster
hugo.46.im_toaster
||||
Ruf mal an ... ist aber schon strange, war früher nicht so. Aber evtl. konzentriert sich der Support jetzt mehr auf die komischen Kontroller Keyboards ...
Hello i'm U.B. from Manila and wanted to ask, if you can send me the Layout plans of your Controllers.
Please answer me with
[ ] Yes
or
[ ] Sure

Regards, U.B.
 
Tom Noise
Tom Noise
||||||||||
Ich hab bisher auch noch keine einzige Anfrage beantwortet bekommen.
Am telefon hieß es nur "dazu kann ich nichts sagen, aber ich frag die Entwickler mal" und danach nur Totenstille.
 
B
beep!
|
Es sind Engländer. Abgesehen davon das Engländer Deutsche nicht besonders mögen, ist England gerade allgemein an einem "emotionalen Tiefpunkt" angelangt. Das Land ist sozusagen Geschichte (Failed State wie Italien, Griechenland). Entsprechend verhalten sich auch die Menschen, unabhängig ob man ein Produkt bei ihnen kauft oder nicht.
 
Zuletzt bearbeitet:
Cord
Cord
|||||
Es sind Engländer. Abgesehen davon das Engländer Deutsche nicht besonders mögen, ist England gerade allgemein an einem "emotionalen Tiefpunkt" angelangt. Das Land ist sozusagen Geschichte (Failed State wie Italien, Griechenland). Entsprechend verhalten sich auch die Menschen, unabhängig ob man ein Produkt bei ihnen kauft oder nicht.

Mögen müssen sie uns nicht. Aber wenn sie unser Geld nehmen, dann kann man auch erwarten, dass man Support bekommt. Ich persoehnlich habe gute Erfahrung gemacht, mit dem Novation Support, Antworten kamen, aber es hat immer etwas gedauert.
 
SerErris
SerErris
|||||
Wieso mein Kollege? Schreibe Ihm einfach ne Mail ... da wird sich schon ne Lösung finden.
 
B
beep!
|
Ok, ich nehme alles zurück und behaupte das Gegenteil...wirklich netter Typ. Das Problem lag beim Forwarding meines Mail-Providers. Wir haben eine Lösung gefunden!
 
B
beep!
|
Aha, noch einer mit GMX Mail .. das Problem hatte ich auch ...

Exakt das war´s! Aber mal was anderes. Ich hab den Midisynth hier am laufen (läuft soweit sehr gut, sowohl in Bitwig als auch Standalone. Ich hab nur ein Problem. Manchmal bekomme ich Artefakte, wenn ich zb den Noise-Regler hochdrehe..passiert aber auch bei anderen Parametern. Hin und wieder verschwindet es, wenn ich den Regler weiter hochdrehe, aber manchmal auch nicht. Hast du ne Idee, was man da machen kann?
 
SerErris
SerErris
|||||
Was genau meinst Du mit Artefakte? Hast Du mal ein Tonbeispiel?

Meinst Du mit Hochregeln im MidiSynth oder auf dem Synth direkt?
 
B
beep!
|
Hat sich erledigt...ich hab Bitwig geupdated und aus irgendwelchen Gründen hat sich mein Audiobuffer auf Auto gesetzt...
 
B
beep!
|
Nun habe ich den Summit über CC soweit in Bitwig eingebunden und habe feststellen müssen, dass es offenbar keine Möglichkeit zu geben scheint, ihn von Bitwig aus über NRPN zu steuern. Zur Sicherheit wollte ich aber nochmal nachfragen....kennt jmd. vllt einen Weg? In Ableton ginge das über ein Max4Live Tool, aber in Bitwig hab ich nix finden können.
 
SerErris
SerErris
|||||
Midisynth als Plugin verwenden, dann kannst Du jeden Parameter automatisieren, ohne das die DAW NRPN sprechen können muss. Funktioniert sehr gut.
 
 


Neueste Beiträge

News

Oben