Patchbay-Problem

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Alex, 19. September 2006.

  1. Alex

    Alex -

    Moin,

    kann mir jemand erklären, warum bei meiner Behringer-Patchbay auf einmal eine Buchse im "Normalled"-Modus nicht mehr funktioniert? Einfach so, quasi von heute auf morgen?

    Alle anderen Modi (Half-Normalled, Open und Parallel) funktionieren.

    Danke, Alex
     
  2. Du musst jetzt ganz tapfer sein:





    Das Ding ist kaputt.
     
  3. Alex

    Alex -

    Beijinger ist damit direkt vorgemerkt auf der nie-wieder-was-von-kaufen-Liste.
     
  4. Anonymous

    Anonymous Guest

    Kann Dir auch bei anderen passieren. :P
    (Buchsen & Schalter sind halt Verschleissteile)

    Keine Garantie mehr?
     
  5. Alex

    Alex -

    Ja. An der besagten Buchse habe ich vielleicht zweimal gepatcht. Nach zweimal Stecken darf das nicht futsch gehen...

    Doch. Aber ich frage mich, ob ich das Ding wirklich entkabeln und zum Händler schicken möchte. Solange kann ich nämlich keinen einzigen Ton Musik machen. Ich werde gerade vom Studio-Fehlerteufel verfolgt :evil: Da hat man eh kaum Equipment und dann geht dauernd auch noch alles futsch...
     
  6. mikesonic

    mikesonic Moderator

    bei thomann gibt es patchbays für 28.- flocken das stück
    die tun völlig kommentarlos ihren dienst und gut ist.

    die einzellnen module kannst du drehen und zur not austauschen wenn ein schlappmacht.

    ansonsten könnte ich dir eine leihen wenn du porto bezahlst.
     
  7. Anonymous

    Anonymous Guest

    Die Neutrik für 4x€ sind m.E. den Mehrpreis wert... (Ich hab beide übereinander)
     
  8. Anonymous

    Anonymous Guest

    Gerade für solche Fälle gibt's ja ne Garantie. :cool:
     
  9. mikesonic

    mikesonic Moderator

    die neuen neutrik machen so einen billigen eindruck weil die buchsen vorne keinen metallring mehr haben.
    das hat mich stutzig gemacht

    oder ist das am ende besser?
     
  10. Anonymous

    Anonymous Guest

    Billigen Eindruck machen die Neutrik auch. Aber sie funktionieren und stecken sich angenehm. (Bei der Swisssonic war ein Kontakt verdrückt und das Steckgefühl ist unangenehm haklig grade zu anfang hat man die Stecker kaum richtig reinbekommen.)

    Die Buchsen werden ja von der Front aus Metall gehalten und zu der dürfen sie keinen Kontakt haben.
     
  11. Wiggum

    Wiggum -

    Ich würde mir an deiner Stelle Neutrik-Patchbays holen. Der Aufpreis lohnt sich sehr, jedenfalls wenn dir deine Nerven was wert sind. Ich hatte bis letzte Woche vier Neutrik und eine Rean-Patchbay, jetzt habe ich erstmal auf insgesamt drei Patchbays reduziert, denn, wie schon gesagt, es sind Verschleissteile. :twisted:
    Billige Patchbay... den Fehler habe ich auch gemacht, ist aber gaaanz schnell wieder rausgeflogen.
     
  12. tomcat

    tomcat -

    Hab 3 Neutriks und bin zufrieden
     

Diese Seite empfehlen