PCI-AudioInterfaces und Motherboardkompatibilität

Dieses Thema im Forum "PC" wurde erstellt von andreas, 27. November 2009.

  1. andreas

    andreas Tach

    Hallo Freunde des gepflegten Recordings,

    ich habe hier schon oft von Treiberproblemen bei Audiointerfaces gelesen. Die einen sagen, läuft bei mir klasse, der andere sagt: absoluter mist! Aber sind es immer die Treiber?

    Mir ist folgendes passiert.

    Habe eine m-Audio Delta1010 für meinen brandneuen Rechner (Board: Intel DP55WG mit P55-Chipsatz (Board für Multikernprozessoeren), Prozessor: Core i7-860, 4GB RAM, WIN-XP-PRO SP3) gekauft, da ich mit meiner alten DELTA66 sehr gute Erfahrungen unter einem Rechner von 2001 mit WIN98SE gemacht habe.

    Und was passiert: Beide Karten, die neue DELTA1010 und die alte DELTA66 sind nicht vernünftig zum Laufen zu kriegen.

    Nach durchprobieren aller Treiber für WIN-XP und aufwärts (alte Treiber immer ordnungsgemäß deinstalliert und System mit C-Cleaner "gereinigt"), Steckplatztausch, BIOS-PCI-Einstellungsveränderungen, On-Board-Geräte-Abschaltung, neuer Chipsatztreiberinstallation und natürlich Puffergrößeneinstellung von min schrittweise bis max, Karte hat einen ungeteilten, separaten IRQ, sieht das beste Ergebnis für beide Karten (natürlich noch nicht zusammen im Rechner) so aus:

    -Aufnahme mit externer S/PDIF-syncronisation (Standardbetriebsart bei mir wegen externem Wandler) digital und analog alle Kanäle auf einmal und einzeln einwandfrei!

    -Wiedergabe beständiges, unregelmäßiges Knacken und leichtes Brizzeln, auch bei Verwendung vom Mediaplayer oder Mediamonkey beim abspielen von MP3's.

    Für meine Aufnahmen verwende ich Samplitude-10-Pro. Es ist aber egal, welches Programm ich nutze, es ist keine Störungsfreie Wiedergabe hinzukriegen, auch nicht bei interner Syncronisation. Durchgeführte Maßnahmen siehe oben...

    Ich hab die 1010 jetzt zurückgeschickt und lasse mir die einzige Alternative in der Preisklasse, die ECHO LAYLA 3G kommen. mal sehn, was passiert.

    Nun meine Frage:

    Wer benutzt welche Karte mit welchem Computersystem (Motherboard, Chipsatz) insbesondere, wer hat M-Audio PCI-Karten auf ganz modernen, aktuellen Boards zu laufen?

    Gibt es sonst noch Tricks, sitzt das Problem mal wieder davor?


    Bei meinem alten WIN98SE-System brauchte ich keine Kopfstände zu machen. Kurz den mitgelieferten Treiber installiert und die Karte Delta66 läuft bis heute anstandslos. Der alte Rechner ist noch nicht mal besonders für Audio konfiguriert gewesen, ich hab damit alles gemacht...

    Ach ja, auf meinem neuen "Superrechner" läuft das USB-Interface M-Audio FastTrackUltra einwandfrei und damit arbeite ich jetzt bis zur Lösung des Problems. Das ist aber für meinen Schlepptop, auf dem auch Samplitude 10 Pro damit einwandfrei läuft...

    Grundgedanke war, Delta1010 & 66 zusammen im neuen Rechner zu haben (zusammen 16 Mono- bzw. 8 Stereokanäle), auf ein externes Mischpult weitestgehend verzichten zu können und so durch die Ressourcenschonung von PCI alle CPU-Leistung dem Samplitude zur Verfügung zu stellen.

    Danke und Gruß
    Andreas
     
  2. Selectah

    Selectah Tach

    ist das kabel zur breakoutbox der 1010 komplett in ordnung? ich selbst hatte probleme damit, da es scheint, dass das kabel von mangelnder qualität ist... oh ich seh grad -> zurückgeschickt.

    ist es denn möglich eine 1010 und eine 66 zu stacken?
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Prozessorleistung auf Maximum gesetzt (moeglichst mit irgend 'nem Tool), W-Lan off, Bluetoth off, IR Receiver auf off?
     
  4. tulle

    tulle bin angekommen

    Tscha,
    das allfällige Problem.
    Um bei einem P55 zum PCI-Bus zu kommen muß der Prozessor erst die Host-Bridge nehmen, anschließend die PCIe-PCI Bridge und dann erst kann er auf die Karte druff. Dazwischen gibts halt Latenzen. Entweder man rüstet auf PCIe auf oder sucht sich etwas unempfindlicheres. Von allein wirds nicht besser. Sorry 'bout that.
    Probier trotzdem die Kiste zu optimieren (->siehe Summa). Manchmal hilfts trotzdem.
     
  5. andreas

    andreas Tach

    ...Yes SIR! Hat er alles garnicht, da es mein Studiorechner sein soll und dieser hat am Netz, egal über welchen Weg, nichts zu suchen. Also Netzwerk auch Off...

    Hab auch grade mal den DCP-Latency-Checker laufen lassen. Beim neuen "Superrechner" unter verschiedensten Belastungen sehr homogenes Bild um 200-350 µSec, also eigentlich müsste ers bringen. Bei meinem Schleppi Schwankungen zwischen 84 und 1650µSec...

    Tja, PCIe-Audiointerfaces mit 10 Kanälen gibt es in der Mittelklass noch gar nicht. Hab nur ein madiges ESI-Teil ohne symmetrische Anschlüsse gesehen. Und bei RME gehts ab 870,- los. Aber wenn die ECHO-Layla auch nicht geht, werde ich wohl in den sauren Apfel beißen müssen, obwohl meine restliche Studioumgebung leider so gar nicht RME-Gemäß ist (würde mir zugerne erstmal gute Monitore leisten wollen).

    Hat denn jemand PCI-Karten mit nem P55-Chipsatz erfolgreich zum Laufen bekommen?

    Danke erstmal und ein nächtlicher Gruß
    Andreas
     
  6. andreas

    andreas Tach

    ...ja! Bis zu vier Karten aus der Delta-Serie können parallel über den selben Treiber laufen. Da gibts dann ein Auswahlfeld zum Aktivieren der einzelnen erkannten Karten. Eigentlic genial, wenns laufen würde...

    Guts Nächtle
    Andreas
     
  7. Summa

    Summa wibbly wobbly timey wimey

    Was spricht gegen 2x ADAT In oder arbeitest du mit mehr als 48khz?
     
  8. andreas

    andreas Tach

    ...nein ich arbeite nicht mit mehr als 48KHz. Über ADAT habe ich mich noch gar nicht informiert. Brauche ich da nicht extra A/D-Wandler deren Ergebnis (ADAT) dann in den Rechner kommt?

    Ich vermute mal, das geht dann schon in die absolut professionelle Richtung. Da ich mit meinen Sachen jedoch praktisch kein Geld verdiene (wenn man mal von dem seltenen Fuffi für einen Live-Auftritt oder ein paar einzelne CD-Verkäufe absieht), muss es mit einem mittleren Einkommen finanzierbar bleiben (und ich geb dafür schon relativ viel Geld aus).

    Aber was bringt ADAT in Hinsicht auf eventuell nicht kompatible PCI-Karten?

    Herzlichen...
    Andreas
     
  9. andreas

    andreas Tach

    So, die LAYLA 3G funktioniert. Sogar mit den kleinsten Puffergrößen (64 Samples). Allerdings musste Das OnBoardAudio deaktiviert werden. Das hatte sich sogar selbst terminiert (Realtek Abnormal Programm abort, oder so ähnich)

    Da hat M-Audio wohl ne Anpassung verpennt...

    Gruß
    Andreas
     
  10. Summa

    Summa wibbly wobbly timey wimey

    Naja, waer' jetzt nicht so viel teurer als 'ne einzelne Multi I/O Karte, je nach Wandler sogar guenstiger und durch die optische Verbindung zum Rechner nicht ganz so stoerungsanfaellig.

    Eine groessere Auswahl an Multi I/O Karten und unter Umstaenden auch kuerzere Kabel, weil man die Wandler direkt neben die Klangerzeuger ins Rack packen kann.
     
  11. marv42dp

    marv42dp bin angekommen

    Und eine immense Auswahl an Wandlern. Von 10 bis über 200 Euro pro I/O-Kanal ist alles dabei.
     
  12. andreas

    andreas Tach

    ...danke euch für eure Hilfe und guten Gedanken. Ich hab mich grade mal mit ADAT beschäftigt. Falls die LAYLA auch nicht funktioniert hätte. wäre dies die einzige preiwerte Alternative gewesen, wenn man nicht ein Oberklasse-Audiointerface kaufen wollte.

    Die LAYLA hatte gestern ihre erste "Arbeitsnacht" bei dem Projekt: Vertonung persischer Gedichte (siehe meine HP)

    Bei Gelegenheit und Bedarf werde ich mal einen 8-Kanal ADAT-Wandler anschaffen, dann ist die LAYLA voll ausgelastet...

    Danke & Gruß
    Andreas
     

Diese Seite empfehlen