Plugin Formate und Frage dazu

M

Magnus

|
Ich habe in live festgestellt das einige Plugins wie z.B. Pigments, aber auch einige andere als Audio Units gestartet sehr lange nachladen bei einem Presetwechsel.
Wenn ich das Plugin aber als VST starte dann geht der Presetwechsel schnell und ohne langes nachladen.
Andere Plugins wiederum laufen einwandfrei als Audio Unit, bzw. beim Presetwechsel.
Kann mir jemand sagen warum das so ist?
 
sempiternal

sempiternal

Bass Junkie
Live 10 hatte Anfangs große AU Probleme, vielleicht bist du nicht auf dem neusten Stand? Gerade Arturia war bei/bis 10.6/10.7 sehr stark davon betroffen.
Generell empfehlen die Ableton Jungs aber mit VST zu arbeiten, dort ist auch die Presetauswahl etc. wesentlich besser gelöst, bei AU muss man die im Browser anwählen, die VST´s haben mittlerweile die Auswahl über das Plugin.
Ne coole Sache bei VST ist auch sich Ordner zu machen im Finder ...die erscheinen dann so im Ableton. Dadurch spart man sich die engen 7 Favoriten Plätze für anderes auf :)
 
M

Magnus

|
Vielen Dank für die Infos, das hilft mir weiter.

Meine Live Version ist auf aktuellem Stand.
 
sempiternal

sempiternal

Bass Junkie
ok dann solltest du eigentlich kein Probleme haben, die Arturia Sachen sind auch alle uptodate? Weil bei mir rennt es in AU sauber!
 
M

Magnus

|
Naja wie geschrieben, und das habe ich auch bei einigen anderen Plugins schon festgestellt.
Zum Glück läuft als VST alles gut.
Hat man mit Plugins die als Audio Units laufen Vorteile?
 
 


Neueste Beiträge

News

Oben