polysix gesamttune driftet nach unten

Dieses Thema im Forum "Analog" wurde erstellt von tom f, 25. Juli 2012.

  1. tom f

    tom f Moderator

    werte kollegen:
    mein restaurierter p6 hat gestern nach laengere benutzungspause beim jammen ploetzlich begonnen das tuning nach unten zu verlieren... das ganze relativ langsam aber am ende war er wohl 3 oktaven zu tief... was kann das sein? was ist denn beim p6 der "master tune chip" ?

    danke
     
  2. Anonymous

    Anonymous Guest

    mit vst waere das nicht passiert,
    wegen der pause
     
  3. tom f

    tom f Moderator

    die pause war wohl nicht relevant

    ..ganz ehrlich - der p6 ist einer einer lieblingssynths (aura, optik, klang) dass der jetzt zickt macht mich sentimental


    also bitte ich um nützliche tips

    danke
     
  4. Ich würde mal die Versorgungsspannungen überprüfen!
     
  5. tom f

    tom f Moderator

    danke... wenn ich nur wuesste wie...
    und mein techniker laesst mich zur teit auch regelmaessig im stich :sad:
     
  6. Ersteinmal den Schaltplan besorgen.
     
  7. tom f

    tom f Moderator

    lol... kann ich chinesisch?
    naja.. ein kleines bischen verstehe ich schon, aber WENIG
     
  8. Vom Schaltplan aus kannst du erst mal feststellen, welche Versorgungsspannungen überhaupt da sein müssen. Das sollte man schon wissen ;-)
     
  9. tom f

    tom f Moderator

    das heisst die spekulation geht in richtung "irgendwas ist am netzteil kaputt zb. der eine oder andere elko oder so?)
     
  10. Versorgungsspannungen nachzumessen ist erstens nicht schwierig und es kann wirklich ein defekter Elko sein, der die Spannung in die Knie gehen läßt und somit evtl. auch das Tuning.
    Wie gesagt läßt sich dies wirklich einfach nachmessen.
     
  11. microbug

    microbug |||

    Wenn die versorgungsspannung wg Brumm durch platten Elko nicht stabil ist, fehlt die Referenz für den DAC, dann gibts Drift.

    Der Polysix arbeitet nicht mit DCOs, sondern OPAmp-VCOs, daher gibts da außer der Steuerspannung und dem DAC keine "Zentrale".

    Da muß dein Techniker ran. Die Spannungen kannst Du mit dem Multimeter selbst messen, aber ob diese auch sauber sind, siehst Du nur mit dem Oszilloskop.
     
  12. tom f

    tom f Moderator



    danke für den hinweis

    sowas ärgelriches - am ende ist es doch noch ein verschleppter defekt wegen den ehemals leicht beeinträchtigten assigner board

    (andererseits klingt das mit der spannung ja nicht so tragisch - "hoffe" dass es das ist)

    mfg
     
  13. Cyborg

    Cyborg aktiviert

    Bitte überrede Leute, die ganz offensichtlich keine Ahnung von Elektronik haben nicht dazu, in den Geräten zu manipulieren. Das kann böse enden, vom Totalschaden am Gerät bis hin zum Totalschaden am Menschen. Einen Schaltplan zu besorgen - und zwar den richtigen für dieses Modell ist aber schon ein guter Tipp. Das Gerät würde ich dann von einem Fachmann überprüfen lassen denn der haftet für Schäden die durch ihn verursacht werden.
     
  14. microbug

    microbug |||

    das wäre zu prüfen, wenns nicht die Spannungen sind. Mit den im Netz zu habenden Schaltplan sollte Dein Techniker das hinbekommen.

    Norfalls gibts ja ein neukonstruiertes Assignerboard, aber bei einer nur leichten Macke brauchts das normal nicht.
     
  15. tom f

    tom f Moderator


    ja das kiwitechnics board ist schon cool wegen all den erweiterungen beim polysix (hatte ich ohnehin neulich überlegt zu kaufen) ist aber soweit ich weiss noch nicht "fertig"
    ausserdem habe ich das board ja schon aufwendig reinigen, nachverzinnen und versiegeln lassen ...

    klarer fall: vom vintage verweht :selfhammer:
     
  16. Booty

    Booty -

    Ohje, das tut mir leid... Sowas is einfach mühsam...
    Wünsch dir alles gute für den Sechser
     
  17. tom f

    tom f Moderator


    danke :)

    wird schon werden - ansonsten nehm ich halt das plugin - hahahaha :selfhammer:


    bin ja jetzt sowieseo bassplayer... synths sind voll nerdig :mrgreen:
     
  18. microbug

    microbug |||

    Ich rede nicht von Kiwitechnics, sondern von einer bereits erhältlichen Lösung, war schon mehrfach Thema.
     
  19. tom f

    tom f Moderator


    achso - da gibt es meherere versionen ... wusste ich nicht, danke
     
  20. ppg360

    ppg360 fummdich-fummdich-ratata

    Was unter die Rubrik "Wenn doof, dann aua!" fallen würde.

    Jeder einigermaßen versierte Radio- und Fernsehtechniker ohne jeden musikalischen Sachverstand kann anhand des Schaltplans prüfen, ob die Spannungen richtig anliegen und ggf. gleich die Fehlerursache beheben. Wenn Du also einen Schalt-, aber keinen Plan haben solltest, was zu tun ist, brauchst Du nicht unbedingt auf jemanden zu warten, der Dich als Techniker sowieso immer im Stich läßt. Einfach zum Fernsehladen um die Ecke (nein, ich meine nicht "Mediamarkt" oder "Saturn").

    Stephen
     
  21. Booty

    Booty -

    Siehst du, so sparst du dir auch noch Geld!!!!

    Jetzt brauchst du dir die 500er Module auch nicht mehr doppelt kaufen... :selfhammer: :mrgreen:
     
  22. tom f

    tom f Moderator

    ich erinnere mich voll elektrisierendem schauer an meine diversen nahtod erfahrungen dank elektrizitaet: als kind habe ich:

    1. in eine fassung gegriffen (barfuss) und bin mehrere sekunden im stromkreis gehangen (koerper fuehlte sich an wie aus gummi...herzrythmus war triolisch synkopiert fortissimo)

    2. in offenen schaltkasten gegriffen: ordentlicher hieb der art "elektro-bud-spencer"

    3. stromfuehrendes kabel mit unisolierter beisszange getrennt: booom, zange flog durchs zimmer, schwarzer fleck an wand

    als erwachsener habe ich lediglich auf eine trafo eines korg monopolys gegriffen: ultrabtitzel, elektronenameisen frassen sich durch die hand und mein interner vco wurde kurz gewaveshaped...

    bin heute leidenschaftlicher hobbyelektriker und habe mehrere wohnobjekte verkabelt.

    ps: obiges ist keine dichtung. alles fakt... strom oh du mein freund... i ride the lightning and stay alive

    wohooooo
     
  23. Booty

    Booty -

    Come on Baby light my fire :selfhammer:

    Alter, paß auf auf dich! :opa:
     
  24. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Schick mal runter deine alten Sperrmüll Geräte ....
    ich entsorge das hier liebend gern .... *stimmung*

    wie sieht es denn mit dem Strom allgemein beim Polysix aus ?
    könntest dir hier gleich einen Satz blaue LEDs und ein neues Netzteil verpassen lassen.
     
  25. Booty

    Booty -

    Ohgott Blaue LED´s... Schon beim Gedanken daran krieg ich Augenkrebs... :roll:
     
  26. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Du bist es wohl nicht gewohnt mit bis zu 100% geöffneten Pupillen zu arbeiten. *mimimi*
     
  27. Booty

    Booty -

    Hahahaha, nein, nicht mehr, aus dem alter bin ich wohl raus!! :lollo:
     
  28. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Schonmal nach Einbrüchen von Jägermeister oder ähnlichen Getränken geschaut ? :mrgreen:
     
  29. tom f

    tom f Moderator

    ja wenn mein techniker der saufiese sack nicht plötzlich so nachlässig wäre - finde es ne frecheiut dass er wegen frau, kind, hausbau und beruf meine vintagesammlung vernachlässigt - charakterlos!!! :lollo: :lollo: :lollo:
     
  30. tom f

    tom f Moderator


    den satz kapier ich nicht - meinst du "erbrochener jägremeister" oder "einbrechende jäger"

    ich sag nur eins: bei mein synths gillt "out of my cold dead hand" wer glaubt was klauen zu müssen bekommt ne ladung blei verpasst
     

Diese Seite empfehlen