Problem mit Doepfer MCV1 und Roland SH-09

synthsucht
synthsucht
808
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Suspendisse tincidunt hendrerit lorem ut commodo. Cras id fermentum nibh. Ut finibus odio nulla, ut iaculis lectus ultricies porttitor. Morbi porta magna nec faucibus convallis. In fermentum mi arcu, vel varius mauris convallis vel. In hac habitasse platea dictumst. Etiam egestas, lorem sed laoreet pellentesque, elit felis finibus elit, quis viverra ex mi a felis. Suspendisse quis viverra erat, quis tempor dui.
 
Zuletzt bearbeitet:
ravesign
ravesign
.
nekrobot schrieb:
Ist es normal, dass der SH-09 angestöpselt seine Tastatur "auschaltet" und nur noch auf extern einkommende Signale reagiert?

Ist zumindest bei mir mit der Kombination MCV4 und SH-101 auch so. Dürfte demzufolge also normal sein.
 
interfunk
interfunk
....
nekrobot schrieb:
och mann, ich kriege die kacke nicht zum laufen...

über's interfache spricht der SH-09 nicht an...

der SH-09 arbeitet doch mit +5V, oder?

----> deckel ab und UMJUMPERN !!!

das muss laufen - meiner lief 3 jahre mit nem MCV1

-----> den spass mit LEARNMODE taste drücken und eine note im midiSequencer drücken hast du schon hinter dir !??!

a.
 
Jörg
Jörg
|||||||||||
nekrobot schrieb:
der SH-09 arbeitet doch mit +5V, oder?

Weiß ich nicht, aber ich möchte wetten, dass Interfunk recht hat. Intern im Interface einen Jumper umstecken (sofern das beim MCV1 geht - beim MCV4 geht es jedenfalls, aber: siehe Interfunks Posting, sollte also gehen), damit es mehr als +5V liefert.
Der Promars braucht auch 10V.
 
K
kobayashi
..
sh09 braucht minimum 10 volt gatespannung.

beim mcv1 sollte das noch mit nem andern netzteil funktionieren, einfach eins mit 12v anstelle 9 volt benutzen.

beim mcv4 kann man nen jumper umstecken, dann ist gatespannung = eingangsspannung vom netzteil.

von den alten rolands brauchen einige 10 volt gate.

transponierung über tastatur funktioniert auch nicht bei allen wenn am cv in was eingesteckt ist.

gate sowieso nicht bei eingestecktem stecker....
 
Jörg
Jörg
|||||||||||
Genau so.
Du hast die Wahl zwischen 5V oder einer Voltzahl, die nur ein klein wenig unter der des Netzteiles liegt.
 
Jörg
Jörg
|||||||||||
Das liest sich für mich, als ob das MCV1 nur maximal 7,5V rausgeben könnte.
Das wäre aber ein wichtiger Unterschied zum MCV4, welches je nach Jumperstellung eine maximale Spannung von kurz unterhalb der Netzteilspannung abgeben kann.
Das wäre Mist.
 
 


News

Oben