Propellerhead 6.5 - Ignition Key Problem

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Anonymous, 19. März 2013.

  1. Anonymous

    Anonymous Guest

    Ich habe mir gerade die Reason Version 6.5(.3) gekauft und versuche jetzt bereits seit zwei Tagen vergebens, diesen bekloppten Kopierschutzschlüssel (Ignition Key) zu aktivieren um die Registrierung endlich abzuschließen. Dieser Key wird auf keinem der drei von mir gerade zu Testzwecken genutzten Rechnern erkannt. Auf denen ist übrigens Windows 7 in einer aktuell gehaltenen Version drauf. Zum Auslesen des Keys werden direkt bei der Reason Installation einige Routinen von CodeMeter aufgespielt und laufen dort auch als separater Windows-Dienst. Allerdings wird der Ignition Key auch von diesem Programm nicht erkannt, ganz egal in welchem USB-Slot er sich befindet. Das nervt langsam total und scheint auch nicht nur mir so zu gehen. Die Support-Seiten/Foren von Propellerhead sind voll von verzweifelten Anfragen, aber leider wenig Lösungsansätzen. Kann es sein bzw. hat schon mal jemand davon gehört, dass so ein Schlüssel auch defekt ausgeliefert wurde? Vielleicht kennt sich der eine oder andere mit diesem Programm oder besser mit diesem Problem aus und kann mir etwas Hilfestellung leisten. Wäre nett :nihao:
     
  2. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Ich erinnere mich, daß es bei der Registrierung irgendwie etwas tricky war. Die Original Propellerheads Anweisung hast Du Schritt für Schritt befolgt?

    Zur Not geht ja erst einmal auch beim starten kurz die Eingabe der Daten des Online Accounts, ist aber auf Dauer nervig, stimmt.
     
  3. Anonymous

    Anonymous Guest

    Die Anleitung von Propellerhead ist ja im Prinzip gar keine - Firewall ist aus Port 22350 ist frei und "erreichbar" - viel mehr Hilfe bieten die ja nicht an :-|
    Den Online-Account habe ich bereits, aber der ist, wie du schon richtig sagtest, eher eine temporäre Notlösung. Was mich vor allem wundert ist, dass diese CodeMeter Routine den Stick gar nicht erst erkennt - auf keinem Rechner. Sicher ist es schwierig so eine Ferndiagnose zu erstellen - deshalb besonderen Dank für deinen Hinweis.
     
  4. mink99

    mink99 aktiviert

  5. Anonymous

    Anonymous Guest

    Danke - versuch ich gleich mal. Das ist glaube ich das Hauptproblem, dass der Stick irgendwie gar nicht erst erkannt wird - jedenfalls nicht von CodeMeter.
     
  6. Anonymous

    Anonymous Guest

    Nettes kleines Tool :) Den Key findet er wohl und ordnet ihn als USB composite device ein. Das ist ja schon mal was...und nu?

    EDIT: war doch nicht der Key, sondern ein anderes undefiniertes Device. So ein Mist! Vielleicht wird so ein super-geheimer Sicherheits-Key aber auch nicht ohne weiteres als USB Stick erkannt - keine Ahnung.
     
  7. mink99

    mink99 aktiviert

    Jetzt wird's haarig....

    Deshalb zuerst mal den einfachen weg, vielleicht hast du ja Glück...

    Deinstaliieren, Die Installation nochmal als Administrator starten .....

    Wenns nicht funzt, dann

    In dr systemsteuerung , gerätemanager auf die Composite device gehen
    Treiber aktualisieren,
    Selber auswählen ,

    Wenn dann etwas angeboten wird, was nach prop aussieht, das nehmen.
    Wenn nicht, dann

    Im systemlog von Windows nachschauen , ob dort seltsame Fehlermeldungen stehen ...,

    Wenn nicht, dann Support anrufen...
     
  8. Anonymous

    Anonymous Guest

    okay, das hört sich gut an und rundet meinen Tag doch wenigstens harmonisch ab ;-)

    Ich mach das jetzt spaßenshalber tatsächlich mal und danke dir gleichzeitig für den konstruktiven Hinweis.
     
  9. mink99

    mink99 aktiviert

    War nicht als Flame gedacht ..... Sondern ernstgemeint , ich hoffe du hast es so verstanden .....
     
  10. Anonymous

    Anonymous Guest

    Ja natürlich...da ich aber diese Prozedur auf drei PCs durchführen musste, ist meine gestrige Aussage als "Vorfreude" darauf zu werten. Obwohl ich dabei, wie von anderen Usern empfohlen wurde, auch noch die CodeMeter Treiber neu installiert habe, hat sich an der Ausgangssituation leider nichts geändert. Ich weiß nicht wie es bei dir/euch ist, aber im Propellerhead/Reason Forum wird von einer Status-LED am hinteren Ende des Ignition Key berichtet, die je nach Betriebszustand unterschiedlich leuchten soll. Also bei mir passiert da nichts...ist passend zur Situation völlig düster :-| auch die CodeMeter Software gibt immer den selben Text aus " kein Cm Stick gefunden". Ist das normal? Hat noch jemand ne Idee, bevor ich den Stick ins Klo spüle?
     
  11. Nicht wirklich. Ich bin zwar auf Mac unterwegs und nutze den Stick "nur" als Backup (habe ein Automatisierungs-Skript für Online-Aktivierung), aber sobald ich den einstecke, dann leuchten zumindest die Lämpchen. Und auch in meinen Systeminformationen wird er sofort korrekt angezeigt.

    Nach allem was die Ferndiagnose hergibt, würde ich ja mal vermuten: dead on arrival. Also zurück zum Händler damit und auf Austausch bestehen. Das Ding einzeln als Ersatzteil kostet ja auch einige Euros und ist damit ein wesentlicher Bestandteil des Kaufpreises und nicht ein extra Gimmick. Und überdies: Mit Reason 7 wird offenbar kein Dongle mehr mitgeliefert, sondern separat verkauft. Also würde ich jetzt noch zusehen, ein funktionierendes Teil beim Händler durchzusetzen.
     
  12. ...evtl. liegt hier auch eine mögliche Lösung des Problems: such' Dir jemanden mit einem Mac, und versuche das Prozedere auf dessen Rechner nochmal...

    ...ich selbst hatte auf dem Mac null Schwierigkeiten...ist allerdings schon eine ganze Weile her, dass ich den Key bekommen habe, weiß also nicht mehr genau was ich gemacht hatte...
     
  13. claas

    claas -

    Es gab zwischendurch mal ein Update für den Codemeter-Kram, musst mal unter den Dowlloads zu Reason bei den P'heads schauen.
     
  14. Anonymous

    Anonymous Guest

    Vielen Dank für die Hinweise und Lösungsvorschläge. Weder beim Anschluss am PC noch am MAC leuchtet bei meinem Key irgendein LED-Lämpchen. Das sind bzw. waren zum Test allerdings alles Systeme, in denen bereits das neue USB 3.0 implementiert ist. Obwohl ich den Key natürlich an einem USB 2.0 Slot benutzt habe, gibt es vielleicht im BIOS des Motherboards oder auf Windows-Ebene einen speziellen Treiber, der für eine gewisse Inkompatibilität verantwortlich ist. Wenn man den Stick (Ignition Key) wenigstens irgendwie auf Funktionsfähigkeit testen könnte, damit ich das ganze Paket nicht umsonst zurück gebe und hinterher u.U. vor dem selben Problem stehe. Naja, ich versuchs mal weiter. :?
     
  15. Ich habe hier ein MacBook Mid 2012. Da ist auch schon USB 3.0 drin. Kann also auch nicht die Ursache sein.
     
  16. Anonymous

    Anonymous Guest

    ...und bei dir wird der Key von der CodeMeter Software anstandslos erkannt d.h. eine LED leuchtet an dem Stick auch? Ich könnte verzweifeln... :pckill:
     
  17. mink99

    mink99 aktiviert

    Wenn das USB device Tool das Gerät erkennt, dann ist es wohl i.o.

    D.h. Es ist ein Software Problem .
     
  18. Auf Codemeter habe ich nicht geschaut. Ich habe heute Morgen den Stick drangesteckt und dann hat er geleuchtet. Irgendwann kurz danach war LED wieder aus. Dann noch schnell nen Blick in die Systeminformation: Ja, da hängt ein Codemeter-Stick am USB-Port. Ferddich. Ich kann haber heute abend nochmal einen Schritt weitergehen und Authorizer & Co. aufrufen, was die dazu sagen. Als Hardware-Dongle habe ich aber sonst Balance (das allerdings hängt am Desktop-Mac).
     
  19. ...<OT>...

    ...wie iss'n Balance so? - hast Du eine ein-zwei-drei-Sätze-Meinung?...

    ...<OT OFF>...
     
  20. Da ich nicht die Profi-Ohren bezüglich Soundqualität habe (mir persönlich genügt es), kann ich nur dazu sagen: genügend Eingänge (für mich), gutes Layout der Elemente, pfiffige Details (direct monitoring, Reason-dongle, Kopfhörer-Ausgang geht zur Seite, Zugriff auf Reason-Pegel über Button) und tolle Haptik: Ich bin zufrieden. :supi:

    So, zurück zu Ontopic! ;-)
     
  21. Anonymous

    Anonymous Guest

    @mink99

    Das war leider eine verfrühte Fehlinterpretation von mir, die ich kurz danach in meinem Post berichtigt habe. Der Stick wird auch von dem Tool anscheinend nicht erkannt - jedenfalls nicht so, dass ich es anhand der Ausschriften identifizieren könnte.

    @Crossinger

    Danke für die schnelle Info. Mach dir keinen Stess mit weiteren Tests. Mir reicht es schon, dass dein Stick tatsächlich erkannt und das sogar mit einer LED signalisiert wird. Davon kann bei meinem Key nicht die Rede sein. Da habe ich erst durch´s Netz erfahren, dass er überhaupt eine LED beinhaltet. :-| Dann nehme ich am besten deinen Key, den du ja durch Balance nicht mehr benötigst ;-)
     
  22. mink99

    mink99 aktiviert

    Dann isses wohl kaputt, damit Windows irgendwie auf ne USB device zugreift, muss es sie erkennen. Das zeigt usbdevview an. Das heisst nicht, dass dann ein Treiber geladen ist, d.h. dass das teil irgendetwas sinnvolles tut.
     
  23. Nope! :P

    Wie ich oben schrub: Backup! Vielleicht muss der über Ostern auch erstmals in Einsatz, weil ich mein Notebook zum Verwandtenbesuch mitnehmen will (man hockt ja hoffentlich nicht den ganzen Tag bei Kaffee & Kuchen zusammen) und dort kein Internet habe. Und im Demomodus funktionieren die REs nicht.
     
  24. Anonymous

    Anonymous Guest

    Danke - ich versuchs gleich nochmal an den anderen PSs. Das Tool ist auf jeden Fall sehr nützlich...eine gute Empfehlung.
     
  25. Ich erinnere mich auch noch dunkel an eine Unart aus Win (XP)-Zeiten: Wenn eine Connection an einem USB-Port schiefgegangen war, dann war der Port für das Device "verbrannt" und man musste entweder einen anderen Port nehmen, oder umständlich die Kennung des Devices wieder aus der Registry löschen. Aber auch dafür gibt es (aus der Erinnerung) Tools, die das erledigen. Sorry, keine Details - bin schon lange von Windows weg.
     
  26. Anonymous

    Anonymous Guest

    Völlig klar - war auch eher ein Scherz. Das macht so einen Dongle ja gerade erst interessant, dass man dadurch auf relativ flexible Art ein bestimmtes Prog auch auf anderen Rechnern nutzen kann. Sei froh, dass du zwei davon hast. Wie man sieht, gehen die auch gerne mal kaputt oder funktionieren aus irgendwelchen anderen Gründen nicht (mehr). :?
     
  27. Anonymous

    Anonymous Guest

    Also das USB-Tool ist wirklich klasse - auch wenn es etwas unübersichtlich alle jemals verbundenen externen und internen USB Geräte (Treiber) auflistet. Man kann allerdings schön, anhand der Spalte "Last Plug/Unplug" erkennen, wann welches USB Device genutzt wurde. Nur schade, dass dieser Scheiß-Stick nicht dabei ist (sieht man am Datum). Damit sollte wohl klar sein, er ist entweder kein "normales" USB Device, hat keine(n) Treiber(informationen) oder ist schlicht und ergreifend im Arsch.
     
  28. Habe ich auch als Scherz gesehen. Ich habe diesen Thread auch zum Anlass genommen und bei Props im Shop nachgeschaut: 30 Euro Ersatz-Stick + 20 Euro Versand pauschal EU :shock: Das läppert sich schnell. Also im Zweifel kräftig beim Händler pochen. Vielleicht musst du das ganze Paket rausrücken oder der Händler kann einen Ersatz-Stick einzeln beschaffen.
     
  29. mink99

    mink99 aktiviert

    Nur als additional info

    Usbdevview zeigt auch Geräte an, für die kein Treiber gefunden wurde. Jedes USB Gerät Teil schon in der Hardware Windows oder osx oder Linux mit," wer und was" es ist. Dazu dienen eine device id und eine class id. Mit diesen beiden schaut Windows nach, ob es für das Gerät bereits einen Treiber installiert hat, oder es einen braucht . Diese Information, ob schonmal das Gerät installiert war oder was zu installieren ist, steht in der .inf Datei , die mit jedem Treiber ausgeliefert wird, oder bei class compliant Geräten schon mit Windows mitgeliefert werden.

    Also wenn das Gerät nicht angezeigt wird, und sei es als "unknown" oder "Composite" device, dann ist die Hardware Kommunikation gescheitert.

    Es ist unwahrscheinlich, dass es sich um ein Gerät handelt, bei der ein Treiber oder ein Programm die USB Schnittstelle so umprogrammiert, dass erst damit das Gerät erkannt wird. Dies würde Windows 7 oder 8 wahrscheinlich nicht zulassen, zumindest nicht ohne Rückfrage .....

    Das Lämpchen am döngel sagt garnichts, es kann entweder von der Software oder von der Hardware eingeschaltet werden.


    ......

    Man kann noch einen Test machen, ob das Gerät Defekt ist. Am Mac (wenn vorhanden) stehen die gleichen Informationen wie im gerätemanager unter "über diesen Mac" "weitere systeminfomationen" . Wenn dort der döngel auch nicht auftaucht, AEG . Auspacken, einschalten garantiefall.....

    ..., ist allgemeines USB troubleshooting , nicht spezell für codemeter döngel .....
     
  30. Anonymous

    Anonymous Guest

    @mink99
    @Crossinger

    Sehr nett, eure Bemühungen und vielen Dank für die Zusatzinfos. Laut anderer Reason-User soll ein defekter Key dauerhaft rot leuchten - meiner leuchtet oder blinkt gar nicht, was bestimmt nicht unbedingt besser ist. Bin gerade dabei, die Rückgabe bzw. einen Umtausch zu vereinbaren. Mal sehen was daraus wird.
     

Diese Seite empfehlen