Prophet-600 GliGli - neue Firmware v2022

imogen
imogen
......
Hallo Imogen,

schau, dieses meine ich bei MidiOX,

in dem hinterem Window Display Fenster unten werden die ankommenden Sysex Daten angezeigt.

Und in dem vorderen Command Fenster können Buffer, Delayzeiten zur Übertragung gesetzt werden.

Diese sind oft, je nach Synthesizer unterschiedlich ! Der Prophet überträgt zb. sehr schnell.

Kannst Du mir bitte eine Aufnahme, Foto, von diesem Fenster posten, was für Werte bei Dir stehen,
für das Dumpen von Deinem Prophet.

Das Dumpen von meinem Prophet zu der Alesis Datadisc funktioniert ja einwandfrei,
genauso wie das Laden von Sounds von der Datadisc zum Prophet
so schließe ich einen Defekt am Prophet aus.

Das muss doch hinzubekommen sein !

Wie schon gesagt, es kommen beim manuellem Dump Receive, stehend bei 0 Byte im Fenster
von MidiOX und ausgelöster Dump Funktion beim Prophet, Touch blinkendes Preset
oder für einzelne Sounds Nummerneingabe, keine Sysex Daten an.



Anhang anzeigen 159714


Desweiteren ist bei mir ja auch noch offen :

Attack Verhalten der Envelope, wie in den Soundbeispielen zu hören.

Release Verhalten der Envelope, mit dem Abruptem Ende, das aber eigenartiger Weise
erst ab drei Stimmen angeschlagen, Aufwärts Auftritt, sowie bei Unison.
 

Anhänge

  • MIDI_Settings.png
    MIDI_Settings.png
    114,8 KB · Aufrufe: 6
Peterle
Peterle
|
Hi, Du hast SEHR langsame Multiplexer auf Deinem Board:
  • U415 --> einen CD4051BCN von Fairchild. Ehrlich gesagt, habe ich den noch gar nicht in einem P600 gesehen. Ist vermutlich nicht original. In jedem Fall ist der langsam (lt. Datasheet).
  • U416, U417 und U418: jeweils einen MC14051B von Motorola. Das sind die langsamsten die ich gesehen und untersucht habe. Vielleicht sind diese original - ich habe Fotos von einem P600 mit Seriennummer 1921 mit den gleichen Chips, allerdings gesockelt - d.h. vielleicht sind sie auch ausgetauscht. In jedem Fall sind diese Chips zu langsam. Wenn sie ausgetauscht sind, dann ist die Wahl "MC14051B" falsch gewesen. Bei einem Tester hat genau dieser Chip viele Glitches und hässliches Zeugs produziert.
Also ich möchte gar nicht ablenken von weiteren Performanceverbesserungen (da bleibe ich dran). Aber ich empfehle Dir, diese 4 Chips zu ersetzen (und am besten gleich komplett sockeln) durch z.B. CD74HCT4051E (Texas Instruments) oder MC74HC4051N (Motorola). Wahrscheinlich sind zumindest wesentliche Teile der Störgeräusche auf Deinem Gerät damit verbunden.

Hallo Imogen,


Ich habe Heute statt dem : U415 --> einen CD4051BCN Fairchild, einen Neuen Texas Instruments
CD74HC 4051 E Multiplexer, der ziemlich schnell ist, auf die vorhandene Sockelung gesetzt.

Es hat sich in der Performance und angegebenen Artefakten gar nichts verändert.

Bin mir nicht sicher ob es überhaupt etwas damit zu tun hat, Du sagtest ja, bei anderen
Probanden hätte es geholfen.

Ich hoffe auf Möglichkeiten in der Aktuellen Firmware v2022.1 , diese abändern und ergänzen zu
können, das Abhilfe geschaffen werden kann.
 
imogen
imogen
......
Wie geschrieben, ich melde mich wegen eines Lokaltermins, dann schauen wir uns das an.

Der Tausch des Chips is sicher kein Fehler gewesen.
 
Peterle
Peterle
|
Gestern habe ich mal probiert bei Nummer 5 Envelope Routing, den Modus Poly, Filter -Amp auf
der ersten Hüllkurve zu benutzen, dabei ist mir aufgefallen, das Dort der ,, Amp ,, Envelope Verlauf
genau so verläuft wie bei der einzelnen 2. Envelope Hüllkurv, nähmlich zu schnell und ungleichmäßig
Linear im Attack, sowie am Schluss des Release fällt die Hüllkurve auch Abrupt ab.

Es ist also ein Problem beim VCA in Verbindung mit den Envelope Hüllkurven.
 

Similar threads

 


News

Oben