RME - PCIe zu PCI

Dieses Thema im Forum "PC" wurde erstellt von Steven Hachel, 4. September 2015.

  1. Steven Hachel

    Steven Hachel aktiviert

    Hallöle,

    ich habe folgendes Problem. Aufgrund eines Mainboardwechsels habe ich keinen PCI Anschluss mehr.
    Nun bin ich aber Besitzer einer RME PCI Karte in Anbindung an ein Hammerfall Multiface II Systems und kann diese Aufgrund
    der neuen PCIe Anschlüsse nirgends mehr drauf bauen.

    Nun habe ich auch noch erfahren, dass RME die Prduktion eingestellt hat und nun bin ich richtig am kotzen... Da gabs nämlich
    die PCIe Karten (HDSPe PCI).
    Gibt es ne Möglichkeit, sich so nen Adpater zu besorgen, der den PCIe zu einen vollwertigen PCI Anschluss transformiert? So für
    die alte Karte halt?

    Für Hilfe wäre ich dankbar!

    viele Grüße
    Steven
     
  2. Drumfix

    Drumfix aktiviert

    Klar gibts das.

    Entweder als Ausführung, wo man die PCI Karte direkt aufsteckt, was dann aber nur bei Low Profile Karten funktioniert und man deren
    Slotblende passend absägen muss, oder als Zusatzmodul für Karten voller Bauhöhe, das man dann über ein Flachbandkabel mit einem PCIe
    Steckplatz verbindet.

    Ersteres findet man z.B. bei Amazon, letzteres z.B. bei Reichelt.

    Nachtrag: Die Version mit Flachbandkabel ist für normale Rechner nicht nutzbar, da die PCI Karten dann quer eingebaut werden müssen.
     
  3. MMMM

    MMMM Guest

  4. Steven Hachel

    Steven Hachel aktiviert

    Ahh, sehr geil. Wenn es dann auch funktioniert, werde ich Bescheid geben. :) Leider haben die neuen Boards diesen alten PCI Anschluss nicht mehr...

    Danke sehr euch beiden!

    viele Grüße
    Steven
     
  5. Steven Hachel

    Steven Hachel aktiviert

    Habe mir jetzt die besagte Karte geholt, nun weiss ich aber nicht, woher ich die 3.3V bekommen soll. Mein b Quiet hat keine Leitung, die nur 3.3V ausspuckt. Ohne Strom scheint es wohl nicht zu funktionieren... jedenfalls fährt das Board nicht hoch, sobald die Karte drin steckt ohne Stromanschluss.

    viele Grüße
    Steven Ebeling
     
  6. Steven Hachel

    Steven Hachel aktiviert

    Läuft! :) Habe einfach nen Kabel vom Netzteil dran gebammelt. Er scheint es intern an die jeweilge Voltzahl anzupassen.
    Erstmal Cubase und co testen. :)
     

Diese Seite empfehlen