SCI Pro One - Klinke CV-In verstimmt

Dieses Thema im Forum "Analog" wurde erstellt von x-deio, 17. Juli 2010.

  1. x-deio

    x-deio -

    Wenn ich den Pro One über ein Midi-Interface spiele, dann ist er um mind. 1 Ganzton nach unten verstimmt.

    Das passiert sobald ich ein Klinkenkabel in den CV-In des Pro One einstöpsel. Spiele ich vor dem einstöpseln ein C, dann erhalte ich nach dem einstöpseln ein B.
    Ziehe ich die Klinke wieder aus dem CV, dann hab ich wieder ein normales C. :?: :?: :?:
    Das ist wirklich blöd, denn ich möchte den Pro One auch mal über andere Keys spielen. Nur bei einem ganzen Ton nach unten gestimmt....
    Liegt mit Sicherheit auch nicht am Midi-Interface, denn das tut seinen Dienst bei anderen Synths sehr gut.

    Stimmt da jetzt mit dem CV-In des Pro one was nicht :?:
     
  2. Jenzz

    Jenzz engagiert

    Aloha .-)
    Wenn man sich in den Schematics die Beschaltung der CV-In Buchse ansieht, sieht man, daß die interne CV-Erzeugung komplett von den VCOs abgetrennt wird. Entweder kommt au dem Interface irgendwie doch unpassend Spannung raus oder aber der DA-Converter der Tastaturabfrage (ist beim Pro-One digital) liegt vom Abgleich her so daneben, das dieser 'Verstimmungs-Effekt' auftritt. Evtl. wurde das nie kontrolliert und über den Abgleich der VCOs auf der Frontplatte (die kleinen Bohrungen mit den Timmern dahinter) entsprechen 'abgefangen', sodaß man die Fehljustage nicht bemerkt, solange man den CV-IN nicht benutzt.


    Jenzz
     
  3. x-deio

    x-deio -

    Hallo,

    danke Dir, das ist ja mal eine Erklärung dafür.
     
  4. Das hatte ich bei meinem Pro One auch. Ich hatte dann einen Trimmer eingelötet, mit dem man den Unterschied angleichen konnte.
     
  5. x-deio

    x-deio -

    na wenigstens geht da noch was. dann werd ich das mal machen lassen. :D
     
  6. Einfach den Widerstand hinter der Eingangsbuchse auslöten und dafür einen Trimmer einsetzen, dann noch entsprechend abgleichen.
     

Diese Seite empfehlen